Роутер не видит интернет кабель. Не работает WAN порт

Мы уже рассматривали решения множества проблем, с которыми можно столкнуться в процессе настройки роутера. В этой статье попробуем выяснить из-за чего роутер не видит интернет кабель, который подключается в WAN разъем. Рассмотрим разные случаи, и возможные решения. Нужно заметить, что роутер может просто перестать видеть WAN кабель, даже если до этого все работало. Рассматривать будем на примере маршрутизаторов разных производителей: TP-LINK, ASUS, D-Link, ZyXEL и т. д. Принцип их работы ничем не отличается, а значит причины и проблемы практически всегда одни и те же.

Давайте по порядку. Есть значит роутер, он раздает интернет по Wi-Fi и кабелю. Что бы он этот интернет мог раздавать, к нему нужно подключить интернет. Для подключения интернета, на роутере есть специальный WAN разъем (он может быть еще подписан как Интернет, или Ethernet). В него мы подключаем кабель по которому получаем интернет: сетевой кабель от провайдера, или от модема. Выглядит это вот так (фото на примере роутера TP-LINK TL-WR741ND):

Решение проблемы: роутер не видит WAN кабель

Здесь все просто и понятно. А проблема заключается в том, что иногда роутер просто отказывается видеть кабель, который подключен в к WAN порту. Причин может быть несколько, о них мы поговорим дальше. Понятно, что если роутер не видит интернет-кабель, значит он не может к нему подключиться. А если он не может подключится к интернету, то он не может его раздавать. И получается у нас Wi-Fi сеть без доступа к интернету. Когда на компьютере подключение "Ограничено", или "Без доступа к интернету", а на мобильных устройствах просто ничего не открывается.

Обратите внимание, что очень часто неправильно задают настройки для подключения к провайдеру. Указывают неправильный тип подключения и параметры. И чаще всего, именно поэтому роутер просто не может подключится к интернету. Об этой проблеме, и ее решении я писал в статье: При настройке роутера пишет «Без доступа к интернету», или «Ограничено» и нет соединения с интернетом. Обязательно убедитесь в том, что вы правильно задаете параметры подключения в настройках роутера. Но сначала посмотрите возможные неполадки.

Причины, по которым роутер не реагирует на подключение интернет кабеля

Давайте пройдемся по порядку по всем нюансам подключения, что бы понять в чем проблема.

1 Исключаем проблемы на стороне провайдера. Первым делом нужно убедится в том, что интернет работает без роутера. Самый просто способ, это подключить кабель от провайдера напрямую в сетевую карту компьютера (возможно, понадобится настройка интернета на компьютере). Если напрямую все заработает, а через роутер нет, значит смотрите инструкцию дальше.

Если же на компьютере интернет так же не будет работать, то скорее всего проблемы на стороне интернет-провайдера. Звоните в поддержку и уточняйте. Возможно, у них какие-то проблемы в оборудовании, или у вас просто деньги на счету закончились.

2 Проверяем подключение WAN кабеля. Включите питание роутера. Проверьте, правильно ли подключен кабель в WAN разъем. Отключите и снова подключите его. Возможно, он просто отошел, или вы его не до конца защелкнули.

Роутер TP-LINK не видит интернет кабель

3 Смотрим на работу индикатора WAN разъема. Практически на всех роутерах, есть индикатор, который светится (мигает) при подключении кабеля в WAN порт. Обязательно обратите на него внимание. Как правило, возле него иконка "Интернет", или надпись WAN.

На роутере не светит индикатор интернета "WAN"

Если этот индикатор у вас светиться, значит роутер видит интернет кабель. И дело в настройке. В начале статьи я давал ссылку на статью с решением этой проблемы. Или просто откройте у нас на сайте инструкцию по настройке вашего маршрутизатора, и настройте его.

Ну а если питание включено, кабель подключен, а индикатор (лапочка) WAN вообще не горит, значит проблема скорее всего в самом роутере (например, сгорел WAN порт, читайте ниже об этом), или в кабеле. В самих настройках не получится что-то сделать.

4 Проверяем работу интернет кабеля. Что касается самого кабеля от интернет провайдера, то там могут просто отойти контакты. И его просто нужно заново обжать. Но, если в компьютере интернет работает, значит проблему в кабеле можно исключить.

Можете попробовать подвигать сам кабель, и в этот момент смотреть на индикатор подключения, на панели маршрутизатора. Если там что-то отошло, то скорее всего вы это поймете, так как индикатор будет загорятся.

А если определите что проблема именно в сетевом кабеле, то его нужно заново обжать. Сделать это можно самостоятельно, но понадобиться специальный инструмент. Проще всего вызвать специалиста от вашего провайдера.

Роутер не видит WAN кабель. Как решить проблему?

Если все же вы выяснили, что проблема в роутере (и индикатор интернет не горит), то вариантов не много. В случае, если сгорел WAN порт, а это самая частая проблема (из тех, которые могут быть на стороне маршрутизатора), то можно попробовать прошить его альтернативной прошивкой, и заменить WAN порт LAN портом. Об этом я напишу ниже более подробно.

Что касается настроек, то там вряд ли получится что-то сделать.

Обязательно сделайте сброс настроек своего маршрутизатора. На 10 секунд зажмите кнопку RESET (Сброс) при включенном устройстве. Вот инструкция на примере маршрутизатора ASUS.

На роутерах TP-LINK, при попытке настроить интернет (на вкладке WAN в панели управления), вы увидите надпись WAN port is unplugged! (В порт WAN не вставлен кабель!).

TP-LINK: В порт WAN не вставлен кабель!

Все зависит от модели вашего роутера. В любом случае, настроить интернет не получится, так как маршрутизатор не может определить WAN кабель.

Если сгорел WAN порт роутера

Не редко перегорает сам WAN порт. Ну и понятное дело, что никакого кабеля роутер уже видеть не будет. Как правило, такое бывает после грозы, или проблем с электропитанием. Хотя, не обязательно, могут быть и другие причины. Но в сильную грозу лучше отключать сетевой кабель из WAN порта роутера. На всякий случай.

Что делать в такой ситуации? Можно отнестись роутер в ремонт, или купить новый. Но есть еще один вариант. Если действительно сгорел WAN порт, а Wi-Fi сеть и сам роутер работает нормально, и вы можете зайти в его настройки, то можно попробовать прошить роутер альтернативной прошивкой, в которой есть возможность назначать один из LAN портов в роли WAN порта. Более подробно об этом способе я постараюсь написать в отдельной статье. Ну а пока вы можете поискать такую прошивку для вашего роутера в интернете. Задайте примерно такой запрос: "альтернативная прошивка для TP-LINK TL-WR841N". Там свою модель маршрутизатора просто подставите.

Не факт что все получится, но попробовать можно. Тем более, если учесть тот факт, что в противном случае вам скорее всего придется покупать новый роутер.

Выводы

Если вы выяснили, что проблема не в кабеле, и не в провайдере, а в самом маршрутизаторе (и при этом не горит индикатор WAN), то скорее всего это техническая поломка. Как мы уже выяснили выше, обычно перегорает WAN порт. Дальше либо ремонт/замена роутера, либо пробуем прошить его альтернативной прошивкой и использовать LAN порт вместо WAN. Можно еще проверить роутер у друзей, например. Подключив его к их интернету.

Похожие статьи
Задать вопрос по статье
Комментарии: 481
Денис
04.02.2020 в 15:59 (1 год назад)

Здравствуйте! Такая проблема: сегодня нечайно залил роутер (попало совсем мало воды), сразу же вытер его, но после этого почему то перестал показывать все лампочки кроме power. Я ещё конечно подожду. Скажите что делать?

Сергей
04.02.2020 в 20:31 (1 год назад)

Здравствуйте. А проблемы в работе есть?

Скажите что делать?

Нести его в ремонт, или менять на новый (если перестал/перестанет работать). Ну можно еще выключить его, разобрать и протереть плату спиртом.

Сергей
04.02.2020 в 19:52 (1 год назад)

Здравствуйте проблема такая! Сегодня отключил роутер ростелеком из сети что бы переставить в другое место,включаю а интернета нету! Мигает wan раз в пол секунды, пробовал напрямую к компьютеру подсоединить, проблема не ушла, помогите!

Сергей
04.02.2020 в 20:35 (1 год назад)

Здравствуйте. Сергей, а как я могу помочь? Зайдите в настройки, посмотрите не сбились ли они. Если он реагирует на подключение кабеля в WAN-порт, и параметры подключения к интернету заданы правильно, то все должно работать. Можете набрать в поддержку Ростелеком, может они что-то подскажут.

Дмитрий
03.03.2021 в 21:42 (5 месяцев назад)

Как решил проблему?

Андрей
08.05.2021 в 18:46 (3 месяца назад)

Здравствуйте. У меня от медиаконвертера до роутера, витая пара метров 10, и от роутера к комьпютеру точно так же. Старый роутер работал нормально, купил новый, он не видит кабель от медиаконвертера. Прозванивал все на обрыв и замыкание, все в порядке. Связь компа с роутером по витой паре есть. Менянял местами кабеля, тот что к компу и тот что к конвертору, результат тот же, связь комп-роутер есть, медиаконвертер- роутер нет. На коротком кабеле, роутер работает. Ему что не хватает сигнала?(около 10 метров) или в кабеле он сильно затухает?

Сергей
08.05.2021 в 22:36 (3 месяца назад)

Модель медиаконвертера и роутера?

Андрей
12.05.2021 в 10:08 (2 месяца назад)

Роутер TP LINK WR 840n
конвертер foxgate-EC- 23721-1sm-20

Сергей
12.05.2021 в 21:13 (2 месяца назад)

Странно. Если на коротком работает, значит что-то с сигналом. Даже индикатор не загорается на роутере?

Евгений
06.02.2020 в 12:27 (1 год назад)

Здравствуйте не могли бы вы подсказать в чем дело роутер перестал раздавать интернет, интернет кабель в гнездо вставляю, он его не видит, вроде бы по вашей статье понятно, что сгорел порт, но почему тогда, когда в этот же порт вставляю кабель от компьютера, то загорается лампочка на порте, если интернет прово подсоединить напрямую к компьютеру, то интернет есть, тогда непонятно почему его роутер не видит, а компьютерный кабель в этом же гнезде видит? Спасибо!

Сергей
06.02.2020 в 16:09 (1 год назад)

Такие проблемы иногда бывают, когда роутер не видит кабель от провайдера, но в компьютере этот кабель работает. При этом WAN-порт в роутере реагирует на подключение другого сетевого кабеля.
Нужно обращаться в поддержку провайдера.

Елизавета
13.02.2020 в 16:20 (1 год назад)

Купили новый роутер D-Link dir-842 AC1200 wi-fi gigabit pouter, старый уже совсем не раздавал.
На старом нормально без ограничений дома входила в программу 1с.
Но когда новый поставили, этот доступ закрылся, «выполняется вход» и все дальше ни куда..
Skynet мой провайдер, переподключил свои настройки, для проверки на старый все опять заработало( но старый совсем уже древний) вернул новый купленный.
Skynet говорит что это к 1с- itишникам, 1с- itишникам говорят, что это провайдер блокирует, 3е лицо говорит, что это настройки самого D-Link dir-842 AC1200 wi-fi gigabit pouter
хотя сообщали что блокировать ни чего не могут по закону… но производитель это делает( но это уже слухи и т.п.)
что мне делать, помогите настроить.. У меня работа останавливаеться, если приходится работать в не офиса

Сергей
13.02.2020 в 19:12 (1 год назад)

К сожалению, по 1C не могу подсказать, вообще в нем не разбираюсь. Может там каике-то порты нужно для него открыть, не знаю.

Андрей
12.05.2021 в 21:22 (2 месяца назад)

Да диод сети не горит. Если перекинуть кабели местами конвертер-роутер поставить на роутер -комп, а тот наоборот, то все равно сети на роутере нет, а связь комп- роутер есть. Может заменить кабель витая пара?

Сергей
12.05.2021 в 22:13 (2 месяца назад)

Можно попробовать.

Игорь
18.02.2020 в 20:44 (1 год назад)

Добрый вечер. А если лампочка wlan светится красным постоянно, независимо вставлен ли в роутер кабель интернета?

Сергей
19.02.2020 в 00:20 (1 год назад)

Добрый вечер. WLAN — это Wi-Fi. Вы наверное имели ввиду WAN. Кабель не видит?
Скорее всего сгорел порт, иди другая поломка. Сделайте сброс настроек. Если не поможет, то скорее всего придется ремонтировать его, или менять на новый.

Vitaly
20.02.2020 в 17:03 (1 год назад)

Приветствую! Как достал этот роутер от МТС! Индикатор Wan мигает часто, вчера даже не включал комп, а индикатор wan моргал так что какбуд-то скачка идет…. Вообще из-за чего может часто мигать индикатор WAN? ну там прошивка не так встала или перегрев? надоел уже этот роутер хочу купить новый…..

Сергей
20.02.2020 в 20:00 (1 год назад)

Есть активность, идет пинг, проверка соединение. Соединение с провайдером же установлено.

Vitaly
20.02.2020 в 22:27 (1 год назад)

Небольшое уточнение 2 дня назад жителям с 3-го этажа устанавливали интернет, посмотрел( открыл щиток) в проводке их кабель рядом с моим, вот не может ли от них идти какие-либо помехи? Просто раньше когда компьютер не включен индикатор Wan не мигал в состоянии покоя, а это мигает у меня так при скачке с торрентов только мигает…. (ещё роутер этот уже с 12 года или он уже отработал так…. ещё раза 3 прошивку ставил так как тупил и постоянно разрывы были…. даже просто проверка на спидтесте ( скорости) не могла пройти получался обрыв и все через wifi работает роутер….

Сергей
20.02.2020 в 22:36 (1 год назад)

Нет, помех от соседнего кабеля быть не может. Вы можете обратится в поддержку интернет-провайдера, если в этом есть необходимость.

Игорь
29.02.2020 в 20:12 (1 год назад)

Перестал внезапно работать интернет на андроид устройствах и приставке PlayStation 4 как по WiFi так и по кабелю, в то время как на на ноутбуке интернет работает исправно как по WiFi так и по кабелю. Подключал ноутбук по кабелю которые осуществляли передачу данных на андроид устройства и на PlayStation 4, на ноутбуке интернет есть и на телефоне по WiFi. Андроид устройства и PlayStation 4 отображается что подключение к интернету есть, но ничего не грузится. Роутер и все прочие устройства имеют последнюю версию обновлений. Проблема возникла ни с того ни с сего, никаких либо манипуляций с настройками не производилось. Сброс настроек роутера и настройка заново не решила проблему. В настройках роутера почему то в карте сети написано что первичный Wan отключено, но на ноутбуке интернет по проводу работает на ура, в отличие от всего остального. Где искать беду?

Сергей
29.02.2020 в 23:18 (1 год назад)

Может на роутере неправильно настроено подключение к провайдеру (WAN). Какой тип подключения провайдер использует? Привязка по MAC-адресу есть?
Роутер какой? Прикрепите скриншот с ошибкой.

Жанбота
18.03.2020 в 22:33 (1 год назад)

У меня выходи интернет не доступен.Можете сказать что не так

Сергей
18.03.2020 в 23:17 (1 год назад)

Причин может быть очень много. Например, какие-то проблемы со стороны интернет провайдера, на линии что-то. Проверьте настройки подключения к интернету (вкладка «Интернет» на скриншоте выше).

Сергей
14.04.2020 в 09:57 (1 год назад)

Роутер TP-LINK 841N. Не раздает интернет по кабелю. WI-FI работает. Подключены ТВсмарт и комп по проводам и три смарта по воздуху. Индикация горит зелёным. Комп пишет -без доступа к интернет. Напрямую от кабеля и по воздуху интернет есть. Замена роутера?

Сергей
14.04.2020 в 13:07 (1 год назад)

Я правильно понял, на телевизоре тоже нет доступа к интернету? Если по Wi-Fi раздет, то и по кабелю должен раздавать. А ошибка «без доступа к интернет» может быть из-за проблем на компьютере. Подключить бы кабель к другому компьютеру для проверки.
Сделайте на компьютере сброс сетевых настроек.

Фидан
05.08.2020 в 15:56 (12 месяцев назад)

У меня горит оранжевая кнопка что делать?

Сергей
05.08.2020 в 22:36 (12 месяцев назад)

Индикатор горит оранжевым? На каком роутере?

****
15.04.2020 в 20:10 (1 год назад)

Роутер Asus Rt-n10u все, как в статье, только лампочка «E» (WAN) «горит», но роутер упорно не раздаёт интернет и не даёт «в себя» залезть ни по WiFi, ни по сети, даже с помощью фирменной утилиты не получается залезть ему в «мозги»…

Сергей
15.04.2020 в 21:24 (1 год назад)

Сделайте Reset (сброс настроек). Подключитесь с другого устройства и попробуйте зайти в настройки. Желательно попробовать с телефона, или планшета.

Иван
20.04.2020 в 14:48 (1 год назад)

Здравствуйте, проблема такая: в настройках роутера(TP-Link) в разделе WAN все время идёт соединение. Интернет с роутера просто в один момент перестал работать. Напрямую к компьютеру интернет работает. Индикатор интернета на роутере горит. Сброс настроек делал. Провайдер говорит что с их стороны проблем нет(но я им не доверяю), при подключение интернета так же выдаёт ошибку 868. Что это может быть?

Сергей
20.04.2020 в 17:45 (1 год назад)

при подключение интернета так же выдаёт ошибку 868

Где и в какой момент?

Если напрямую работает, то скорее всего у провайдера все нормально. Может вы просто неправильно указали параметры для подключения (в настройках WAN). Сделайте сброс настроек роутера и попробуйте заново.
Провайдер привязку по MAC-адресу не делает?

Максим
26.04.2020 в 18:35 (1 год назад)

Добрый день.
Такая проблема: роутер периодически теряет адсл линк(если подключить стационарный телефон, то там сигнал, как шел, так и идет нормально). После падения линка доступа к интернету нет от 5до10 минут МАКСИМУМ. Дальше опять все нормализируется. Писал и звонил в тех поддержку. Говорят у них нет проблем.
В журнале событий ошибкой указывается «port 2 link down» (port 2/10/5 и т.д., когда как). Уже как 3 года будет, как я борюсь с этой проблемой, и результаты неутешительны.
Роутер Fast 1704RT

Сергей
27.04.2020 в 00:04 (1 год назад)

Добрый день. Я ничем не смогу помочь. Эту проблему нужно решать с провайдером. Пускай специалистов присылают. Или попробуйте через другой роутер. Чтобы понять в чем причина.

Казбек
09.05.2020 в 20:23 (1 год назад)

Здравствуйте, на днях решил провести интернет (от соседа к себе в дом) купил кабель длиной 80 метров и роутер Tenda AC1200, поставил хаб на 40 метрах для верности, провожу от роутера Tenda F300 вот с тех пор мучаюсь, роутер не получает интернет по кабелю, он его просто не видет, проверял кабель тестером, менял роутер местами не чего не помогает, инфы про такое соединение не где нет, раньше делал так и не рас, впервые с такой проблемой сталкиваюсь
В диагностике виндовс пишет следующее
Windows не удается связаться с устройством или ресурсом (основной DNS-сервер). Обнаружено Обнаружено
Устройство или ресурс не отвечает на запросы.
В самом роутере пишет следующее
Убедитесь, что кабель между WAN-портом маршрутизатора и модемом правильно подключен.
Буду благодарен за поддержку

Сергей
10.05.2020 в 13:07 (1 год назад)

А по какой схеме вы их соединили? Индикаторы WAN/LAN после подключения не горят?

Берем Tenda AC1200 и подключаем ее коротким (заводским) кабелем к Tenda F300. Работает?

Anatoliy
09.06.2020 в 16:37 (1 год назад)

Добрый день!
Есть проблема с работой роутера Xiaomi 4. При первом подключении все настроилось и работало. Далее через 2 недели роутер перестал раздавать интернет. Провайдер говорит проблем на их линии нет. Менял несколько сетевых кабелей — заработал только с одним коротким кабелем. С остальными не работает. Хотя огонек, что кабель воткнут в порт WAN горит. Поставил старый роутер TP-Link — все работает со всеми кабелями. Также все работает при подсоединении кабелей напрямую к ПК.
В чем может быть проблема?

Сергей
09.06.2020 в 18:59 (1 год назад)

Добрый день. А как вы меняли кабель от провайдера к роутеру? Или там перед роутером еще какое-то оборудование?
Какое подключение настроено на роутере (какой тип подключения)?
Вы просто сейчас меняете кабель и все работает?

Anatoliy
10.06.2020 в 00:09 (1 год назад)

В стене есть розетка под сетевой кабель. Один конец кабеля туда, второй в роутер. Изначально кабель был короткий. Все работало. Потом захотелось передвинуть роутер ближе к центру квартиры, улучшить сигнал. Соответственно, купил длинный кабель. Подключил, все работало. Через пару недель роутер перестал раздавать интернет. Кабель проверил напрямую в ПК, работает. Попробовал вставить опять короткий первоначальный кабель, тоже заработало. Т.е. кабель рабочий, порт Wan вроде тоже (раз работает хотя бы на коротком кабеле), в чем проблема непонятно.

Подключение динамический dns.

Провайдер говорит, что роутер не передает МАС адрес, когда подключен через длинный кабель. Через короткий все норм.

Anatoliy
11.06.2020 в 16:57 (1 год назад)

Ответы на вопросы ниже.

Сергей
11.06.2020 в 17:34 (1 год назад)

Проблема просто в длинном кабеле. Плюс там еще одно соединение в виде розетки. Такое бывает, и не только с роутерами. Компьютер видит кабель, а роутер нет. Все что можно сделать, это попробовать заново обжать коннекторы на этом длинном кабеле. Других вариантов я не вижу.

Рамис
12.06.2020 в 10:04 (1 год назад)

Здравствуйте, купил роутер настроил. Работал несколько месяцев, вчера свет вырубили. Когда все восстановилось, но интернет не работал. Роутер TP-Link. Индикатор интернета светится, но когда настраиваю роутер на компьютере, пишет что Wan кабель не найден. Что делать в этом случае?

Сергей
12.06.2020 в 10:25 (1 год назад)

Возможно, сгорел WAN-порт (когда кабель вытягиваете, индикатор WAN гаснет?), или на стороне провайдера какие-то проблемы. Позвоните в поддержку и выясните.

Иван
04.07.2020 в 17:14 (1 год назад)

Здравствуйте. У меня роутер TP-Link. Перестал работать WAN порт (лампочка не горит).
Нашел инструкцию по переназначению Lan на Wan, сделал по инструкции.
После перезагрузки роутера интернет появился! Т.е. порт заработал. Но теперь недоступны настройки роутера по адресу 192.168.0.1 (раньше были доступны именно по этому адресу), а также не работает интернет через вайфай.
Т.е. вайфай сеть есть, а доступа к интернету в ней нет!
Подскажите, куда копать?

Сергей
04.07.2020 в 22:55 (1 год назад)

А как вы переназначили порт? На родной прошивке это сделать нельзя.
Думаю, вы просто подключили кабель (интернет) в LAN-порт, в другой LAN-порт подключили компьютер и роутер работает как свитч.

Иван
05.07.2020 в 04:14 (1 год назад)

Вы уверены, что на родной прошивке нельзя? У меня TL-WR841N
Я нашел инструкцию, где говорилось, что порт переназначается вот здесь (Сеть -> IPTV)

Сергей
05.07.2020 в 23:38 (1 год назад)

Но это порт для IPTV. А где тогда прописать параметры подключения к провайдеру? Поэтому и интернет не работает.
Нужно проверять эту схему.

Иван
11.07.2020 в 21:09 (1 год назад)

Здравствуйте. Пытаюсь прошить DD-WRT, аппаратная версия роутера 9.
При попытке подсунуть файл tl-wr841nv9_webrevert.bin появляется ошибка
Код ошибки: 18005
Обновление произвести не удалось. Неверная версия файла для обновления. Пожалуйста, Проверьте имя файла.
В чем может быть причина?

Сергей
11.07.2020 в 21:18 (1 год назад)

Роутер не принимает прошивку. Проверьте еще раз все внимательно по инструкции (по которой вы на DD-WRT прошиваете).

Иван
11.07.2020 в 22:10 (1 год назад)

Получилось перепрошить на DD-WRT!
Теперь вот хочу переназначить WAN на LAN.
Вы не поможете? Может где-то инструкция есть?

Сразу скажу, вот эту инструкцию я нашел:
forum.dd-wrt.com/phpBB2/viewtopic.php?t=278463
Но по ней у меня не получилось переназначить порт. После выполнения пункта 2 связь с роутером пропала и не появляется, к какому бы LAN порту я ни подключал комп.
Вроде пишут, что инструкция рабочая, значит это у меня роутер какой-то не такой…
Или руки кривые…

Сергей
11.07.2020 в 22:42 (1 год назад)

На компьютере, в свойствах сетевого соединения выставлены автоматические настойки IP и DNS?

Иван
11.07.2020 в 23:06 (1 год назад)

да, автоматические

Сергей
12.07.2020 в 11:51 (1 год назад)

Ну тогда что-то со стороны роутера. Я не прошивал эти роутеры на DD-WRT, не могу подсказать.

Иван
12.07.2020 в 21:43 (1 год назад)

а на что вы прошивали? по какой прошивке сможете подсказать?
мне не принципиально, какая прошивка, перепрошью на нужную, главное чтобы результат был.

Сергей
12.07.2020 в 22:13 (1 год назад)

У меня нет опыта в этом деле.

Иван
16.07.2020 в 17:07 (1 год назад)

на OpenWRT все получилось.

Иван
16.07.2020 в 14:02 (1 год назад)

Здравствуйте у меня такая ситуация, роутер asus rt-ac57u v2 иногда проподает интернет, когда смотрю в чем дело, лампочка интернета не горит, вытаскиваю и вставляю обратно всеравно не видит, все входы работают исправно, проверял их через ноутбук, но научился исправлять это, вытаскиваю интернетный кабель и встовляю в ноутбук, чуток пользуюсь инетом, потом вставляю обратно лампочка загорает, пару часов работает и снова проподает

Сергей
16.07.2020 в 22:09 (1 год назад)

Нужно позвонить в поддержку провайдера. У них как правило отображается статистика этих разрывов соединения. Может причина даже на их стороне.
А в этот момент роутер сам не перезагружается? И если просто подождать, подключение не восстанавливается?

Java
20.07.2020 в 14:11 (1 год назад)

Здравствуйте подскажите пожалуйста . горит оранжевый лампочка . Даже когда не подключён к интернету WiFi router tp link

Сергей
20.07.2020 в 21:44 (1 год назад)

Здравствуйте. У меня есть такой роутер. Сломался. Сгорел WAN-порт.

Алексей
23.07.2020 в 04:12 (1 год назад)

Здавствуйте, у меня роутре тр-link archer c60, в последнее время через каждую ночь лампочка сети, тоесть подключения к интернету начинала горет красным, я перезагружал роутер и после все работало исправно, сегодня случилось тоже самое, я опять перезагрузил роутер, лампочка сети оставалась гореть красным, я вытащил оба кабеля которые были вставленны в роутер и вставил обратнл т.к. думал проблема в них, в итоге после того как я вытащил кабели он вообще перестал что либо делать я перезагрузил, и теперь все время горит лампочка вкл. хотя до этого при его включения она мигала, что бы я не делал что было в моих силах( переставлял кабеля в разнве порта, отключал роутер от питания, перезагружал, отключал кнопку вайфая) все равно горит лампочка вкл. и ничего не происходит, помогите решить проблему, и можно ли ее вообще решить?

Сергей
23.07.2020 в 14:30 (12 месяцев назад)

Здравствуйте. Я правильно понял, что без разницы подключены/отключены кабеля и т. д., горит только индикатор питания?
Сброс настроек роутера вы пробовали сделать?

Неизвестно
28.08.2020 в 21:38 (11 месяцев назад)

Здравствуйте! Проблема с роутером странная.. Постоянно пропадает интернет, хотя все отлично работает (роутер новый). Постоянно слетают настройки WAN (напротив надписи «Основной шлюз» написано «Не подключено»). Счёт пополнен, у провайдера все хорошо. На техподдержке объяснили, что может быть что-то вроде взлома.. Расскажите, как это исправить?

Сергей
29.08.2020 в 17:51 (11 месяцев назад)

Взлом? Интересно.
Обновите прошивку роутера, сделайте сброс настроек и правильно настройте его на работу с провайдером. Если проблема не уйдет — тестируйте подключение напрямую к компьютеру (без роутера), или роутер с другим провайдером. Я думаю, проблема на стороне провайдера.

Максим
05.09.2020 в 22:43 (11 месяцев назад)

Сергей вечер добрый. Так где статья про назначение Lan порта Wan портом, как раз такой случай Asus RT N12 Vp. За ранее спасибо.

Максим
06.09.2020 в 01:00 (11 месяцев назад)

Нашол решение для Asus RT N12,оно заложено в стандартной прошивке. Может и на других так можно. Но все равно спасибо Сергей.

Сергей
06.09.2020 в 12:59 (11 месяцев назад)

Спасибо, что поделились решением.

Соня
12.09.2020 в 00:46 (10 месяцев назад)

Здравствуйте! Столкнулась с такой проблемой: при подключении в WAN-порт кабеля провайдера значок интернета горит оранжевым. Со стороны провайдера проблем нет, напрямую и через другой роутер все работает. В настройках самого роутера напротив «основного шлюза» надпись «не подключено», когда пытаюсь запустить «быструю настройку» и выбираю динамический ip-адрес, сайт присылает уведомление, что кабель не подключен. В «сети» при выборе этого же подключения пишет «не подключено» и никакие данные вводить не даёт. Настройки роутера сбрасывала, компьютер перезагружала, кабель переподключала.

Сергей
12.09.2020 в 13:40 (10 месяцев назад)

Здравствуйте. Вам нужно выяснить у провайдера какой тип подключения они используют, и делают ли привязку по MAC-адресу. Без этой информации настроить роутер не получится.

Андрей
19.09.2020 в 15:54 (10 месяцев назад)

Добрый день
Купил роутерTP-LINK TL-WR841N. Старый перестал раздавать wi-fi
Вставляю кабель ethernet, горит оранжевым цветом (нет сигнала). Кабель проверял на компе — работает. Если кабель подключить в старый роутер, а от него подключить новый, то на новом роутаре загорается зеленая лампочка интернета. Правда инета всё равно нет, но это наверно старый роутер не передает…
Что может быть не так?

Сергей
19.09.2020 в 20:44 (10 месяцев назад)

Добрый день.

горит оранжевым цветом (нет сигнала)

Сигнал есть, роутер видит кабель. Индикатор же горит. Оранжевый цвет означает, что роутер не подключен к интернету (Интернет-провайдеру).
Вот: Почему на TP-Link TL-WR841N индикатор интернета горит оранжевым?

Евгений
23.10.2020 в 18:25 (9 месяцев назад)

Здравствуйте. Не знаете, в чем может быть проблема, если роутер раздает интернет, но комп и консоль не имеют доступа к интернету, хотя они подключены по кабелю через роутер?

Сергей
23.10.2020 в 22:27 (9 месяцев назад)

Ну а какой статус подключения на ПК/приставке. Они вообще не видят подключение, или без доступа к интернету. На других устройствах от роутера интернет работает?

Владимир
25.10.2020 в 23:35 (9 месяцев назад)

Спасибо только ты помог со способом настройки вай фая, если бы не ты пришлось бы моей мамке вызывать службу поддержки)

Сергей
26.10.2020 в 11:20 (9 месяцев назад)

Пожалуйста!

Костя
27.10.2020 в 18:21 (9 месяцев назад)

Здравствуйте у меня пишет так Wan port is unplugged
Хотя ван провод вставлен

Сергей
27.10.2020 в 18:24 (9 месяцев назад)

Значит есть какие-то проблемы с WAN-портом, или кабелем. Я писал об этом в статье.

Markiyan
02.11.2020 в 20:35 (9 месяцев назад)

Здравствуйте. Роутер(Tenda) самостоятельно не подключается к сети. После каждой перезагрузки(откл. питание и потом вкл.) нужно зайти в настройки и нажать «Обновить». Без этого просто стоит Connection status: connecting, и ничего не меняется. Раньше такого не было Тип подключения DHCP.

Сергей
02.11.2020 в 23:36 (9 месяцев назад)

Возможно, что-то со стороны оборудования провайдера. Позвоните в поддержку.
Со стороны роутера вы можете только сбросить настройки и обновить прошивку. Там нет настроек, которые отвечают за подключение, роутер автоматически подключается к интернету. Тип подключения у вас выставлен правильно.

Владимир.
07.11.2020 в 15:33 (9 месяцев назад)

Роутер Тенда часто отходит штекер провайдера, интернет уходит. В чем дело?

Сергей
07.11.2020 в 23:24 (9 месяцев назад)

Если проблема именно в коннекторе (штекере), то нужно заново его обжать. Это должен сделать специалист из службы поддержки провайдера.

Андрей
11.11.2020 в 21:29 (8 месяцев назад)

Здравствуйте. Есть 2 одинаковых роутера. один раздаёт интернет, второй работает в режиме моста. всё прекрасно работает через короткие патчкорды.
Есть компьютер в другом помещении, подключен к первому роутеру через кабель длиной 100м.
интернет на компьютере тоже работает прекрасно. переношу 2й роутер (в режиме моста) подключаю вместо компьютера — не видит сеть… что это может быть?

Сергей
11.11.2020 в 22:23 (8 месяцев назад)

Здравствуйте. Это нормальная ситуация с роутерами. Им почему-то не хватает сигнала из-за длинного кабеля. Очень часто такие проблемы бывают и с более короткими кабелями.

Юрий
15.11.2020 в 18:42 (8 месяцев назад)

Здравствуйте. Вчера купил роутер tp-link archer a2 ac750 двухдиапазонный .Подключаю кабель интернета а лампочка не горит-вернее при включении загорается оранжевым и тухнет . Подключаю старый все нормально

Сергей
15.11.2020 в 19:13 (8 месяцев назад)

Здравствуйте. А что в настройках роутера? Он видит кабель? Вы роутер правильно настроили?
Можно позвонить в поддержку провайдера, может с их стороны что-то. Может привязку по MAC-адресу делают. Хотя, в таком случае индикатор бы всегда горел оранжевым, он не должен гаснуть.

Андрей
25.11.2020 в 11:10 (8 месяцев назад)

Здравствуйте. Подскажите купил роутер mi router 4a подключаю вместо старого роутера он не видит интернет. Подключаю старый обратно он видит и все работает. Если новый роутер подключить к старому, то все тоже работает. Возможно ли что причина в витой паре. К роутеру подходит витая пара из двух пар (4 провода), а между собой я их соединял витой парой с 8 проводами

Сергей
25.11.2020 в 12:07 (8 месяцев назад)

Ну тут важно понимать, он вообще не видит сетевой кабель, который подключен в WAN-порт, или кабель видит, но интернет не работает из-за того, что роутер неправильно настроен на работу с вашим провайдером. Такое так же может быть, когда провайдер делает привязку по MAC-адресу.

Ботагоз
04.02.2021 в 00:13 (6 месяцев назад)

Добрый вечер я сделала сброс настроек чтобы поменять пароль, пароль поменяла но после этого на роутере не мигает интернет что сделать?

Сергей
04.02.2021 в 12:09 (6 месяцев назад)

Возможно, нужно настроить роутер на подключение к вашему интернет-провайдеру. Все параметры вы можете узнать у провайдера.

Виктор
11.03.2021 в 14:14 (4 месяца назад)

Добрый день, подскажите из за чего может быть такая ситуация — подключен к Ростелекому по витой паре 100мб(4 жилы) интернет может работать нормально примерно 1 сутки потом начинаются 1 — 2 разрыва а на вторые сутки тухнет лампочка(сетевой кабель не подключен) если подергать кабель из сетевой карты на компьютере то лампочка не загорается(линк не поднимается) в компьютере есть встроенная(вторая) ещё сетевая если туда тоже подключить кабель то тоже линк не загорается, можно хоть раз 30 подергать так и не загорится линк. Теперь выдергиваем кабель несём во второй компьютер там сразу загорается линк и интернет можно подключать, теперь выдергиваем этот кабель со второго компа и несём назад в первый и там тоже теперь загорается линк и можно подключать, потом по кругу ситуация повторяется, может 3 дня без проблем пройти до затухания как повезёт. Что это может быть ваши предположения? сетевую карту купил новую, кабель переобжал сам лишние 10 метров в квартире срезал, длина кабеля где то сейчас 55метров до коммутатора провайдера.

Сергей
11.03.2021 в 18:38 (4 месяца назад)

Если я правильно понял, у вас нет роутера. Кабель подключен напрямую к оборудованию провайдера. Нужно чтобы специалисты из службы поддержки провайдера смотрели. Может что-то на их стороне, может там как-то фиксируются эти разрывы. Не думаю, что проблема на стороне компьютера.

Дмитрий
14.03.2021 в 13:21 (4 месяца назад)

Сергей Здравствуйте. Проблема такая. Приобрел роутер KEENENIC AIR. У меня два ТВ LG55LA620V оба видят 5ГГц. При включении IPTV листа просмотр продолжается около 2 мин. затем ТВ вылетают из интернета, проставлял все каналы на роутере, хотя на 2,4ГГц трансляции идут без проблем. Может я что-то упустил, подскажите?

Сергей
14.03.2021 в 13:59 (4 месяца назад)

Здравствуйте. Странная ситуация, конечно.

ТВ вылетают из интернета

Оба? Как это происходит? Как меняется статус подключения на телевизоре? Что делаете, чтобы снова все начало работать?

Дмитрий
14.03.2021 в 14:09 (4 месяца назад)

Да и еще Сергей смотрю через ОТТ и SSIPTV

Дмитрий
14.03.2021 в 14:05 (4 месяца назад)

Выключаю тв затем включаю интернет работает и все по новому, но при этом все остальные гаджеты работают. Был старый TPLINK все работало, может ТВ сбросить на заводские настройки?

Анастасия
04.04.2021 в 17:56 (4 месяца назад)

Здравствуйте, приобрела роутер TP-Link TL-WR-844N, подключили. индикатор интернета горит красным, но при этом на всех устройствах видит сеть и работает от неё

Николай
22.04.2021 в 14:17 (3 месяца назад)

Здравствуйте. Провайдер «не видит» мой роутер. Подключение по IP стат. проблему не решило. При подключении к LAN другого роутера, в свою очередь подключенного к провайдеру интернет появляется. И при подкючении моего роутера к другому провайдеру проблем не возникло. Мой провайдер предлагает либо подключать через промежуточный роутер, либо экспериментировать с прошивками.

Сергей
22.04.2021 в 19:10 (3 месяца назад)

Подключение по IP стат. проблему не решило.

Не очень понял этот момент. Провайдер осуществляет подключение через определенный тип подключения. Не может быть либо стат. IP, либо еще что-то. Так же возможно провайдер делает привязку по MAC-адресу.

Николай
23.04.2021 в 22:35 (3 месяца назад)

При стандартном способе подклбчения (IP динамич.) у провайдера отображается что-то типа «кабель не подключен к роутеру». Провайдер предложил попробовать подключение по IP статич. (безрезультатно). И о привязке по mac — адресу в этой ситуации говорить не приходится. Провайдер предложил либо ставить промежуточный роутер, либо экспериментировать с прошивками.

РУДИК
09.05.2021 в 17:55 (2 месяца назад)

Доброго вермени ! Такая проблема с роутером Модель TL-WR940N ТП ЛИНК ван кабель вставлен раздача интернета идёт по вай фаю поом спустя 10 мин пропадает и пищет что ван кабель не виден после того как вытащил и вставил обратно всё работает но опять таки не долго иногда отключается и опять пишет про ван кабель но проходит время и сам обратно находится и не приходится перезапускать роутер или делать манимуляции с кабелем

Сергей
09.05.2021 в 22:58 (2 месяца назад)

Может быть проблема в роутере, может что-то на стороне провайдера. Нужно смотреть и проверять. Возможно другой роутер для проверки ставить.

Begim
12.05.2021 в 21:53 (2 месяца назад)

Здравствуйте
Что делать ?
Нечайно прикоснулась на роутер после чего начало мигать красный свет на WAN
Шнур от WAN высунула и обратно всунула после чего горит красный свет но не мигает.
Сделала настройки как на вашей статье после чего загорелась зелёный свет но интернет всё равно не работает?
TP-Link

Сергей
12.05.2021 в 22:35 (2 месяца назад)

У вас на первом скриншоте настроен Статический IP, а на втором PPPoE. Как это?
Уточните у провайдера, какой тип подключения он использует и другие параметры. Нужно правильно задать настройки WAN.
Неплохо было бы подключить кабель напрямую к компьютеру для проверки, может кабель повредили.

Илья
26.06.2021 в 01:25 (4 недели назад)

Здравствуйте, я уже перепробовал все что можно. Интернет работает только, если включен 10 Mbit/s полный дуплекс в настройках роутера, раньше все работало при 100 Mbit/s полный дуплекс, сейчас если включить 100 Mbit, то лампочка wan перестаёт работать, а при 10 Mbit работает

Сергей
26.06.2021 в 22:09 (4 недели назад)

Здравствуйте. Возможно на стороне оборудования интернет-провайдера что-то случилось. Нужно сообщить об этой проблеме в поддержку провайдера.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить комментарий: