Интернет работает, а браузер не грузит страницы. Не заходит на сайты

В этой статье мы попробуем разобраться, по какой причине и почему браузер перестает загружать страницы и заходить на разные сайты. При том, что интернет продолжает нормально работать, судя по статусу подключения на панели уведомлений. В данном случае совершенно не важно, ПК у вас, или ноутбук. Установлена на нем Windows 10, Windows 8, или Windows 7. И даже не важно, как вы подключаетесь к интернету: по кабелю напрямую, или через Wi-Fi роутер.

Интернет работает но на сайты не заходит

Сообщение в браузере может отличатся. Когда вы увидели в браузере (Opera, Хром, Mozilla Firefox, Microsoft Edge) ошибку, что невозможно открыть сайт, не удается отобразить страницу, или отсутствует подключение к интернету, то первым делом обратите внимание на статус подключения к интернету. Иконка на панели уведомлений. Так же в описании ошибки может быть сообщение, что проблема с DNS. В таком случае можете смотреть решения в статье: не удалось обнаружить DNS-адрес.

Если там возле значка есть какой-то красный крестик, или желтый восклицательный знак, то браузер не грузит страницы из-за отсутствия подключения к интернету. И нужно решать эту проблему. Первым делом перезагружаем компьютер и роутер (если у вас подключение через него). Так же вам могут пригодится эти статьи:

Когда интернет подключен и работает, то иконка должна быть такая:

Интернет есть а страницы браузер не загружает

Обычно, когда интернет есть но сайты не загружаются, то такие программы как Скайп не теряют соединение с интернетом. Обратите на это внимание. И если у вас интернет работает (статус подключения как на скриншоте выше), но не заходит на сайты через разные браузеры, то пробуйте применять рекомендации, о которых я напишу ниже в этой статье. И еще:

  • Если у вас подключение через маршрутизатор, то проверьте загружаются ли сайты на других устройствах. Если нет, то перезагрузите маршрутизатор. Так же можно подключить интернет сразу к компьютеру и попробовать зайти на какой-то сайт. Возможно, эта проблема появилась по вине провайдера.
  • В том случае, если проблема только на одном компьютере, то важно вспомнить, когда и после чего она появилась. Например, после установки какой-то программы.
  • Перезагрузите компьютер и запустите диагностику сетей Windows. Нужно нажать на иконку подключения правой кнопкой мыши и выбрать "Диагностика неполадок". О результатах можете написать в комментариях.
  • Попробуйте зайти на разные страницы. Возможно, проблема в каком-то одном конкретном сайте. Так же попробуйте разные браузеры.

Проблема понятна, переходим к решениям.

Если браузер не загружает страницы – первым делом меняем DNS

Это самое популярное и самое рабочее решение данной проблемы. Практически всегда, именно из-за проблем с DNS не загружаются сайты при работающем интернете. И в таких случаях с рекомендую прописывать DNS от Google. Это сделать совсем не сложно.

Нужно зайти в сетевые подключения. Сделайте это удобным для вас способом.  Можно нажать сочетание клавиш Win + R, ввести команду ncpa.cpl и нажать Ok.

Правой кнопкой мыши нажмите на то подключение, через которое вы подключены к интернету и выберите "Свойства".

В новом окне выделите "IP версии 4 (TCP/IPv4)" и нажмите на кнопку "Свойства".

Дальше просто прописываем DNS:

8.8.8.8

8.8.4.4

Как на скриншоте ниже.

Статические DNS при проблеме с загрузкой страниц

Все должно заработать сразу. Если нет, то попробуйте еще перезагрузить компьютер.

Больше информации по этой теме в статье: 8.8.8.8 – что за адрес? Как заменит DNS на Google Public DNS.

ipconfig/flushdns – очистка кэша DNS

Запустите командную строку от имени администратора и выполните команду ipconfig/flushdns. Кэш DNS будет сброшен, и возможно проблема будет устранена.

Должно получится примерно вот так:

ipconfig/flushdns

После этого желательно выполнить перезагрузку.

Как настройки прокси-сервера могут повлиять на загрузку страниц в браузере

Если какая-то программа, возможно даже вредоносная, или мы сами меняем настройки прокси-сервера, то это может стать причиной данной проблемы. Нужно проверить, чтобы в параметрах прокси-сервера не было никаких лишних настроек.

В панели управления найдите и откройте "Свойства образователя". Если у вас установлена Windows 10, то этот пункт будет называться "Свойства браузера". Можете в поиске набрать эту фразу, так быстрее будет.

На вкладке "Подключения" нажмите на кнопку "Настройка сети". Проверьте, чтобы настройки были как у меня на скриншоте ниже.

Свойства браузера (прокси-сервера)

Если у вас там все нормально, то переходим к следующему решению.

Сброс сетевых настроек

В Windows 10 это можно сделать очень просто, через параметры. Подробнее в отдельной статье: сброс настроек сети в Windows 10.

В Windows 7, Windows 8 (да и в десятке) сбросить параметры сети можно отдельными командами, которые нужно по очереди выполнить в командной строке запущенной от имени администратора.

ipconfig /flushdns

ipconfig /registerdns

ipconfig /renew

ipconfig /release

Выполняем команды по очереди.

Очистка настроек сети в Windows

Не забудьте перезагрузить компьютер.

Установлен Avast?

Если на вашем компьютере установлен антивирус Avast, то большая вероятность того, что браузер не может загрузить сайты именно из-за него. В комментариях есть отзывы, что переустановка антивируса решает эту проблему.

Попробуйте сначала удалить Avast. Если интернет заработает, то сможете установить его обратно.

Ничего не помогло, есть еще варианты?

Проверьте свой компьютер на вирусы. Есть много хороших, бесплатных антивирусных утилит. Если у вас установлен антивирус, то запустите сканирование компьютера.

Так же можно попробовать временно отключить антивирус. Может это он сменил какие-то сетевые настройки, и странички в браузере перестали открываться.

Подумайте, может проблема появилась после установки, или удаления какой-то программы. Или смены каких-то параметров. Так вы сможете узнать хотя бы примерную причину этих неполадок.

Если еще что-то вспомню, или узнаю нового по этой проблема, то обязательно обновлю статью. Вы так же делитесь опытом в комментариях, пишите о рабочих решения. Можете оставлять свои вопросы.

Похожие статьи
Задать вопрос по статье
Комментарии: 533
Иггорь
15.10.2019 в 00:26 (6 месяцев назад)

Здравствуйте, у меня проблема следующая. Не заходит на один сайт (Joyreactor). Все остальные сайты грузит. Причем не заходит с 4 браузерах (Mozilla Firefox, Chrome, Opera, Microsoft Edge). Заранее спасибо.

Сергей
15.10.2019 в 16:31 (6 месяцев назад)

Здравствуйте. А через другое подключение? Или с других устройств? Через VPN?
Может провайдер блокирует сайт. Или вас на сайте заблокировали (по IP, или другим параметрам).

Сергей
22.10.2019 в 17:51 (6 месяцев назад)

Добрый день! У меня была проблема — не загружались сайты в любых браузерах. При этом пинг с этими сайтами проходил. В безопасном режиме все сайты грузились. Я начал отключать службы и выяснил что при отключении службы cFosSpeed System Service ,сайты работают. Сам вопрос: что это за служба, как она влияет на работу браузеров и может быть это следствие, а не причина не загрузки сайтов. Сейчас все работает без этой службы, нужна ли она?

Сергей
22.10.2019 в 18:31 (6 месяцев назад)

Добрый день. Вот такую информацию нашел:

cFosSpeed — проприетарное программное обеспечение для управления сетевыми соединениями ОС Windows, оптимизирующее работу сетевых протоколов за счёт применения алгоритмов приоритизации трафика (Шейпинг трафика). Используется для снижения времени отклика и повышения пропускной способности соединения.

Возможно, по какой-то причине именно из-за этой службы не загружались сайты. А когда включаете cFosSpeed System Service перестают загружаться?
Сама ситуация больше похожа на проблему с DNS.

Сергей
22.10.2019 в 19:33 (6 месяцев назад)

Да, включаю и сайты не грузятся. Браузеры IE, Edge и Опера. С DNS все проделывал как у Вас, не помогло.

Руська
01.11.2019 в 20:37 (5 месяцев назад)

Мне помогло прописать DNS сервера. Хотя не понимаю, почему проблема возникла.

Сергей
02.11.2019 в 12:35 (5 месяцев назад)

Возможно, из-за проблем с DNS-сервером на стороне провайдера.

Алексей
18.11.2019 в 11:27 (5 месяцев назад)

Привет! Ничего упорно не помогает, все перепробовал. Ноутбук Леново, несколько валялся без дела, сейчас взялся за него. Поначалу даже значка отображения вай-фая не было в трее, потом путем танцев с бубнами он там появился. Седьмая винда. Подключается к роутеру, обновления грузит (!) гигабайтами, открывает сайт МСН-новостей. Больше никакие сайты не открываются через эксплорер, не могу даже установить Хром (соединение отсутствует).
Все перепробовал из вашего списка последовательно — ничего не меняется. Сайт МСН-новостей грузит, другие — нет. Обновления качает.

Сергей
18.11.2019 в 20:31 (5 месяцев назад)

Привет. Сделайте сброс сети. Проверьте файл hosts. Проверьте систему антивирусными утилитами.

Людмила
19.11.2019 в 01:17 (5 месяцев назад)

Ваша статья очень помогла!) Спасибо! Всё так понятно и просто

Наташа
22.11.2019 в 21:17 (5 месяцев назад)

Добрый вечер! Очень помогли ваши рекомендации. Спасибо за такую полезную статью!

Сергей
22.11.2019 в 22:47 (5 месяцев назад)

Пожалуйста!

Ирина
23.11.2019 в 12:20 (5 месяцев назад)

Большое спасибо!Очень помогли)

beyerdic
02.12.2019 в 22:36 (4 месяца назад)

Пропал интернет от роутера напрямую к компу по локалке 30 октября. Значок в трее подключение было активно. Доступа к сайтам и программам вроде стима и браузера нет. Cбросил настройки роутера до заводских и заодно прошивку обновил. Ничего не помогло. Проверил роутер инет раздает и по вайфаю и по локалке на ноут, smart tv, ps4. Всё работает. С пк отказывается, что я только не делал. Смирился, винду думаю проще переустановить, чем рыть инет в поисках инфы. Сегодня снова решил поискать по этой теме возможные решения, нашел здесь инфу про cFosSpeed.

Вспомнил, что как раз в октябре переустанавливал эту программку, зашел еще раз перепроверить в Uninstall Tool дату последней переустановки. И вот же блин, это 30 октября) Как оказалось, я накатил устаревшую версию этой софтины по вверх той, что уже была, но почему сразу после переустановки программы инет был, а потом отвалился, когда ему вздумалось я хз) Удалил cFosSpeed инет появился. Будьте внимательны перед тем, как проводите любые манипуляции с софтом, а лучше записать в блокнот дату и действия последних подобных переустановок. Что-бы потом не тыкать пальцем в небо в поисках решения подобной проблемы.

Сергей
02.12.2019 в 23:14 (4 месяца назад)

Полезная информация и хороший совет. Спасибо!

Дмитрий
04.12.2019 в 22:33 (4 месяца назад)

Спасибо,помогла статья очень

Max
06.12.2019 в 15:27 (4 месяца назад)

Вчера случилось странное. К компе установлен бесплатный антивирус от каспера и сканер от Malwarebytes. И вчера программа сканер Malwarebytes появился новое обновление и попросила перезагружить компьютера и потом перезагружил компьютера и сканер обновился до нового обновленного версий. И потом когда захожу через хром и у меня сайты вдруг перестали загружаться… Испугался немного подумал что это из за сканера которые обновился. А вот на телефоне через wifi все отлично работает никаких проблем. И утром проверил снова и все равно сайты не загружается и потом решил перезапустить модем и после этого перезагружил компьютера и теперь все стало нормально работать. Очень странно было… Сайты которые перестали открываться думаю это было после обновление нового версий сканера Malwarebytes( Версия 4.0.4)

Сергей
06.12.2019 в 23:25 (4 месяца назад)

Возможно, был какой-то сбой после обновления. Или были изменены, а затем восстановлены сетевые настройки.

rudi krug
19.12.2019 в 18:42 (4 месяца назад)

проблема была такая-воткнул wi-fi адаптер в настольный комп с xp,в качестве точки доступа был тф алкател-теле2,подключение к сети установил- всё ок,но сайты не грузит хоть тресни хоть оперой,хоть отдельными программами-пакеты отправляет,но не принимает-что только не делал,но ничего не удалял,не перезагружал,путём анализа дошёл,что всё дело в шифровании-xp поддерживает максимум wpa-psk, а вот алкател как точка доступа был настроен на wpa2-psk,к моему счастью на алкателе был и другой вид шифрования wpa-psk аналогичный виду шифрования на xp,когда установил один вид шифрования на обоих устройствах всё заработало как надо,кстати-usb модем работал всегда, на тф сяоми только один вид шифрования wpa2-psk …..

Сергей
19.12.2019 в 20:36 (4 месяца назад)

Да, с Windows XP не редко бывают подобные проблемы. Старая уже система.

Лабеан
21.12.2019 в 13:24 (4 месяца назад)

Спасибо, помог способ с обнулением «Свойства браузера» для винды10, были прописаны левые прокси-сервера, удалил, поставил все на автомат и заработало.

Сергей
21.12.2019 в 15:24 (4 месяца назад)

Отлично!

Максим
29.12.2019 в 19:31 (3 месяца назад)

Спасибо, всё помогло, хороший форум, с досточно полезной информацией о проблеме.

Кирилл
05.01.2020 в 11:49 (3 месяца назад)

Всем привет! У меня проблема выглядит следующим образом: из-за жёстких глюков и зависаний, пришлось установит антивирус 360 Total Security. После полной проверки перестал работать интернет( И хотя антивирус нашёл какие-то китайские трояны, решил проблему невозможности подключения по вай файю, но инет работать перестал, хотя восклицательного значка у сети нет. Я пробовал делать откат системы, интернет заработал, но комп опять стал глючить, а это меня не устраивает. Советы не помогли, в том числе и удаление антивируса(
Хочу отметить, что пользовался интернетом через телефон, раздавая с Билайна с заменой TTL на компе, но надеюсь причина не в этом)

Сергей
05.01.2020 в 20:15 (3 месяца назад)

Почистите систему утилитами AdwCleaner, Kaspersky AVP Tool, Malwarebytes Anti-Malware Free. Сделайте сброс настроек сети Windows. Проверьте настройки прокси, проверьте настройки TTL. Может и в этом причина.

Кирилл
06.01.2020 в 14:08 (3 месяца назад)

Попробую, спасибо)

Владимир
07.01.2020 в 23:53 (3 месяца назад)

Помогите. Проблема такая. Сегодня подключил модем МТС 827F он проработал 1,5 часа и началось. Перестали открываться страницы на всех браузерах. Открывается только одна страничка. Сайта МТС. Баланс в норме. В телефоне с этой симкой интернет идёт как положено. PS: А перед проблемой открылось такое окошко: » Для входа в систему могут потребоваться дополнительные сведения»

Сергей
08.01.2020 в 13:49 (3 месяца назад)

А эту СИМ-карту не запрещено использовать в модеме? Раздавать интернет.
Попробуйте можете перенастроить модем (переустановить ПО на компьютере). Можно в поддержку Билайна позвонить.

Александр
17.01.2020 в 10:28 (3 месяца назад)

Вы просто умница!!!!!!!!!

Azamat
25.01.2020 в 08:08 (2 месяца назад)

Всем привет! Проблема была решена с удалением антивируса Avast. Подскажите какой антивирус рекомендуете установить? Благодарю!)

Сергей
26.01.2020 в 01:10 (2 месяца назад)

Что-то из платных. ESET NOD32, например.

Дарья
26.01.2020 в 13:01 (2 месяца назад)

Огромнейшее спасибо!!!

Валерия
29.01.2020 в 22:03 (2 месяца назад)

Добрый день, у меня так получилось: сменила провайдера, дома 3 компьютера wi-fi ловит отлично, а вот от кабеля два компьютера работают, а один нет. Пробывала разные кабеля, вход работает, показывает что компьютер подключён к сети, но ни один браузер не грузится. Перепробовала все что вы писали и антивирусом все проверила, ничего не помогло. Но вот как раз антивирус установила недавно норд 32. Пробывала его отключать, тоже безрезультатно. Может ещё что подскажите ?

Сергей
29.01.2020 в 22:23 (2 месяца назад)

А какая ошибка в браузерах? Каике настройки и где меняли после смены провайдера?

Egor
12.02.2020 в 19:47 (2 месяца назад)

Спасибо всё помогло! Все работает!

Никита
23.02.2020 в 13:39 (1 месяц назад)

Здравствуйте, у меня проблема: на андроид включаю точку доступа и раздаю интернет на ноут, смартфон и на 2-й ноут. И на каждом из них не работают сайты! Подскажите пожалуйста, может как нибудь поменять настройки на андроид?

Сергей
23.02.2020 в 18:32 (1 месяц назад)

И на каждом из них не работают сайты!

Как это? А какой статус подключения? В других приложения интернет работает?

может как нибудь поменять настройки на андроид?

Там нет таких настроек.

Возможно, ваш оператор блокирует раздачу интернета.

Михаил
25.02.2020 в 00:43 (1 месяц назад)

У меня вот ну самый важный вопрос по этой статье. Можно вас расцеловать? Мама мия, все заработало!

Сергей
25.02.2020 в 01:01 (1 месяц назад)

Отлично! 🙂

Солнце
03.03.2020 в 21:56 (1 месяц назад)

Доброго времени.
У меня Винда-7, работают все браузеры кроме хрома. Уже пробовала переустанавливть его, пишет «нет подключения к интернету». Пробовала удалить и загрузить заново — пишет, что не может удалить, пока программа открыта (а хром закрыт). Подскажите, пожалуйста, что можно сделать.

Сергей
04.03.2020 в 00:14 (1 месяц назад)

И после перезагрузки не удаляется? А если снять задачу в диспетчере задач?
Возможно, какой-то вирус, или вредоносное ПО.
Проверьте систему несколькими антивирусными утилитами.

Лариса
05.03.2020 в 20:26 (1 месяц назад)

Я вообще не могу выйти в интернет, ИЕ не открывается, а другого браузера нет. Сеть вклбючена, все работает. захочешь зайти в яндекс или гугл, не получится, т.к. нет страницы чтобы зайти, если попробовать через команду выполнить, то открывается гугл, но и там ты ничего не можешь сделать, система пишет сбой в сценарии и всё. Из антивируса стоит аваст. Изначально при виндовс 7 после сбоя в сети появилось диалоговое окно в котором бло написано следующее: все приложения яндекс.браузера повреждены и в итоге сын удалил яндекс. браузер. Вы пишете о cFosSpeed System Service , а где она расположена? и что если вообще ничего не поможет? что тогда делать? И может ли это быть связано с поставщиком сети?

Сергей
05.03.2020 в 23:44 (1 месяц назад)

Похоже на результат заражения какими-то вирусами, или вредоносным ПО.
Можно проверить систему антивирусными утилитами. Но в вашем случае их нужно скачать на другом устройстве и скинуть на флешку. Так же можно скачать другой браузер, перенести его на этот компьютер и попробовать установить.

Сделайте сброс сети.

Аваст временно удалите/отключите.

Такую проблему сложно понять по описанию, нужно смотреть. Может там в чем-то другом причина.

Дмитрий
08.03.2020 в 19:37 (1 месяц назад)

Здравствуйте, такая проблема. Раздаю интернет с телефона на ноутбук. Если по WiFi то всё работает нормально, но если подключить по юсб кабелю (как я обычно это делал) не рабоатет браузер почти совсем. Не работает поисковая строка ни Google, ни Яндекс, работают (не всегда сайты которые вынесены на экспресс панель (Opera). в других браузерах тоже самое. На телефоне всё работает. Пробовал писать DNS сервера, сбрасывать настройки сети, менять файл hosts ( там было много каких-то строк, сначала написан типо айпи, а потом домен сайта), но ничего из этого не работает. Началось это скорее всего после установки After Effects (пиратский конечно), его я уже удалил, так же пробовал менять файлы в реестре. Кстати это сопровождалось пропажей с панели задач иконки центра уведомлений, но с этой проблемой я уже справился. Очень нужна помощь!!

Сергей
08.03.2020 в 20:43 (1 месяц назад)

А антивирусными утилитами систему не пробовали проверить?
Было бы неплохо подключить этот телефон в качестве модема к другому компьютеру. Чтобы убедиться, что причина в компьютере.
А так, конечно, сброс настроек сети должен решить эту проблему (если вы его правильно сделали).
Можно попробовать в диспетчере устройств удалить адаптер (чтобы он переустановился после перезагрузки), через который телефон определяется в роли модема. Но я не могу подсказать, как именно он у вас там называется.

Дмитрий
09.03.2020 в 23:55 (4 недели назад)

Антивирусом проверял, сброс настроек сети делал через параметры, сеть и интернет и тд, сейчас попробывал удалить это устройство (Remote NDIS based Internet Sharing Device) не помогло, но заметил особенность в свойствах этого устройства (в сетевых параметрах) напротив Ipv6 было написано без доступа к интернету, а ipv4 с доступом. Возможно в этом какая-то проблема

Сергей
10.03.2020 в 18:49 (4 недели назад)

Нет, IPv6 может быть без доступа к интернету.
К сожалению, не знаю что еще вам подсказать.

Саня
13.03.2020 в 23:15 (4 недели назад)

Помогло «настройка сети» — автоматическое определение параметров

Сергей
13.03.2020 в 23:38 (4 недели назад)

Отлично!

Евгений
21.03.2020 в 11:02 (3 недели назад)

Здравствуйте, проблема такова, пользуюсь USB модемом прошитым на разные операторы связи. В данный момент стоит МТС ( USB модем прошит таким образом, что любая симка с любым тарифом работает без ограничений, которые провайдеры устанавливают) И так проблема такова, индикатор показывает что нет доступа к интернету но в тоже время Ютуб прекрасно работает. Проверял эту сим карту на мобильном устройстве, интернет работает как положено. Следующим шагом было поставить сим карту от Теле 2 в USB модем. Интернет работает отлично. Возвращаю МТС, проблема возвращается. В чем проблема не подскажите?

Сергей
21.03.2020 в 19:19 (3 недели назад)

Здравствуйте. Во всех браузерах только один Ютуб открывается? А при попытке открыть другие сайты какая ошибка?
Если этот модем, на этом же компьютере с другой СИМ-картой нормально работает, то скорее всего со стороны оператора МТС какие-то ограничения.

Саша
21.03.2020 в 15:42 (3 недели назад)

Кто знает, через интернет от роутера сайт недоступен, а через мобильный интернет заходит без проблем. Заранее спасибо.

Сергей
21.03.2020 в 19:08 (3 недели назад)

Возможно, ваш провайдер блокирует этот сайт. Или со стороны сайта заблокирован ваш IP-адрес. Вариантов может быть много. Нужно изучать проблему.

Сергей
05.04.2020 в 02:08 (3 дня назад)

Спасибо! Аваст — гадёныш.

Оксана
05.04.2020 в 19:19 (3 дня назад)

Прописала DNS и всё заработало! Спасибо большое!

Валерия
06.04.2020 в 16:11 (2 дня назад)

Спасибо Вам! Столько мучилась и заработало!

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить комментарий: