Пропадает интернет на всех устройствах после подключения определенного устройства к Wi-Fi роутеру

    Есть одна интересная и загадочная проблема, о которой я уже давно хотел написать, но у меня не было никакой информации и решений. Проблема заключается в том, что после подключения нового устройства к Wi-Fi сети роутера, в этот же момент пропадает интернет на всех ранее подключенных устройствах. Просто "падает" Wi-Fi сеть. Новое устройство "ложит" роутер и все начинает работать только после перезагрузки роутера. И снова до того момента, пока мы не подключим это "вредное" устройство. Я уже много раз слышал об этой проблеме в комментариях на этом сайте. И не знал что посоветовать, так как какие-то простые и стандартные решения не помогают. Подключили устройство к Wi-Fi – все зависло.

    Как я уже заметил, интернет отваливается после подключения самых разных устройств. Я имею ввиду, что у кого-то пропадает интернет на всех устройствах сразу после подключения телефона, а у кого-то после подключения ноутбука, телевизора, планшета и т. д. И что еще интересно, это проблемное устройство без проблем работает с другими беспроводными сетями. Вот один из комментариев с описанием похожей проблемы:После подключения к Wi-Fi пропадает интернет и зависает роутерПервое, что приходит в голову – какой-то конфликт устройств, или аппаратная несовместимость устройства-клиента и роутера. Конечно, все может быть. Но объяснить это все с технической, или программной стороны и дать какие-то рекомендации по решению очень сложно. Тем более, что роутеры и подключаемые устройства у всех разные.

    Так как я ни разу не сталкивался с этой проблемой, то проверенных и на 100% рабочих решений у меня нет. Но есть несколько решений, которые можно попробовать применить в этой ситуации. Для начала желательно сделать это:

    • Перезагрузить роутер и устройство, которое "ложит" беспроводную сеть.
    • Попробовать подключить это проблемное устройство к другой Wi-Fi сети. Чтобы понять: проблема только с вашим роутером, или с разными.
    • Выполнить сброс сетевых настроек на этом устройстве.
    • Обновите прошивку маршрутизатора. Если на сайте производителя есть новая версия.
    • Если на роутере настроена привязка по MAC-адресу и другие похожие функции – отключите их.
    • Так же желательно убедится, что MAC-адреса у всех устройств подключенных к роутеру – разные. На мобильных устройствах MAC-адрес можно посмотреть в настройках, в разделе "об устройстве". На компьютере, в командой строке можно выполнить команду ipconfig /all и посмотреть "Физический адрес" адаптера, через который выполнено подключение к роутеру.

    Основное решение – отключение режима WMM (Wi-Fi Multimedia) или WME (Wi-Fi Multimedia Extensions), и/или смена режима работы роутера (b/g/n).

    Важно! Отключение WMM, или смена режима работы Wi-Fi сети может повлиять на скорость подключения по Wi-Fi на всех устройствах. Или вызвать проблемы с подключением  других устройств. Нужно пробовать и проверять. Если возникли какие-то другие проблемы – вернуть старые настройки (включить WMM, сменить режим беспроводной сети).

    Нужно зайти в настройки роутера, найти пункт WMM, или WME и отключить его. Сохранить настройки и перезагрузить роутер. После чего нужно попробовать подключить это устройство и посмотреть, не пропадет ли доступ к интернету на остальных устройствах. Чаще всего этот пункт настроек в веб-интерфейсе роутера находится в разделе с дополнительными (профессиональными) настройками беспроводной сети.

    Отключение WMM на роутере TP-Link:

    После подключения устройств к TP-Link роутер зависает

    На роутере ASUS:

    Управление WMM на роутере ASUS

    Если не можете найти эти настройки на своем роутере, то напишите модель в комментариях – постараюсь подсказать где их искать.

    В том случае, когда после отключения функции WMM, это конкретное устройство продолжает "ложить" сеть после подключения, то можно попробовать еще поэкспериментировать с режимом работы беспроводной сети. Например, поставить только режим n. Или наоборот – смешанный (b/g/n). Подробнее об этом читайте в статье: режим работы Wi-Fi сети b/g/n/ac.

    Обновление: подключаем проблемное устройство к гостевой Wi-Fi сети

    В комментариях поделились интересным решением. Если после подключения к роутеру какого-то устройства перестает работать интернет на всех устройствах, то можно включить на роутере гостевую Wi-Fi сеть и подключить к ней это устройство. Гостевая сеть изолированная от основной сети, и скорее всего все будет работать.

    Сейчас практически в каждом роутере есть функция гостевой Wi-Fi сети (или возможность запустить еще одну WLAN сеть). Вот инструкция для ASUS, TP-Link, ZyXEL Keenetic.

    Буду благодарен за любую информацию по данной проблеме оставленную в комментариях к этой статье!

    200
    140884
    Сергей
    Похожие статьи
    Задать вопрос по статье
    Комментарии: 200
    Человек
    08.01.2021 в 15:12 (3 года назад)

    У меня тоже недавно возникла такая проблема, при подключении одного телефона а именно redmi 9, ломается сеть, ничего не загружается, устройство zte mf79, и при переподключении идет получение ip адреса и на этом заканчивается, помогает только перезагрузка модема.

    Ирина
    12.01.2021 в 15:06 (3 года назад)

    Огромное спасибо за статью!!! Вы мне очень помогли!!! После подключения к Zoom на ноутбуке на всех устройствах wi-fi пропадал интернет, и приходилось перезагружать роутер! Но после отключения галочки Активировать WMM в настройках роутера все ок!!!!

    Сергей
    12.01.2021 в 22:47 (3 года назад)

    Рад помочь!

    Николай
    20.01.2021 в 19:24 (3 года назад)

    Как отключить WMM в роутере D Link — 815 ?

    Сергей
    20.01.2021 в 19:53 (3 года назад)

    Как выглядит веб-интерфейс? Прикрепите скриншот. Там много вариантов.

    Олег
    26.01.2021 в 12:50 (3 года назад)

    Здраствуйте, не могу найти WMM на роутере Ростелеком.

    gh[o]st
    11.02.2021 в 01:43 (3 года назад)

    Tp-link Archer C6 v2.0 помогло выключение автоматического выбора канала wi-fi. Выбрал самый свободный + ширину канала 40МГц. WMM оставил включённым.

    Сергей
    11.02.2021 в 11:39 (3 года назад)

    Спасибо!

    Максим
    13.02.2021 в 16:05 (3 года назад)

    у меня похожая проблема с ноутом. ранее он нормально соединялся с интернетом, но теперь каждый раз при подключение весь интернет ложиться. думал проблемы с wifi, но нет при прям подключение LAN тоже самое… Помогите кто знает в чем проблема

    Виталий
    23.05.2021 в 13:57 (3 года назад)

    Добрый день, у меня такая же проблема. Вы её решили? Если да, то расскажите как

    Дмитрий
    24.05.2021 в 17:07 (3 года назад)

    И у меня такая же проблема. Подскажите пожалуйста, как её решить, если у Вас получилось

    ИмяИмя
    02.03.2021 в 18:34 (3 года назад)

    У меня похожая проблема при раздаче wi-fi с мобильного Huawei P20 pro. Смарт ТВ работает, но как только подключаешь ноут всё… интернет пропадает. В чём может быть засада?

    Сергей
    02.03.2021 в 21:46 (3 года назад)

    Может оператор блокирует раздачу по каким-то запросам, которые отправляет ноутбук. То есть, когда ноутбук пытается получить доступ к какому-то сайту, или серверу. Других вариантов не вижу.
    А может дело в подключении именно нескольких устройств.

    ИннаРам
    25.04.2021 в 13:56 (3 года назад)

    Всем привет! При отключении wi-fi на новом телефоне, падает интернет на всех устройствах. Тоже попробовать отключить WMM?

    Сергей
    27.04.2021 в 09:57 (3 года назад)

    Попробуйте.

    Sergmika
    05.05.2021 в 13:07 (3 года назад)

    После замены оборудования столкнулся с такой проблемой-при подключении одного устройства на другом пропадала сеть. На маршрутизаторе галочка c WWM была серой. Решил создать вторую VLAN сеть, чисто под одно устройство. Все отлично работает — рекомендую.

    Сергей
    05.05.2021 в 20:31 (3 года назад)

    Как вариант! Спасибо!

    Дмитрий
    31.07.2021 в 18:56 (3 года назад)

    Еще раз здравствйте,уже писал комментарий,но не могу найти куда именно,поэтому опять попрошу помощи тут
    Роутер TP-LinkTL-WR840N
    ноут dell xps 9560
    Суть такова: купил ноут > подключил к файфаю,а он упал,раньше я писал,что падает при скачивании торента,вы мне дали ссылку,я почитал,но оказалось,что падает и без особой нагрузки.
    То есть я могу просто залипать в сети и роутер падает,инет пропадает на всех устройствах
    при подключении впн роутер ложится на протяжении 3 минут, пробовал замерить скорость на сайте 2ip на входящую еще работает, когда идет замер на исходящую,то роутер сразу падает,даже тест не заканчивая
    Ходил тестировать к другу,там без проблем,до покупки ноута и у меня проблем с роутером не было
    пробовал отключать WMM вроде помогает,но скорость падает в 2 раза,а при работе с впн мне скорость жизненно необходима. Пробовал отключать IPv6-не помогает,пробовал забывать сеть-не помогает,пробовал менять каналы,частоты-не помогает
    Несколько месяцев назад друг работал через мой роутер,ноут у него примерно такой же и проблем не припоминаю,не понимаю,почему именно мой ноут роняет роутер,в чем может быть проблема и как её решить (помимо покупки нового роутера)
    прикреплю логи с роутера

    Сергей
    31.07.2021 в 23:45 (3 года назад)

    Прошивка на роутере последняя?

    Взять бы другой роутер и протестировать. Я думаю, что дело только в роутере. У друга подключили свой роутер к его провайдеру и свой ноутбук и все ок? Долго тестировали?

    TL-WR840N, конечно, слабая модель. И легко может падать под нагрузкой. А какие-то аппаратные проблемы с платой или адаптером питания только усиливают эту проблему.

    Сергей
    31.07.2021 в 23:46 (3 года назад)

    В настройках безопасности попробуйте отключить Firewall.

    Дмитрий
    01.08.2021 в 01:03 (3 года назад)

    прошивка-без понятия,я пробовал искать прошивку,но вроде именно на мою модель последняя.
    нет,у друга просто подключился к вайфаю и прогонял тесты,все было ок,как с выключенным впн так и с включенным.
    минут 5 тестировал, несколько тестов подряд
    Скажу больше,позвал к себе друга с dell xps 9570 он так же попробовал пройти проверку скорости на сайте 2 ip в итоге роутер упал под конец.
    Не уверен,что модель ноутбука важна,но возможно влияет на что-то.
    Вообще очень странно оно работает,отключение Firewall не помогло,перешел на «Speedtest» все тоже самое,проходит входящую скорость и на исходящей падает через 2\3 секунды.
    Я так понимаю тут только роутер менять ?

    Сергей
    01.08.2021 в 12:14 (3 года назад)

    Я так понимаю тут только роутер менять ?

    Я бы в эту сторону смотрел. Других вариантов не вижу.

    Дмитрий
    01.08.2021 в 13:33 (3 года назад)

    Что бы вы могли порекомендовать?
    желательно в бюджете 30\35$
    чтобы работал в 2, 4 и 5ггц
    Я вот склоняюсь к Маршрутизатор Asus RT-AC51
    Mercusys AC1200G (но фирма совсем не известна для меня)
    TP-LINK Archer C54
    или их тоже будет мало для 1 пк 4 смарфонов и 1 иногда 2 ноутов ???

    Сергей
    01.08.2021 в 13:42 (3 года назад)

    TP-LINK Archer A6, например. Asus RT-AC51 тоже неплохой вариант, но он менее быстрый и производительный по сравнению с A6.

    Дмитрий
    01.08.2021 в 17:43 (3 года назад)

    А может быть такое,что ноут конфликтовал через IP адрес с комом и поэтому падал ?
    Взял я TP-LINK Archer с6 провел несколько тестов, держит стабильно,пока проблем не выявил,но от 5ггц ожидал большего,видимо нужен инет сильнее,на моем 50мб\сек не ощущается
    Спасибо вам за помощь

    Сергей
    01.08.2021 в 19:24 (3 года назад)

    А может быть такое,что ноут конфликтовал через IP адрес с комом и поэтому падал ?

    Вряд ли. Если бы был конфликт IP, он скорее всего вообще бы не подключался. Ну это нужно чтобы на обеих устройствах были вручную IP прописаны. Вряд ли вы это делали.

    на моем 50мб\сек не ощущается

    Ну конечно. 50 Мбит/с и на 2.4 ГГц можно выжать. Здесь все уперлось в ограничение скорости со стороны провайдера.

    Антон
    11.11.2021 в 12:42 (2 года назад)

    Как вариант можно попробовать прошить роутер на OpenWrt прошивку. Данная прошивка очень часто оживляет мёртвые роутеры. Главное подобрать именно под этот роутер, чтобы и ревизии тоже совпадали (v3) (например)

    Ирина
    25.08.2021 в 11:01 (3 года назад)

    Спасибо ! Отключался полностью роутер, при подключении телефона Xiaomi Redmi Note 10. Приходилось перезагружать роутер. Думала уже покупать новый, но Ваша статья мне помогла! Помогло снятие режима WMM. Все теперь работает, что бы стал, медленней работать, не увидела… все так же летает! Спасибо большое за статью!

    Виктор
    20.09.2021 в 12:03 (3 года назад)

    Спасибо! Попробую создать гостевую сеть. У меня сеть ложится не сразу, а через некоторое время. Думал может роутер перегревается, но подключено всего 4 устройства. Думаю, может ли wi-fi «падать», когда идёт запрос с какого-нибудь определенного сайта?
    К тому же живу в общаге, и думаю, что возможно еще помехи от соседних сетей (их в радиусе действия около 11).

    Елена
    27.09.2021 в 15:34 (3 года назад)

    У меня wi-fi отключался на всех устройствах при подключении телефона. Самое интересное, что 4 года все работало стабильно. Думала, проблема с сетью провайдера, но проверка не выявила никаких поломок. Потом методом тыка удалось выяснить какой именно телефон «ломает» wi-fi. Думала уже нести роутер в ремонт. Но помогла простая перезагрузка телефона. Очень интересно, с чего бы вдруг телефон, который всегда нормально подключался к сети, начал «ломать» wi-fi. В телефоне ничего не устанавливала, ничего не меняла, что бы могло вызвать несостыковку с роутером. Все это очень странно.

    Максим
    21.10.2021 в 23:35 (2 года назад)

    Всем привет. У меня тоже такая же проблема. И причина скорее всего в телефоне(( как только подключаюсь к WiFi интернет сразу ложится(. И самое интересно для проверки пробовал у друзей, у родственников, на работе и в торговых центрах подключаться и результат один. Ложится интернет до тех пор пока я не отключусь от сети. Для проверки в тц брал с собой второй телефон. В общем WiFiем не пользуюсь. У кого было подобное? В сервисных центрах разводят руками.

    дан
    18.07.2022 в 00:36 (2 года назад)

    ахах чисто пригнать в пк-клуб и положить сеть в одно касание 🙂 (или куда-нибудь еще, фантазии не хватает)

    friend
    26.10.2021 в 03:35 (2 года назад)

    Ребят, у меня была такая проблема с телефоном самсунг а51. Телефон подключался к роутеру, но когда начинал идти трафик роутер клинило и инет пропадал на всех устройствах. Вылечилось сменой имени телефона на более короткое в настройках. Обычно оно генерируется автоматически и состоит из модели телефона + имени гугл аккаунта. Из-за этого оно было очень длинным и содержало кирилицу. Что именно из этого дрочило роутер я не понял, но проблема ушла — факт.

    Сергей
    26.10.2021 в 22:09 (2 года назад)

    Интересное решение. Спасибо!

    Олеся
    09.04.2022 в 22:42 (2 года назад)

    Вот именно это помогло мне решить аналогичную проблему.Большое Вам спасибо

    Евгений
    20.11.2021 в 00:23 (2 года назад)

    У меня вот такой интересный вопрос, был роутер Хуавей, потом тп линк(слабенький и дешёвый) сейчас 2.4/5гц тенда, и ежедневно вечером когда 3 устройства в одной комнате пропадает интернет, задалбываю провайдера — отвечают все в порядке. Настройки на последнем пробовал разные — ничего не помогает. Как быть? В проблему роутера после покупки 2-х уже не верю.

    Сергей
    20.11.2021 в 10:47 (2 года назад)

    Как именно он пропадает? Какой статус на устройствах? Как восстанавливаете работу?

    Евгений
    20.11.2021 в 21:05 (2 года назад)

    Пропадает , пишет что на роутер не поступает интернет, по шнуру есть. На устройствах показывает что есть вай фай но без доступа к интернету. Восстанавливаю в несколько перезагрузок. Но проблема повторяется ежедневно

    Сергей
    20.11.2021 в 21:41 (2 года назад)

    пишет что на роутер не поступает интернет, по шнуру есть

    А где это пишет? Можете прикрепить скриншот?

    Евгений
    28.12.2021 в 01:02 (2 года назад)

    В сведениях о сети на проблемном телефоне нужно выбрать вместо случайного МАС адреса (по умолчанию ) МАС адрес устройства и проблема будет решена.

    Сергей
    28.12.2021 в 13:12 (2 года назад)

    Спасибо! Буду благодарен, если сможете прикрепить скриншот с этими настройками. Я так понимаю, речь идет об отключении функции «Частный адрес»?

    Андрей
    28.04.2022 в 14:07 (2 года назад)

    Может кому поможет.

    Периодически отваливается интернет.

    Модель: Archer C6

    Аппаратная версия: V2

    Версия прошивки: 1.3.2 Build 20201126 rel.35321(5255)

    Нашёл техническое решение. Правда немного затратное — 1000 рублей (но может у кого и так лежит бесхозный хаб). Но сначала попробуйте беззатратный способ — сделать аппаратный сброс настроек (через кнопку), далее прошить через компьютер скаченной с сайта прошивкой (не онлайн) роутер и потом опять сбросить настройки и уже потом настроить на вашего провайдера.

    Некоторим людям помогает такой способ. Лично у меня периодически разрывал соединение с интернетом (1000 мегабитное) и загорался жёлтый индикатор интернета на 15 секунд, потом роутер сам восстанавливал интернет. Скорее всего проблема в самом роутере (процессоре), так как перепробовал всё, и кабель переобжал везде и прошивал и провайдер своё оборудование проверил, сказали исправно всё.

    Периодически терялись принимаемые пакеты. Но разрывы увеличивались и дошло до того, что в час по 2 раза. Помогло поставить перед роутером (между кабелем провайдера и роутером) простой коммутатор-хаб 1000мегабитный (купил свежий коммутатор TP-Link LS105G v:1.0). И теперь интернет работает отлично. Скорее всего в новом хабе чип поновее и он не теряет пакеты и по короткому кабелю уже без потерь передаёт роутеру без всякой потери скорости (замерял что без хаба 700 мегабит, что с хабом 700 мегабит). Возможно помогла бы прошивка, но на версию роутера Archer C6 V: 2.0 уже как почти 2 года не делают прошивок. У меня валялся 100 мегабитный хаб и я попробовал сначала им. Всё стало отлично работать, но я был не уверен так как мне же нужно 1000 мегабит (вдруг роутер рвёт связь только на 1000 мегабитах а на 100 работает корректно), но рискнул, купил хаб на 1000 мегабит и не прогадал, всё заработало без каких либо потерь. Трое суток — ни одного разрыва.

    Сергей
    28.04.2022 в 14:34 (2 года назад)

    Спасибо!

    Марго
    10.07.2022 в 01:19 (2 года назад)

    здравствуйте, так же возникла проблема с вырубанием роутера, но при включении компьютера, который подключен к роутеру напрямую через провод. раньше такого не было, лет 5 всё работало отлично, вот месяца 3 назад начались отвалы при включении компьютера. спасает перезагрузка роутера после выключения пк.

    Сергей
    10.07.2022 в 09:57 (2 года назад)

    Конкретно по вашей проблеме ничего нового не могу подсказать. Кроме тех решений, что есть в статье.

    Марго
    10.07.2022 в 20:31 (2 года назад)

    помогло поставить галку в настройках роутера на ipv6 или сменить и расширить каналы wifi(что именно помогло не знаю, сделала одновременно)

    Валерия
    27.09.2022 в 15:44 (2 года назад)

    У меня такая проблема с Realme, у всех интернет хороший, а когда подключаюсь я, то пропадает у всех.(Гостевая сеть не помогла при этом)

    Федор
    11.10.2022 в 19:50 (2 года назад)

    Спокойно смотрю видео на ПК в Ютубе и вдруг интернет отключился (к ПК подключен кабель от роутера) интернет отключился везде. Перезагрузил роутер, на ПК инет заработал, но секунд через 10 отключился, опять везде, и на ноуте, и вифи на телефоне. Выключил ПК, перезагрузил роутер, интернет заработал. Работает без проблем. Но стоит только включить ПК как проблема сразу же появляется. Потом проблема пропала, все начало работать как и раньше, примерно через 3 недели проблема опять появилась. Уже как два дня интернет отключается как только включаешь ПК. Подключил кабель напрямую к ПК, но результата нет. «Кабель не подключен» или » неопознанная сеть», каждый раз по разному.

    Сергей
    11.10.2022 в 22:30 (2 года назад)

    Только смотреть и искать причину. Удалить на ПК все подозрительные приложения и расширения в браузерах. Убрать VPN. Сделать сброс сети. Обновить драйвер сетевой карты. Подключить на роутере в другой порт. Проблема может быть в чем угодно.

    Федор
    18.10.2022 в 09:46 (2 года назад)

    Отформатирован системный диск, установил вин10, и все заработало, через 10 мин все опять пропало.

    Федор
    18.10.2022 в 16:44 (2 года назад)

    Вообще так! Отформатирован диск, установил Винду. По привычке решил установить браузер Ореra и далее интернет пропал, удалил оперу, перезагрузил комп и вроде все работает))

    Ag
    12.10.2022 в 17:43 (2 года назад)

    Похоже проблема в Винде, обновил на Пк, который пять лет на кабеле стоит, Виндус и моя домашняя сеть падает при его включении. Андроиды на мобилках работают, а айфон, ноут и комп без интернета. Перезагрузка роутера не помогает пока работает Пк. Если ПК выключить, перегрузить роутер, и перегрузить ноут, на ноутбуке интернет появится. Включаю Пк — пропадает. Пк в настройках сети — без доступа в интернет.

    Иван
    13.10.2022 в 19:25 (2 года назад)

    Раньше такого не бывало, сейчас столкнулся с проблемой.
    Tp-link archer c20 роутер, вайфай работает нормально без сбоев. Но только включаю ноутбук, везде вайфай отваливается сразу…. на прямую кабель включаю в телевизор, там все работает. А вайфай не работает…. через какое то время примерно 3-4 часа… все начинает работать нормально, а вечером может опять повториться, как рулетка… никогда не знаешь когда отвалится

    Федор
    18.10.2022 в 16:47 (2 года назад)

    Долго бился примерно с такой же проблемой. Удалил браузер Opera и все заработало

    Евгений
    05.11.2022 в 02:25 (1 год назад)

    Попробуйте уменьшить длину префикса у телефона. У меня было 24 поставил 4, все заработало, сеть не виснет.

    Алексей
    05.11.2022 в 16:10 (1 год назад)

    При подключении приставки playstation 5 начал пропадать интернет. А точнее просто умирает и всё, нигде ничего не грузит кроме неё самой. Но! При отключении в настройках приставки сеть, а заодно и на самом телевизоре к которому она подключена, проблема не пропадает от слова вообще. Единственный вариант, вернуть интернет в дом, это выключить саму playstation 5, больше ничего не помогает.

    пс4 слим
    28.12.2022 в 11:37 (1 год назад)

    у меня такая же проблема с ПС4
    включаю пс4 сразу интернет пропадает у других

    Евгений
    08.11.2022 в 10:29 (1 год назад)

    Была такое. Заменил блок питания на роутере. Все заработало, без отвалов и зависаний.

    Сергей
    09.12.2022 в 00:51 (1 год назад)

    Пропадает wifi как только ноутбук подключается к сети, раньше такой проблемы небыло, но после переустановки Windows появилась.
    Моё решение : пользовался браузером яндекс, удалил все что с ним связано и wifi заработал.

    Сергей
    12.12.2022 в 14:35 (1 год назад)

    Добрый день. Прошел по вашему мануалы, но снять галочку WMM нет возможности, с чем может быть связано.

    Сергей
    12.12.2022 в 19:08 (1 год назад)

    Возможно это как-то связано с другими настройками Wi-Fi сети. Посмотреть бы. Попробуйте применить другие решения.

    пс4 слим
    28.12.2022 в 11:37 (1 год назад)

    у меня проблема как только включаю PlayStation 4 Slim интернет пропадает у других в доме
    я даже в оффлайн игры поиграть не могу т.к когда отключаешься от сети ничего не меняется
    когда выключаешь пс4 сразу все работает

    Дмитрий
    28.01.2023 в 01:33 (1 год назад)

    У меня падает интернет при подключении геймпада к ноутбуку по блютуз.

    Алексей
    20.02.2023 в 14:52 (1 год назад)

    У меня похожая проблема. Но только не с подключением нового устройства, а с включением беспроводной сети Мирокаст между компом и телевизором Филипс смарт тв. Сразу скажу, что на обоих устройствах Мирокаст есть ( драйверы видеоадаптера обновлены итд) Мало того сам Мирокаст прекрасно работает….

    Обо все подробно:
    Общая задача смотреть фильмы найденные в сети на компе через WiFi (Мирокаст) на большом экране ТВ.
    Условия такие:
    Роутер включен, WiFi есть на компе, тв и смартфоне (для общего контроля). Включаю Мирокаст на ТВ, включаю Мирокаст на компе. Включаю поиск тв на компе. Телевизор в сети найден.
    Нажимаю: ,,Подключить беспроводное соединение,,. На ТВ возникает надпись: ,,Подключение отменено,,. На компе тоже появляется подобная надпись. И так много раз…. Выключаю роутер. Повторяю процедуру включения Мирокаст. Мирокаст запускается. Все работает…

    Компьютер и ТВ соединяются без роутера (экран компа дублируется на экране ТВ) Могу просматривать папки с жесткого диска компа и смотреть скачанные на комп фильмы (правда роутер нужно выключать на это время. Но задача стоит шире (чтобы фильмы из сети смотреть)

    Теперь Мирокаст работает (роутер выключен) Включаю роутер. Падает сеть WIFI на компе. На сматфоне сеть есть. На ТВ (при включенном Мирокаст) посмотреть сеть не могу (нужно его закрыть) Кстати Мирокаст при включении роутера работает, но вот что делать с сетью компа?

    Захожу в Параметры компа-сеть WIFI выключена. Включаю-не появляется. После нажатия всего что можно сеть все же появляется. (иногда и не появляется а Мирокаст соединение пропадает) И наконец то я могу смотреть фильмы из сети (найденные на компе) на больщом ТВ экране. Послушайте, но ведь так не должно быть? На ТВ все проверил-все касаемое включил. На компе тоже. Бредмауэр, и антивирусник выключил.

    Думаю что вероятные причины это:
    1. Конфликт IP адресов.
    2. На ТВ стоит 1 приемник WIFI ( хотя как-то в конце концов заработало)
    5. Что-то в настройках роутера надо менять
    Перерыл весь интернет…. НИЧЕГО. Подскажите ПЛИЗ у кого какие мысли по этой проблеме?

    Сергей
    20.02.2023 в 19:54 (1 год назад)

    Мне кажется вы как-то путаете (пересекаются в вашем описании) технологию Miracast и DLNA.
    Я два раза перечитал ваш комментарий, но проблему понять не смог.

    Почитайте о Miracast и DLNA:
    Беспроводной дисплей Miracast (WiDi) в Windows 10
    DLNA сервер в Windows 10. Настройка, вывод на телевизор

    Алексей
    21.02.2023 в 08:24 (1 год назад)

    Я ничего не путаю. На моем ТВ (Филипс смарт тв, 55 дюймов, куплен 1.5 года назад, как и комп) На вкладке: ,,Источники,, есть отдельная кнопка ,, МИРОКАСТ,, также есть отдельная кнопка ,, СЕТЬ,, (в настройках есть еще одна кнопка ,,СЕТЬ,, для подключения ТВ к роутеру). Так вот, эта кнопка ,,СЕТЬ,, что находится во вкладке ,,ИСТОЧНИКИ,, включает DLNA , но я веду речь чисто про ,,МИРОКАСТ,, DLNA я не включаю. Комп имеет Винду 10 и имеет функцию Мирокаст. Я проверял. Задавая в командной строке: ,,netsh wlan show driver, Драйвер wifi и драйвер графического адаптера показывают, что ДА поддерживает.

    Мирокаст на ТВ я включаю кнопкой МИРОКАСТ. Открывается окно (написано: МИРОКАСТ и предложение подключить источник) Мирокаст на компе я запускаю командой WIN+P. Окно открывается. Нажимаю ,,Дублирование экрана,, после ,, Подключение к беспроводному дисплею,, Начинается поиск ТВ. ТВ найден Имя ТВ соответствует имени, которое высвечивается на экране ТВ. Нажимаю на имя ТВ и затем ,,Подключить,, На компе появляется надпись ,, Подключение,, Через несколько секунд на ТВ заставка МИРОКАСТ исчезает и на черном экране появляется: ,, WIFI-MIRAKAST c DIRESKTOR-CMARARQ (за точность надписи ручаюсь проверил по букве) И строка ниже: ,,ПОДКЛЮЧЕНИЕ ОТМЕНЕНО,, А в это время на компе еще долго крутится колесико и висит надпись : ,, Подключение по беспроводной сети,,
    Потом надпись меняется на: ,, НЕ УДАЛОСЬ ПОДКЛЮЧИТЬСЯ,, И так много раз

    После этого я иду и выключаю роутер. И снова повторяю всю процеду…….С первого раза происходит подключение: На компе надпись: ,, ПОДКЛЮЧЕНО,, на ТВ заставка компа (дублирование экрана). Снова включаю роутер. Мирокаст соединение остается. Вот только интернет для компа пропал (комп пишет WIFI отключено) хотя на смартфоне WIFI есть.

    Вручную включаю WIFI на компе (не всегда получается, иногда происходит разрыв соединения Мирокаст) и в итоге имеем и МИРОКАСТ соединение и WIFI (интернет) (чего я и добивался)
    Теперь я могу смотреть фильмы прямо из сети на большом экране. Без интернета МИРОКАСТ
    может передать только то, что что на жестком диске компа.

    Повторяю никакой DLNA здесь нет только МИРОКАСТ. Вот еще что: на компе у меня нет отдельной игровой видеокарты, есть только встроенное графическое ядро (интегрированная) Я ее не отключал. Драйверы WIFI не обновлял. Драйверы видеоадаптера проверил (самые последние) Обновление всех драйверов автоматическое. Что-то сейчас можете сказать?

    Сергей
    21.02.2023 в 13:08 (1 год назад)

    Спасибо. Теперь проблема понятна. Правда, вопрос не по теме этой статьи.

    Я тоже иногда сталкивался с этой ошибкой при подключении по Миракаст, но все решалось повторным подключением (с 2-3 раза). Это соединение должно работать даже когда есть подключение к Wi-Fi.
    Я думаю, что причина в Wi-Fi адаптере, или в драйвере.
    Для начала можно попробовать обновить, откатить, заменить драйвер на Wi-Fi.
    Так же, для проверки можно попробовать сделать так: не выключая роутер, выключить Wi-Fi на компьютере (тв пускай будет подключен к роутеру) и выполнить соединение по Миракаст.

    Алексей
    21.02.2023 в 13:24 (1 год назад)

    Спасибо за ответ. Приду с работы домой попробую. Написал в этой теме, поскольку в другой статье по теме Мирокаст тоже Вы автор. Но я не знаю отслеживаете ли Вы эту статью про Мирокаст.

    Сергей
    21.02.2023 в 16:13 (1 год назад)

    Все статьи отслеживаю 🙂

    Алексей
    04.03.2023 в 13:59 (1 год назад)

    Проблема решена. Драйвера здесь ни при чем. Позвонил провайдеру. Девушка долго разбиралась…. Итог: У ТВ должно быть 2 приемника для частот 2.4 и 5 Г гц. Делаем так: На ТВ заходим в СЕТЬ-сканировать-Выбираем одну из своих сетей-Нажимаем-Через WPN-на роутере нажимаем кнопку WPN-на ТВ нажимаем Подключить. Фишка в том, что ТВ подключаем по 2,4 а Комп по 5 Ггц Тогда подключение Миракаст и интернет друг другу не мешают. Сбои пр подключении бывают примерно 2 к 1. Это я считаю не плохо. То есть теперь я могу смотреть фильмы прямо из сети через комп на ТВ без всяких проводов…
    Всем Удачи в Ваших поисках решения проблем.

    Сергей
    04.03.2023 в 15:28 (1 год назад)

    Спасибо. Только не VPN, а WPS.

    Алексей
    13.03.2023 в 15:45 (1 год назад)

    Верно WPS. Но это оказалось не все. На следующий день я надумал поменять кабель подключения монитора к компу, чтобы перейти с аналогового сигнала на цифру. Был VGA а я решил воткнуть HDMI через переходник DVI-HDMI (ну не было на мониторе HDMI были только VGA и DVI) Так вот после этого Мирокаст пропал от слова СОВСЕМ. Ни при включеном роутере ни при отключеном и кнопка WPS не помогала. Хотя не совсем понятно почему.
    Какие предположения есть?
    Жаль качество изображения на компе на мой взгляд стало лучше

    Сергей
    13.03.2023 в 18:25 (1 год назад)

    А если сейчас подключаете по VGA то все снова работает? Очень странная проблема, не сталкивался еще.

    Алексей
    14.03.2023 в 09:10 (1 год назад)

    Да я снова подключил по VGA. Все снова заработало с включенным роутером через кнопку WPS. Кстати в прошлом сообщении от 13 марта я не упомянул, что после соединения монитора со стационарным компом через переходник DVI-HDMI соединение было (слово СОВСЕМ я употребил несколько неверно). Но на большом экране ТВ через Мирокаст появилась только заставка с экрана монитора без всякого контента.
    После того, как я сова сделал как было, статистику подключения по Мирокаст не проводил. Но первый раз(когда проводил) на 2 попытки 1 подключения (39/20) В этот раз тоже со второго раза. После перезагрузки компа и ТВ с выключением из розетки. Непонятно как проводное соединение влияет на беспроводное.
    Самое интересное что VGA разъема на ТВ нет.
    Я еще собираюсь старый ноут с Вистой (тут беспроводное соединение с ТВ вряд ли возможно) у которого выход на внешний монитор только по VGA присоединить к тому же ТВ со Смарт тв. Тут думаю через конвертер на HDMI сделать. Как думаете получится, или есть какой то способ без проводив обойтись?
    Расcтояние все же большое около 7 м. На ТВ пишут что для HDMI до 5м. Правда для 4 К., но пробовал стационарный ПК подключить к ТВ по HDMI длиной 10м. Результат такой же (как и при смене кабеля VGA на HDMI через переходник DVI-HDMI) одна экранная заставка монитора без всяког контента. После чего и началась моя многомесячная эпопея с Мирокаст

    Сергей
    14.03.2023 в 11:42 (1 год назад)

    Но на большом экране ТВ через Мирокаст появилась только заставка с экрана монитора без всякого контента.

    Нужно было просто сменить режим через Win+P.

    или есть какой то способ без проводив обойтись?

    Старый ноутбук, Виста, без проводов там точно никак.

    Виталий
    01.05.2023 в 01:10 (12 месяцев назад)

    На TP-Link TL-WR841N помогло отключение WMM. Один ПК подключен по проводу, ноутбук, 5 телефонов и яндекс-колонка по Wi-Fi. При подключении ноута по Wi-Fi роутер падал, невозможно было подключиться к нему даже по проводу.

    Сергей
    01.05.2023 в 12:15 (12 месяцев назад)

    Отлично!

    Сергей
    02.09.2023 в 13:05 (8 месяцев назад)

    При подключении ноутбука DELL к вайфай, он ложил всю сеть, в роутере было видно что он подключается на 1мбит\с !! установка нового драйвера вайфай помогла решить проблему. но подозреваю что проблема в самом файфай модуле ноута, так как спидтест показывает передачу данных всего 16мбит\с.

    Сергей
    02.09.2023 в 17:17 (8 месяцев назад)

    Похоже, что в ноутбуке установлен старый Wi-Fi модуль. Который скорее всего даже стандарт 802.11n не поддерживает.

    Яков
    28.09.2023 в 22:12 (7 месяцев назад)

    Привет всем, у меня что-то похожее на проблему как в статье, но чуть-чуть другое. У меня перезагружается роутер, когда я использую его. Неважно с какого устройства. Если я сижу в интернете через LAN от роутера то все ок. Даже если подключить телефон к вайфаю, все ок. Но как только я обновляю страницу или что-то еще. Роутер перезагружается. Если у кого-то было что-то похожее, помогите. В случае чего можем пообщаться не в комментариях, могу показать видео.

    Сергей
    28.09.2023 в 22:27 (7 месяцев назад)

    Это скорее всего аппаратная поломка роутера. Возможно что-то с платой, или проблемы с питанием.

    Dima
    04.11.2023 в 14:55 (6 месяцев назад)

    При подключении ноутбука к любой сети по wifi вся сеть падает на ноутбуке работает, но если включить browser adspower то и не самом ноутбуке падает как быть?

    Сергей
    04.11.2023 в 23:08 (6 месяцев назад)

    Я писал об этой проблеме в статье. Конкретно по вашему случаю ничего не могу добавить, к сожалению.

    Антон
    06.12.2023 в 07:03 (4 месяца назад)

    Всем привет!
    Да уж, я думал у меня такая беда, оказалось не только. В общем есть такой усилитель wi fi, название tp link RE 200 (фото прилагаю)

    Стояло сначала их 2, ложили роутер провайдера в легкую, но через определенное время, не сразу, где то через полгода (вероятно накапливались ошибки), после замены нескольких роутеров от провайдера, пришли к такому мнению, что в паре они именно и роняют сеть, после отключения одно усилителя, всё заработало.

    Но на днях, была перестановка в квартире и один оставшийся усилитель был смонтирован в дальней комнате, при плохом сигнале, сеть снова легла, отключил от питания его, снова чудеса, опять вернулся интернет.
    Как говорится to be continued…

    Если кто-то сталкивался с данной проблемой, напишите пожалуйста, пойду пробовать ваши советы, позже отпишусь сюда.

    Сергей
    06.12.2023 в 17:03 (4 месяца назад)

    Не думаю, что может быть какой-то конфликт. Два усилителя, и даже больше можно использовать в одной сети.
    Разве что дело в нагрузке на роутер, которую он просто не выдерживает. Особенно, если роутер не очень производительный.

    Антон
    06.12.2023 в 18:49 (4 месяца назад)

    Дополнение: WMM режим почему то не могу отключить, сделал пока гостевой для усилителя, тестирую.
    Кстати (если это имеет значение) к роутеру провайдера подключен по кабелю TP-Link Archer C80

    Сергей
    06.12.2023 в 20:55 (4 месяца назад)

    А вы не пробовали подключать один усилитель в диапазоне 2.4 ГГц, а второй в диапазоне 5 ГГц? Или, например, оба в другом диапазоне (попробовать в разных).

    Антон
    07.12.2023 в 07:29 (4 месяца назад)

    Да нет, второй усилитель я уже не использую, историю про два рассказал просто, как введение в ситуацию (поделился болью в общем) теперь таже проблема, но уже с подключением одного усилителя. А для исключения проблем с роутером от провайдера всё завязан на отдельный роутер от TP Link, модель указал выше. К нему же и цепляю усилитель со всеми устройствами дома.
    Пока попробую разные варианты, позже отпишусь какой будет опыт в сложившейся ситуации.

    Правила комментирования
    1. Все комментарии проходят проверку.
    2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
    3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
    4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
    5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
    6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

    Добавить комментарий: