Устройства не подключаются к точке доступа в Windows 10. Получение IP-адреса

Уже где-то на протяжении недели, к статьям по настройке точки доступа в Windows 10 народ оставляет очень много комментариев по проблеме, когда устройства не подключаются к запущенной на ноутбуке точке доступа. Идет просто бесконечное получение IP-адреса, аутентификация, или ошибка, что невозможно подключится к этой Wi-Fi сети. Такая проблема, это конечно же не новость, но насколько я понял, после последнего обновления Windows 10, очень много пользователей столкнулись с этой ошибкой. Многие пишут, что до обновления все работало отлично.

Что интересно, проблема с подключением устройств появляется как при раздаче Wi-Fi через командную строку, так и через "Мобильный хот-спот", который появился в Windows 10 после установки большого обновления.

В любом случае, если у вас Windows 10, вы раздали интернет по Wi-Fi с ноутбука, и устройства не подключаются к точке доступа (невозможно подключится, или получение IP-адреса), то вы зашли по адресу. Сейчас мы попытаемся выяснить, в чем может быть проблема. В комментариях к другим статьям, уже оставили несколько советов, которые я так же добавлю в эту статью. Сам я с этой проблемой не сталкивался. Сейчас сидел, пробовал разные варианты с запуском мобильной точки доступа, но устройства у меня подключались без проблем. Ошибки я не увидел. Пробовал на двух разных компьютерах с последней версией Windows 10. Wi-Fi адаптеры разные.

Решение проблем с подключением к Wi-Fi, который раздает ноутбук

И так, если вы запустили точку доступа на своем ноутбуке (Windows 10), и при попытке подключить к ней телефон, планшет, другой ноутбук, видите ошибку "Получение IP-адреса...", "аутентификация", "Невозможно подключится к сети" и т. д., то попробуйте выполнить следующие рекомендации.

1 Да, знаю что вряд ли, но антивирус, если он есть, лучше отключить. Будет достаточно отключения встроенного в антивирус брандмауэра. Так же можно отключить брандмауэр встроенный в Windows 10. Посмотрите и подумайте, может у вас есть еще какие-то программы, которые могли бы блокировать подключение устройств.

2 Убедитесь, что вы открыли общий доступ к интернету, в свойствах вашего подключения к интернету. Это очень важный момент, о котором я подробно писал в статьях по настройке точки доступа. О проблемах, с которыми можно столкнутся при открытии общего доступа, я писал здесь.

Если общий доступ к интернету не открыт, то в свойствах запущенного подключения, будет "IPv4-подключение" – "Без доступа к сети", или "Без доступа к интернету".

IPv4-подключение – Без доступа к сети

Так что обязательно проверьте настройки общего доступа, и убедитесь, что возле подключения, через которое вы получаете интернет, написано "Общедоступно".

3 Проверьте настройки IP для "Подключение по локальной сети*". Нажмите правой кнопкой мыши на подключение, которое появилось после запуска точки доступа (оно со звездочкой и цифрой), и выдерите "Свойства". Затем, выделите "IP версии 4 (TCP/IPv4)", и нажмите на кнопку "Свойства". Если там уже заданы какие-то IP, и устройства к запущенной Wi-Fi сети не подключаются, то выставьте автоматическое получение IP и DNS. Перезагрузите ноутбук, запустите сеть, проверьте настройки общего доступа, и пробуйте подключится.

Не подключаются устройства к точке доступа Windows 10

Или наоборот, если там будет автоматическое получение адресов, а проблема с подключением наблюдается, то попробуйте прописать адреса вручную. Как на скриншоте ниже. DNS можете попробовать не прописывать. Главное IP-адрес и Маска подсети.

Статические настройки IP при раздаче Wi-Fi с ноутбука

4 Попробуйте удалить ваше подключение к интернету (если у вас PPPoE, высокоскоростное), и создать его заново. Затем, в свойствах этого подключения заново открыть общий доступ к интернету для запущенного подключения. Никакие адреса вручную прописывать не нужно.

5 Проверьте, запущены ли у вас службы: "Служба автонастройки WLAN", "Маршрутизация" и "Общий доступ к подключению к Интернет (ICS)". По умолчанию, эти службы запускаются автоматически. Но, может быть такое, что по какой-то причине они остановлены. Проверить их можно в "Панель управления" — "Администрирование" — "Службы".

6 Сброс параметров протокола TCP/IP и DNS. Честно, не знаю поможет ли это, но думаю, что в крайнем случае попробовать можно. Запустите командную строку от имени администратора (нажав правой кнопкой мыши на меню пуск). Выполните по очереди две команды:

netsh winsock reset

netsh int ip reset c:\resetlog.txt

После этого перезагрузите компьютер, и запустите раздачу Wi-Fi сети заново, откройте общий доступ.

Обновление:

Заметил, что в некоторых случаях помогает сброс сети. Как его сделать, писал в статье: сброс настроек сети в Windows 10.

7 Глеб в комментариях к другой статье поделился своим решением. Он просто переустановил Windows 10. После чего, и Wi-Fi, и точка доступа отлично и стабильно работают через «Мобильный Хот-Спот».  Если для вас переустановка Windows не сложная процедура, то почему бы не попробовать.

Статья будет обновляться.

Просьба. Если вы знаете какие-то другие решения, или смогли избавится от проблемы с подключением каким-то из описанных выше способов, то напишите об этом в комментариях. Информация будет полезна многим. Спасибо!

Похожие статьи
Задать вопрос по статье
Комментарии: 179
Николай
12.11.2017 в 08:07 (2 года назад)

Большое человеческое вам спасибо ваши советы помогли теперь все работает

Сергей
12.11.2017 в 18:09 (2 года назад)

Я рад! Всего хорошего!

Сергей
12.11.2017 в 18:11 (2 года назад)

Сергей — Вы ГОЛОВА !!!
Статья про 10, но и на 7 Ваши советы прокатили на ура.
У меня были проблемы с получением IP адресов подключаемыми устройствами,
и рекомендация поковыряться в службах моментально всё вылечила, пара нужных
служб была с какого-то в отключке.
Спасибо что Вы такой есть у нас…

Сергей
12.11.2017 в 19:13 (2 года назад)

Пожалуйста! 🙂

Николай
18.11.2017 в 01:10 (2 года назад)

спасибо! испробовал всё, и помогло только сброс протоколов. так же некоторые службы были отключены или включаться должны были вручную. я поставил всё на автоматическое включение и сбросил протоколы. после перезагрузки, ноут стал снова раздавать вай фай. кстати проблемы с хот спотом возникают после каждой обновы десятки

Сергей
18.11.2017 в 11:40 (2 года назад)

Улучшения с каждым обновлением 🙂

Николай
18.11.2017 в 12:52 (2 года назад)

😀

Va$iliy
26.11.2017 в 16:13 (2 года назад)

Хорошая, годная статья.
Добавлю, что после включения галки общего доступа к vpn или ppoe соединению, в строке «Подключение домашней сети» где открывается список подключений — нужно выбрать из списка не адаптер локальной сети, и не wi-fi адаптер, которые физически есть в ноутбуке — а виртуальное подключение который создаётся после выполнения в командной строке (можно переименовать его в wi-fi для удобства например). Тогда этому подключению автоматически будет назначен правильный ip и маска сети — и устройства начнут подключаться корректно

Сергей
26.11.2017 в 16:24 (2 года назад)

Спасибо за дополнение!
А вы не могли бы поделится скриншотом? А то у меня нет возможности на PPPoE (VPN) проверить.
Буду благодарен.

юра
21.12.2017 в 13:15 (2 года назад)

привет спасибо за статью но неполучалось подключиться через IP адрес всерамно , но ришение нашол адрестот самий 192 168 137 1 но в конце надо било добавить 192 168 137 14

Марина
12.01.2018 в 09:55 (2 года назад)

Спасибо вам большое ваша статья мне очень помогла.Теперь все работает вы Молодец.

Александр
13.01.2018 в 21:41 (2 года назад)

Огромное спасибо! Помог 6 пункт — Сброс параметров протокола TCP/IP и DNS.

Павел
20.01.2018 в 12:13 (2 года назад)

СПАСИБО!

Максим
04.02.2018 в 15:50 (2 года назад)

Сергей, вот последовательность моих сегодняшних действий (шёл по этой Вашей статье):
Сначала в свойствах адаптера через который подключен к интернету включил «Разрешить общий доступ…» и выбрал «подключение по локальной сети*№». (Не знаю почему, но раньше делал это много раз, и всё раз за разом исчезало и сделать это не получалось — видимо что-то ещё до этого получилось исправить в настройках.) После этого смартфону удалось подключиться к адаптеру, но сеть была без доступа к интернету.
Затем в «Подключении по локальной сети*№» выставил «Получать IP и адрес DNS автоматически». После чего в «Состояние», «Общие» напротив «IPv4-подключение» появилось долгожданное «Интернет» (в строке «IPv6-подключение» осталось по-прежнему — без доступа к сети). Однако при этом начались бесконечные попытки подключения смартфона к адаптеру — «Идёт получение IP-адреса» (длго) и «Сохранено» (быстро). Затем снова «Идёт получение IP-адреса». Пробовал вручную вписывать IP и DNS (только не понял, почему советовали прописывать те цифры, что в примере, а как узнать нужные — не знаю). Ситуация не поменялась — «Идёт получение IP-адреса» (длго) и «Сохранено» (быстро).
Дальше полез проверять службы и оказалось, что «Маршрутизация и удалённый доступ» была отключена. Включил тип запуска — автоматически. Служба «Общий доступ к подключению к интернету (ICS) был выставлен в ручную. Выставил автоматически.
Сбросил протоколы — ничего не поменялось.
На ноутбуке так же не получается подключиться, но выглядит немного иначе картина, чем на смартфоне — в свойствах ноутбучного адаптера в «IPv4-подключение» — без доступа к интернету.
Дельный совет дал некто Va$iliy — про то, что в списке подключений нужно выбирать не адаптер локальной сети, а виртуальное подключение. Жаль — нет подробностей, и я так и не понял, где и, как выбрать виртуальный адаптер, ведь в перечне его нет: если в «Высокоскоростное подключение, Свойства, Доступ, Настройка», то у меня там есть какие-то 1700, 1701, 1702… 1708. Можно добавить, но там в «Параметры службы» я не могу разобраться. Последняя ситуация видна на скрине:

Сергей
04.02.2018 в 17:21 (2 года назад)

Максим, я уже отвечал вам в комментариях к этой статье.

Зачем везде писать? Я уже не понимаю в чем там у вас проблема. Каша какая-то.

Вы общий доступ правильно открыли? Я показывал уже в чем у вас ошибка. И не нужно нигде менять настройки IP. Я где-то об этом разве писал. Общий доступ открыли и все.

Напишите коротко и конкретно. В чем сейчас у вас проблема.

Максим
04.02.2018 в 22:33 (2 года назад)

Последние события.
Итак, только что было «бесконечное получение IP-адреса». Я переоткрыл общий доступ к интернету. Через несколько секунд на смартфон пришла рассылка из Вконтакта и появился значёк подключенного Wi-Fi. Счастье длилось не долго, через несколько секунд подключение снова исчезло. По каким-то причинам пропало высокоскоростное подключение. Перегрузился, высокоскоростное подключение появилось, но не создавалась точка доступа через коммандную строку. Обновил драйвера своего адапрета, получилось создать точку доступа. На ноутбуке — показывает «Без доступа к интернет», на смартфоне — подключение нормальное, с виду всё работает, но по факту ничего не грузится — только из куков (все сообщения в приложении ВК — старые), в WatsApp сообщения не отправляются. Зашёл в настройки высокоскоростного адаптера, галочка на «Разрешить другим пользователям» стояла, но в строке ниже ничего выбрано не было. Выбрал «Подключение по локальной сети*№».

Итак, сейчас ситуация следующая: ноутбук пишет «Без доступа к сети», смарфон — «Идёт подключение», затем «Ошибка аутентификации», затем «Идёт аутентификация» и т.д.

Михаил
20.09.2019 в 02:13 (3 месяца назад)

Некто Vasiliy сильно помог оказалось что 1 нужно переименовать в Wi-Fi Нужный канал… Далее способом перебора на ноуте с хостпоинтом дошол сам… Включаем хост поинт( соединение Wi-Fi) В настройках ищем к чему соединен сам ноут( оказался Enternet2) В этом ентернет 2 устанавливаем подключатся всем и включаем хост поинт… В итоге хост поинт подрубается и ентернет 2 от самого же ноута ноуту и дает и свзь ему и раздачу на хост поинт- если 1 включен))) Если нет то просто интернет на ноуте работает)))

Дима
04.03.2018 в 21:18 (2 года назад)

доброго времени суток!
сделал все как написано, через командную строку, все помогло, был счастлив как малое дитя, но счастье долго не продлилось, инет поработал через вайфай около часа и перестал раздавать, на компе тоже перестал работать, перезапустил инет на компе, заработало, а вот на телефоне вроде бы все гуд, все показывает норм, но инета нет, ничего не помогает, либо я туплю как не знаю кто)

Сергей
04.03.2018 в 21:23 (2 года назад)

Добрый вечер. Может провайдер заблокировал раздачу. Какой интернет?
Попробуйте выполнит сброс всех сетевых параметров в Windows и заново настроить раздачу. Проверьте настройки общего доступа.
Отключите на время антивирус.

Бейбарыс
12.03.2018 в 18:29 (2 года назад)

я сначала включил хотспот, и потом в свойстве «вайфая1» от которого я получаю интернет нашел разрешить доступ к интернету «имя моего хотспота». и еще изменил ip4: ip и dns на автомаческий. заработала.

Евгений
14.03.2018 в 17:02 (2 года назад)

Привет. У меня постоянно отключает сам по себе Wi-fi. То ему шлюз не нравится, то неправильно подключение по IP. Настройки стоят автоматические. Делаю ручную настройку, он пишет, что надо подключатся в автоматическом режиме. Всё испробовал ничего не помогает. Даже в настройки не могу зайти модема D-Link 300.
Всё, что Вы описали в статье, всё работает в автоматическом режиме.

Сергей
14.03.2018 в 19:47 (2 года назад)

Проблема с Wi-Fi? Просто вы прикрепили скриншот кабельного подключения.
Опишите подробнее. Что с другими устройствами, которые подключены к D-Link 300. Какие конкретно и когда появляются ошибке.
По вашему описанию просто не реально что-то понять.

кэтэл
16.03.2018 в 17:51 (2 года назад)

Спасибо вам большое ваша статья мне очень помогла.Теперь все работает вы очень помогли

Сергей
16.03.2018 в 19:19 (2 года назад)

Пожалуйста!

дима
03.04.2018 в 22:21 (2 года назад)

сергей помогите пожалуйста когда пытаюсь раздать мобильный хот спот через ноутбук то пишет применение параметров и все а через командную строку роздаеться но при подключении получение ip и на єтом вс’ помогите решить проблему пожалуйста

Сергей
04.04.2018 в 21:16 (2 года назад)

По хот-спот не подскажу, так как с ошибкой «применение параметров» не сталкивался. И даже еще не слышал.
Что касается раздачи через ком. строку, то проверяйте настройки общего доступа. Там проблема. Может через ваше подключение к интернету не получится раздавать, такое тоже бывает.
Отключите антивирус.
Можете скриншот прикрепить.

Екатерина
16.04.2018 в 10:30 (2 года назад)

Добрый день!Проблема не нова,но решить не получается…Ранее всё работало без проблем и перебоев.Уезжала,брала ноут,вернулась — ничего не работает. то ли обновления,то ли глюк в системе,не пойму.Все рекомендации (кроме пункта 4)сделала,перегружала,птички -галочки снимала,ставила.Нет…Телефон видит,идёт подключение и проверка IP-адреса,и всё…
Ранее создавала новое соединение,поэтому их два.Как убрать не знаю.Возможно увидите в чём-то ошибку

Сергей
16.04.2018 в 11:19 (2 года назад)

Сделайте сброс параметров сети по этой инструкции и настройте раздачу заново. Создайте и запустите сеть с другим именем (сменив его в первой команде). Правильно откройте общий доступ.

Екатерина
16.04.2018 в 19:24 (2 года назад)

Сергей,а если нет вкладки «состояние»? Тогда через командную строку делать?
И ещё…Когда я пытаюсь сменить имя и пароль в командной строке,у меня не удаляется прежнее имя и пароль.Выделяю,а delete Не удаляет,просто исчезает удаление и всё,а текст остаётся

Сергей
16.04.2018 в 19:58 (2 года назад)

Не понимаю, причем здесь вкладка «состояние».
Вы сброс сети сделали?
Команду, перед тем как копировать в командную строку, можно отредактировать в том же блокноте. Можете не менять имя сети.

Екатерина
16.04.2018 в 20:04 (2 года назад)

У вас написано На вкладке «Состояние» нажимаем на «Сброс сети».А у меня этой вкладки нет

Екатерина
16.04.2018 в 20:51 (2 года назад)

В общем сделала сброс через командную строку (нашла в интернете описание способа),сделала всё заново.Не помогло…так же ищет IP и не подключает.Сеть видит,а подключения нет

Сергей
16.04.2018 в 21:06 (2 года назад)

Вы настройки общего доступа правильно открыли? Прикрепите скриншот, посмотрю. Чаще всего в этом проблема.
Отключите антивирус, если он установлен.

Екатерина
16.04.2018 в 21:56 (2 года назад)

Антивирус не установлен дополнительно никакой.Только который встроенный

Екатерина
17.04.2018 в 15:45 (2 года назад)

Сергей,всё получилось!))Спасибо огромное за Ваши статьи!!Помогло удаление сетевых адаптеров и заново установила драйверы.Автонастройку WLAN тоже заново запускала.Ну,в общем всё перепробовала и получилось))Спасибо!!

Сергей
17.04.2018 в 16:11 (2 года назад)

Отлично!

Григорий
25.04.2018 в 17:45 (2 года назад)

Помог пункт №6 данной статьи. Спасибо!!!

Сергей
25.04.2018 в 18:38 (2 года назад)

Пожалуйста!

Эд
22.05.2018 в 23:40 (2 года назад)

Только что справился с этой ерундой. Точка была видна, но подключение застревало на «получение ип адреса». Выполнил пункт 3 — в свойствах виртточки прописал постоянный ип 192.168.2.1 а в подключаемом устройстве убрал в дополнительных свойствах подключения «получать ип через dhcp» и вручную его назначил 192.168.2.5 а шлюз — 192.168.2.1

Дмитрий
14.07.2018 в 02:28 (1 год назад)

Здравствуйте. Перепробовал все варианты пока не дошёл до «Сброс сети», что и собственно помогло. Столько потраченного времени, а тут одно решение все проблемы устранило)) Вообщем спасибо вам большое. Статьи полезные и достоверные на все 100%.)

Сергей
14.07.2018 в 09:46 (1 год назад)

Рад, что моя статья помогла вам решить эту проблема!

Алексей
16.07.2018 в 12:14 (1 год назад)

Вот вам еще одна проблема, столкнулся как начал пользоваться. Изначально все устройства без проблем подключились.
но стоит выйти за пределы радиуса действия, подключиться снова не получается выдается ошибка с IP. При этом устройство все время продолжает отражаться в списке подключенных устройств. Решения что я нашел постоянно выключать мобильный хот-спот пока не очиститься список и включать обратно. И то не все устройства подключаются автоматически.

Сергей
21.07.2018 в 10:16 (1 год назад)

Спасибо за статью и комментарии.

Александр
31.07.2018 в 13:15 (1 год назад)

Спасибо.
Была по какой-то причине (видимо мной, ибо как еще) отключена служба «Маршрутизация и удаленный доступ». После включения все заработало. Кстати предоставление удаленного доступа к интернет соединению не требовалось в моем случае — достаточно было просто включить «Мобильный хот-спот».

Сергей
31.07.2018 в 13:29 (1 год назад)

Пожалуйста!

Да, если настраиваете через «Мобильный хот-спот», то общий доступ вручную открывать не нужно.

Екатерина
26.08.2018 в 17:43 (1 год назад)

Добрый день.Настал тот самый случай,когда ни один из пунктов не помогает…телефон видит WI-FI,но когда вводишь пароль пишет:тайм-аут подключения к приложению «…».Сбой соединения.Нажимаю «ок» и постоянно идёт поиск IP -адреса. Всё чистила,всё удаляла,делала заново,не помогает.Просто в один день перестало работать и всё

Сергей
26.08.2018 в 17:45 (1 год назад)

Где появляется эта ошибка? Как у вас запущена сеть?
Опишите все подробно. Прикрепите скриншоты.

Dance4Life
14.09.2018 в 21:16 (1 год назад)

Нашел два решения проблемы с отвалом точки доступа (китайский usb-раздачтик) при подключении к ней телефона или иного устройства.

Способ №1 aka «горячий»: идем в диспетчер устройств, находим свой wi-fi адаптер, через который идет раздача интернета по воздуху. Заходим в свойства этого адаптера. Идем на вкладку «Дополнительно» и меняем значение параметра AP Mode Force BW20 на «Включить» (по умолчанию: «Выключить»). Почему «горячий»? А потому, что в этом режиме чип принудительно раздает wi-fi на частоте 20 Mhz (вместо стандартных 2,4 или редких 5 Mhz), а потому конкретно разогревается. Взамен получаем надежность (способ работает безотказно), нагрев можно снизить, положив на чип термопрокладку (в народе известна под названием «терможвачка»);

Способ №2 aka «дружелюбный». Все в тех же свойствах адаптера меняем значение параметра «Страна/Регион» на любое значение, кроме 1 (стоит по умолчанию). У меня все завелось на значении 2, у вас может подойти любой другой из 8 возможных.

Важно! Не забывайте после любой смены параметров перезапускать виртуальную wi-fi сеть командой netsh wlan start hostednetwork!

Сергей
14.09.2018 в 21:35 (1 год назад)

Спасибо за совет!

игорь
02.11.2018 в 19:05 (1 год назад)

Короче такая заморочка эта точка доступа, вот сегодня создал, было бесконечное получение айпи, оставил как было, ноут не выключал, через час смотрю, уже работает, и раньше такое было, иногда отваливается, потом опять включается, не надежная какая-то технология, и это в 2018 году, мрак.

Генрих
04.11.2018 в 07:04 (1 год назад)

Спасибо, Сергей! Помог сброс параметров протокола TCP/IP и DNS. Очень не хотел делать сброс параметров сети — в последний раз после этого почему-то пришлось восстанавливать Windows с резервной копии системы. Вообще в статье нашел всё, что у других описано только фрагментами.

Сергей
04.11.2018 в 12:59 (1 год назад)

Пожалуйста!

Мария
05.03.2019 в 20:28 (9 месяцев назад)

Ужас, сколько всего перечитала ни как не пойму, в чем дело…Доступ к интернету есть, вай фай с телефона подключился, но интернет не работает, ни одну страницу не загружает, либо пишет нет подключения к сети….

Сергей
05.03.2019 в 20:53 (9 месяцев назад)

Я правильно понял, телефон вы подключили к точке доступа на ноутбуке? Другие устройства пробовали подключать?

Алексей
10.04.2019 в 14:31 (8 месяцев назад)

Пользовался программой Виртуал роутер плюс, внезапно (как мне показалось) он перестал работать, стал выдавать ошибку. Перепробовал почти все рекомендации — толку ноль. Потом вспомнил, что переставил йота-модем в другой USB-порт. Вернул на место, и все заработало. Что за фигня?

Сергей
10.04.2019 в 16:56 (8 месяцев назад)

Может порт не рабочий, или в вашем случае помогло простое переподключение модема.

Костя
29.05.2019 в 19:44 (6 месяцев назад)

Наугад в windows 10 включил доступ для служб в свойствах подключения -> настройка -> службы (с 1700 по 1708). И, все заработало.

Сергей
30.05.2019 в 10:09 (6 месяцев назад)

Спасибо! А в свойствах какого подключения вы это сделали и какая была проблема?
В какой-то статье уже писал об этом решении.

Владимир
21.06.2019 в 19:36 (6 месяцев назад)

доброе время суток. у меня модем 3g и ноут. и проблема с получением ip в свойствах подключения(хот пост) ip 4 ставлю галку на автоматическое получение ip адреса перезагружаю ноут—настройка сбрасывается. если ввожу адрес и шлюз указанные в статье выдаем наличие оборудования с данным ip(подозреваю что wifi ноута)

Сергей
21.06.2019 в 23:41 (6 месяцев назад)

Добрый день. Просто верните все настройки на «авто» и правильной задавайте настройки общего доступа.

Сергей
19.08.2019 в 12:51 (4 месяца назад)

Блин,спасибо тебе за статью. У меня Виндовс 8 и вобщем постоянное получнрие айпи.что только я не пробовал, а оказалось это тупо встроенный брэндмаур блокировал. отключил его и тут же получил IP и все гуд работает.Вобщем спасибо.

Сергей
19.08.2019 в 14:44 (4 месяца назад)

Спасибо, что написали о своем случае и решении.

Алексей Иванов
27.09.2019 в 08:12 (2 месяца назад)

Добрый день, Сергей! Не мог долго настроить раздачу интернета с ноутбука, на котором установлена ОС Windows 7 (64-битная). Однако за своё терпение, желание и старание я был вознаграждён. Раздача всё-таки заработала. Сначала я обновил драйвер виртуального Wi-Fi адаптера. А потом полностью отключил Брандмауэр Windows. Я понял, что при первоначальной настройке общего доступа к интернету, Брандмауэр Windows не надо отключать. А уже после настройки, его можно полностью отключить Что я и сделал.

Теперь я раздаю интернет с ноутбука на iPad Air и iPhone 4. Я думал, что продукция Apple напрямую не работает с ноутбуком (или не дружит). Оказывается, что в умелых руках, да с Вашими советами, даже Apple может заработать. Я немного удивлён. Ха-ха.

Спасибо, Сергей, большое за Ваши полезные статьи!

Сергей
27.09.2019 в 10:48 (2 месяца назад)

Спасибо вам за полезное дополнение к статье.
Устройства от Apple без проблем подключаются к виртуальной Wi-Fi сети, которую раздает компьютер. По сути, эта Wi-Fi сеть ничем не отличается от той, которую транслирует обычный маршрутизатор.

Алексей Иванов
27.09.2019 в 17:46 (2 месяца назад)

И ещё одно небольшое дополнение к моему комментарию выше. Если у Вас раздача с ноутбука сначала работала, а потом по каким-то причинам перестала функционировать, то не спешите отчаиваться. Всего-навсего перезагрузите свой ноутбук либо компьютер. И, скорее всего, у вас всё заработает. У меня, к моему счастью, заработало!

Всем удачи!

Александр
02.10.2019 в 20:46 (2 месяца назад)

К сожалению, не помогает ничего. Ни одно устройство не может подключиться. Вечное получение IP, все службы включены, получение адреса стоит автоматически, общий доступ к сети выставлен

Сергей
02.10.2019 в 22:25 (2 месяца назад)

получение адреса стоит автоматически

Где и зачем?

Прикрепите скриншот с настройками общего доступа. Отключите и заново включите общий доступ.

Виктор
23.10.2019 в 14:59 (2 месяца назад)

У меня устройства подключаются только со второго раза — когда переподключу мобильниый wi-fi модуль к компьютеру. А на первом разе идет получение ip адреса и так без конца. Как можно вылечить это, чтобы сразу подключалось?

Сергей
23.10.2019 в 23:58 (1 месяц назад)

А если просто отключить и заново включить общий доступ? Такое бывает, не знаю пока с чем это связано. Ну и антивирус попробуйте отключить.

Елена
30.10.2019 в 16:12 (1 месяц назад)

Здравствуйте. Возникла такая же проблема с получением IP адреса. Раздаю с windows 8. Нужно подключить Смарт тв к вай фаю с ноутбука (интернет — 3G модем). Сейчас не могу подключить ни одно устройство. Точка доступа создалась нормально (через командную строку). Пробовала менять IP адрес (3 способ) на 192.168.2.1 и вручную прописывать IP на телефоне 192.168.2.5, тогда вроде бесконечный поиск IP пропал, но интернет не подключается (пишет «Интернет может быть недоступен»). Может нужно прописывать другой IP? Как вообще понять какой нужен IP адрес?

Сергей
30.10.2019 в 23:07 (1 месяц назад)

При раздаче WiFi с ноутбука вручную IP прописывать не нужно. Просто открываем общий доступ в свойствах подключения к интернету. Отключите антивирус на компьютере.

Елена
31.10.2019 в 13:11 (1 месяц назад)

Общий доступ открыт, антивирус и брандмауэр отключены, все равно не могу подключиться (не находит IP адрес)

Сергей
31.10.2019 в 18:24 (1 месяц назад)

У вас неправильно сделано. Общий доступ нужно открывать в свойствах подключения к интернету. У вас это, похоже, «Мобильное широкополосное подключение 5». А свойствах «Подключение по локальной сети 5» нужно отключить общий доступ.

По инструкции сделайте: https://help-wifi.com/nastrojka-virtualnoj-wi-fi-seti/kak-razdat-wi-fi-s-noutbuka-na-windows-10/

Елена
05.11.2019 в 18:06 (1 месяц назад)

Сергей, спасибо большое! Все заработало

Алексей
27.11.2019 в 20:51 (1 неделя назад)

Спасибо! Помогло! ПК win7 с юсб антенной, подключен шнуром (рррое), остановилась раздача вай-фай. Помог перезапуск службы «маршрута». Служба была остановлена.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить комментарий: