Закрыть меню

    Почему при соединении двух роутеров TP-Link не работает интернет через второй роутер по Wi-Fi?

    Здравствуйте, уважаемый Сергей! Опишу свою проблему, решение которой, рискну предположить, будет интересно не только мне.

    Итак, были соединены два роутера TP-Link по Wi-Fi в полном соответствии (во всяком случае, мне кажется, что в соответствии) с замечательной статьей «Настройка двух роутеров в одной сети. Соединяем два роутера по Wi-Fi и по кабелю». Роутеры по Wi-Fi сконнектились, но вопрос в том, что Второй роутер без проблем раздает интернет только по кабелю, а по Wi-Fi – не хочет. Смартфон или ноутбук устанавливают с ним соединение, но доступ в интернет отсутствует. С первым роутером никаких проблем нет, он раздает интернет и по Wi-Fi, и по кабелю.

    Для наглядности прилагаю схему, как это выглядит.

    Схема соединения двух роутеров при которой не работает интернет

    Также прилагаю скришноты настройки обоих роутеров. Поскольку в форме вопроса можно прикрепить лишь пять файлов, а у меня их получилось несколько больше – файлы пришлось залить на фотохостинг, ниже прилагаю прямые ссылки на скришноты.

    Настройки главного роутера (TP-Link Archer C24):

    Настройки DHCP-сервера на главном роутере Настройки LAN IP главного роутера Состояние подключение к интернету главного роутера Настройки Wi-Fi главного роутера TP-Link

    Настройки второго роутера (в режиме WDS):

    Не работает интернет через второй роутер TP-Link по WDS Состояние сети на роутере TP-Link когда нет интернета по Wi-Fi LAN IP второго роутера TP-Link при подключении по WDS Параметры Wi-Fi и WDS на втором роутере Параметры безопасности Wi-Fi сети второго роутера усилителя Настройки DHCP на втором роутере через который не работает интернет

    Уважаемый Сергей, прошу объяснить, в чем может крыться проблема. Заранее спасибо!

    Здравствуйте. Скриншоты я посмотрел, и некоторые добавил к вашему вопросу. Проблема не новая, уже много раз обсуждали ее в комментариях к разным статьям. Давайте попробуем разобраться.

    Вижу два роутера TP-Link, которые соединены через беспроводной мост (WDS) по Wi-Fi сети. Как я понимаю, задача в том, чтобы усилить основную Wi-Fi сеть. И, возможно, дать интернет по кабелю на какие-то устройства. Основной роутер TP-Link Archer C24, а модель второго, на котором настроен WDS – TP-Link TL-WR740N. Проблема в том, что через второй роутер интернет работает только по кабелю, а по Wi-Fi сети нет. Хотя WDS на нем включен и "Состояние WDS: Установлено". Судя по настройкам на скриншотах, интернет должен работать. Настроено все правильно.

    В отдельной статье я писал, как правильно соединить два роутера TP-Link через Wi-Fi сеть в режиме WDS. Там есть все необходимые настройки и в том числе решение проблемы, когда после настройки не работает интернет через второй роутер (усилитель, приемник).

    Решения проблемы с отсутствием интернет-соединения по WDS

    Так же я напишу о некоторых моментах, которые прошу вас проверить, и/или уточнить в комментариях.

    1. Имя Wi-Fi сети. На скриншотах оно замазано. На основном и втором роутере оно одинаковое? Если да – попробуйте на втором роутере задать другое имя сети. При такой схеме соединения двух роутеров нет особого смыла делать одинаковое имя сети, так как бесшовную Wi-Fi сеть сделать не получится.
    2. Я так понимаю, для проверки вы ко второму роутеру подключали разные устройства. То есть проблему на стороне устройства можно исключить. После подключения, на том же ноутбуке в свойствах Wi-Fi сети посмотрите какие параметры IP и DNS он получает от второго роутера.
    3. Попробуйте на подключенном ноутбуке или телефоне сменить адреса DNS-серверов. Инструкция для примера: как изменить DNS-серверы в Windows 11. Если на устройствах соединение "без доступа к интернету", то причина может быть в этом.
    4. Попробуйте на втором роутере включить обратно DHCP-сервер.
    5. Попробуйте на обеих роутерах выставить автоматический выбор канала Wi-Fi сети. Сейчас у вас стоит 1 канал. После сохранения настроек и перезагрузки роутеров убедитесь, что соединение по WDS установлено. Я знаю, что в статье по настройке WDS я рекомендую ставить статический канал беспроводной сети.
    6. В списке клиентов DHCP-сервера главного роутера отображается второй роутер (на скриншотах не увидел его)? Хотя, если через него интернет по кабелю работает, то скорее всего должен быть.
    7. В настройках DHCP-сервера второго роутера пропишите основной шлюз в виде IP-адреса основного роутера. В вашем случае это 192.168.0.1.

    Напишите о результатах в комментариях.

    Дата публикации вопросаПоследнее обновление: 19.11.2023
    Автор вопроса Автор вопроса: Нина
    Просмотры
    Комментарии 3
    Похожие вопросы
    Задать вопрос по статье
    Комментарии: 3
    Нина
    19.11.2023 в 17:53 (6 месяцев назад)

    Спасибо за публикацию моего вопроса!

    На меня обрушилась еще одна неприятность: при изменении настроек DHCP-сервера второго роутера в плане написания основного шлюза 192.168.0.1 (пункт 7) – не получается зайти в панель управления. Причем через стандартный адрес tplinklogin.net тоже не получается. Попытаюсь еще, и если не получится – придется сбросить настройки до заводских.

    Сергей
    19.11.2023 в 18:53 (6 месяцев назад)

    А в списке клиентов основного роутера его нет? Если есть, то пробуйте зайти по выделенному ему IP.
    Вот инструкция: как зайти в роутер в режиме репитера, моста, точки доступа.

    Нина
    26.11.2023 в 21:30 (6 месяцев назад)

    Здравствуйте, Сергей! Рассказываю по пунктам:

    1. Имена сетей разные.

    2. Да, проблемы на стороне устройств исключены. (Возможны лишь проблемы с ДНС, пункт 3.)

    3. Изменение ДНС на подключаемых устройствах еще тестирую.

    4. При включении на втором роутере обратно DHCP-сервера – интернет на нем пропадает. При отключении DHCP-сервера – появляется.

    5. При автоматическом выборе канала Wi-Fi интернет на втором роутере пропадает, при возврате к статическому каналу – появляется.

    6. Да, отображается.

    7. Изменение DHCP-сервера второго роутера привело к тому, что невозможно было зайти в настройки роутера, пришлось делать полный сброс, и настраивать все заново.

    Резюме: методом исключения можно предположить, что проблема кроется в изменении ДНС на подключаемых устройствах. Еще занимаюсь этими настройками, чуть позже отпишусь.

    ПравилаПравила комментирования
    1. Все комментарии проходят проверку.
    2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
    3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
    4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
    5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
    6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

    Добавить ответ: