Не выдает скорость 1000 Мбит/с, хотя ресурсы позволяют

Доброго дня!!

Поставил интернет. Провайдер планета. заявлена скорость 1000 Мбит/с. Роутер новый. под гиг стоит. Модель (SNR-CPE). Кабель оптика. 1 волокно. Сетевая карта на гиг. Realtek PCIe GBE Family Controller. А выдает по факту 90 мбит/сек.

Я пробовал, как на сайте у вас указано. Все по инструкциям. Драйвера обновил. И тД.. Комп перезагружал. НО увы... так и есть 100.. Помогите пожалуйста.. За мной не заржавеет)
провайдер, ничего внятного не могут ответить.

Если будет время, может через тим вьювер настроить? Или проблема может скрываться в другом? Спасибо.

Добрый день. В вашем случае не совсем понятно в чем причина. Если хотя бы на одном устройстве скорость была выше. А так, может провайдер по какой-то причине не выдает скорость до 1 Гбит/с. Может такое быть? Может. Еще могут быть проблеме в роутере, в сетевом кабеле. Кабель (который идет от компьютера к роутеру) обязательно должен быть 8-ми жильный.

Еще может быть причина в настройках скорости и дуплекса в свойствах сетевой карты. Откройте свойства сетевой карты Realtek PCIe GBE Family Controller в диспетчере устройств и перейдите на вкладку "Дополнительно". Найдите там свойство "Скорость и дуплекс". Установите "1 Гбит/с".

Realtek PCIe GBE Family Controller не выдает скорость 1 Гбит/с

Нажмите ok и перезагрузите компьютер.

08.07.20
0
Автор вопроса: Alex
Похожие вопросы
Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: