Закрыть меню

    Адаптер TP-Link не видит сеть, не подключается к Wi-Fi, неактивно окно утилиты. Почему не работает адаптер?

    Эта статья будет полезна всем, кто столкнулся с разными проблемами при настройке Wi-Fi адаптера от TP-Link. Не важно, внешний USB адаптер у вас, или внутренний PCI. Если после подключения адаптера к компьютеру, или ноутбуку и установки драйверов он не работает, не видит Wi-Fi сети, то у меня есть несколько советов, которые должны вам помочь.

    У TP-Link есть много хороших и популярных адаптеров. По настройке многих моделей, я уже подготовил подробные инструкции. Сейчас у меня есть три адаптера, так что есть с чем экспериментировать.

    Не работает адаптер TP-Link

    В комментариях к статьям на этом сайте, и на разных форумах, я очень часто вижу одни и те же вопросы. Почему адаптер TP-Link не видит Wi-Fi сети, почему неактивно окно утилиты TP-Link, как подключится к Wi-Fi и что делать, если адаптер не работает? В чем проблема и как ее исправить?

    Да, проблемы при настройке бывают. Сам сталкивался. И я знаю, как их решить. Уверен, мои рекомендации вам пригодятся.

    Почему не работает Wi-Fi адаптер от TP-Link?

    Важный момент! Мы рассмотрим решения проблем, которые возникают именно с подключением к Wi-Fi сетям. Когда после настройки адаптера Windows не видит доступные для подключения сети, а окно "Утилиты настройки беспроводного соединения TP-LINK", неактивно. Если эта утилита у вас установлена.

    То есть, вы предварительно должны установить на компьютер драйвер (и по желанию утилиту) для своей модели адаптера. Без драйвера, он может заработать только в Windows 10. И то не всегда. Проще говоря, в диспетчере устройств у вас должен быть беспроводной адаптер. Он должен быть установлен и система должна его видеть.

    Эта инструкция подойдет для всех адаптеров от компании TP-Link. Я наверное их перечислю, и на инструкции по настройке некоторых моделей оставлю ссылки. Возможно, они вам будут полезны.

    TL-WN722N, TL-WN727N, TL-WN781ND, TL-WN821N, TL-WN822N, TL-WN725N, TL-WN823N, TL-WN851ND, TL-WDN4800, TL-WN881ND, Archer T9E, Archer T1U, Archer T4U, Archer T2U, T4UH, Archer T6E, T9UH, Archer T2UH

    Частые проблемы:

    • Не установлен драйвер. Эту проблему мы не будем рассматривать в этой статье. У вас все должно быть установлено. Выше я об этом писал и давал ссылки на инструкции по настройке разных адаптеров.
    • Адаптер TP-Link не видит сети и не подключается к сети Wi-Fi. Это главная и самая популярная проблема. Все подключили и настроили, а статус подключения "Не подключено: нет доступных подключений". И красный крестик на иконке беспроводной сети.
      Wi-Fi адаптер TP-Link не видит сетиПрактически всегда эта проблема возникает из-за отключенной службы автонастройки WLAN. Ниже я напишу, как это исправить.
    • Окно утилиты TP-Link неактивно. Очень часто, вместе с драйвером (с диска) устанавливается и утилита для управления Wi-Fi адаптером, сетями, для запуска точки доступа (SoftAP) и т. д. У вас этой утилиты может не быть. Да она по сути и не нужна. И часто, окно этой утилиты вообще не активно.
      Неактивно окно утилиты TP-LinkАктивно только после, в котором можно сменить адаптер. И все, к Wi-Fi через адаптер не подключается. Как оказалось (только сегодня узнал), утилита эта неактивна так же из-за отключенной службы автонастройки WLAN. После ее активации все отлично работает. Можно подключатся к Wi-Fi, как через утилиту от TP-Link, так и через само меню Windows.

    Если у вас именно такие проблемы, как я описывал и показывал на скриншотых выше, то сейчас все исправим.

    Решение проблемы с неактивным окном утилиты TP-Link, когда адаптер не видит сети

    Я сам все проверил, и действительно, проблемы из-за службы автонастройки WLAN. У многих, она почему-то отключена. А если она отключена, то компьютер просто не может видеть доступные Wi-Fi сети. И фирменная утилита от TP-Link так же не может без нее работать, поэтому и становится неактивной. Почему она отключена? Может быть много причин. Например, разные программы для оптимизации и ускорения компьютера. Да и не редко сами пользователи отключают как бы "ненужные" службы следуя инструкциям разных "мастеров", которые обитают в интернете.

    Все что необходимо сделать, это включить данную службу и все заработает. В Windows 10 ищем и запускам "Службы" через поиск. Это самый быстрый и простой способ.

    Поиск службы в Windows 10

    В окне находим "Служба автонастройки WLAN", открываем ее свойства, ставим тип запуска "Автоматически", нажимаем на кнопку "Запустить" и "Применить". Они у вас должны быть активны.

    Компьютер не подключается к Wi-Fi через адаптер TP-Link из-за службы WLAN

    Если сразу все не заработает, компьютер не увидит сети, то попробуйте перезагрузить его.

    Совет! Если у вас Windows 8, Windows 7, или Windows XP, то чтобы не искать окно с настройками служб в панели управления, можете нажать сочетание клавиш Win + R, ввести команду services.msc и нажать Ok.

    Быстрый запуск Служб в Windows

    Появится окно с списком всех служб. В Windows 10 эта команда так же работает.

    Есть у нас и отдельная статья: cлужба автонастройки WLAN. Что это, и как включить в Windows.

    Если служба запущена и работает, но адаптер не работает (компьютер не видит сети), то советую еще попробовать удалить фирменную утилиту через "Удаление и изменение программ" (обычным способом). И если после перезагрузки компьютера адаптер перестанет определятся, то установите только драйвер с сайта TP-Link или с диска. Без утилиты. Там можно выбрать такой вариант в процессе установки драйвера с диска.

    После запуска службы WLAN, у вас сразу должна появится возможность подключатся к беспроводным сетям. Это можно делать через меню Windows (возле значка сети должна появится звездочка), или через утилиту от TP-Link, окно которой уже должно быть активно.

    Подключение к Wi-Fi через адаптер TP-Link

    Как оказалось, проблема не в Wi-Fi адаптере, и не в утилите по управлению сетями от TP-Link, а в одной из служб Windows.

    Не исключено, что бывают и другие причины. Возможно, я что-то упустил в статье. Если у вас есть проверенная информация по этой проблеме, то вы всегда можете поделится в комментариях, или оставить там свой вопрос. Как показывает практика, со временем в комментариях больше полезной информации чем в самой статье 🙂 Правда, я всегда стараюсь добавлять новые решения в статью.

    Комментарии 574
    Просмотры236305
    Автор Сергей
    Похожие статьи
    Задать вопрос по статье
    Комментарии: 574
    Wasiliy
    26.10.2018 в 10:50 (6 лет назад)

    Огромаднейшее спасибо, очень полезная статья.

    Сергей
    26.10.2018 в 10:55 (6 лет назад)

    Пожалуйста!

    николай
    27.10.2018 в 22:01 (6 лет назад)

    а как подключить 722 адаптер к тв ресиверу?

    Сергей
    27.10.2018 в 22:16 (6 лет назад)

    Просто подключить и все. Ресивер должен увидеть адаптер, появится возможность подключатся к Wi-Fi.
    Но даже если ваш ресивер поддерживает USB адаптеры, то насколько я знаю, они (ресиверы) работают не со всеми адаптерами.

    Юуб
    09.08.2019 в 14:20 (5 лет назад)

    Спасибо помогло.

    Ulyana
    31.10.2018 в 18:11 (6 лет назад)

    Спасли!!! Спасибо огромное!!

    Сергей
    31.10.2018 в 21:56 (6 лет назад)

    Пожалуйста!

    Artem
    25.11.2018 в 15:31 (6 лет назад)

    Сергей, Здравствуйте! Не могли бы мне помочь? Драйвера установил, работают нормально. Окно утилиты TP Link активно, автонастройка Wlan также работает (автоматически). Все остальные устройства (ноутбуки и телефоны) видят данный Wi Fi. Адаптер Tp Link Wireless usb новый, только с магазина. Беспроводное сетевое подключение подключено (остальные отключены) но стационарный компьютер не может найти ни один вай фай. Как быть?

    Сергей
    25.11.2018 в 15:35 (6 лет назад)

    Здравствуйте. Какая модель адаптера!? В утилите тоже не отображаются доступные Wi-Fi сети?
    Сложно понять, что там у вас происходит. Прикрепите скриншот утилиты TP-Link (вкладка сеть). И окна «Сетевые подключения».
    Какая иконка подключения у вас в трее?
    Как вариант, можете попробовать просто удалить этот адаптер в диспетчере устройств и перезагрузить компьютер.

    Егор
    26.11.2018 в 16:05 (6 лет назад)

    Купил адаптер в м. Видео TP-LINK WN823N утилита работает. Адаптер тоже. Сети видит. Пароль ввожу, пишет пароль неверный. Что за ерунда понять не могу. Сталкивались??

    Сергей
    26.11.2018 в 17:36 (6 лет назад)

    Попробуйте к другой сети подключить. Убедитесь, что пароль точно правильно вводите (всякое бывает).
    Windows 10? Ошибка «Недопустимый ключ безопасности сети»?

    Игорь
    05.04.2019 в 01:21 (5 лет назад)

    Я зашёл в службы, но там нет службы автонастройки WLAN. Программа ХР.

    Сергей
    05.04.2019 в 09:36 (5 лет назад)

    Возможно, в компьютере не установлен Wi-Fi адаптер.

    Василий
    26.11.2018 в 18:51 (6 лет назад)

    Не пришлось даже перегружаться !! СПАСИБО

    Сергей
    26.11.2018 в 19:36 (6 лет назад)

    Пожалуйста!

    Агат
    07.12.2018 в 14:43 (6 лет назад)

    Все попробовал. Все равно не видит сети

    Максим
    14.12.2018 в 23:39 (6 лет назад)

    Спасибо!

    Сергей
    15.12.2018 в 13:08 (6 лет назад)

    Пожалуйста!

    Дмитрий
    17.12.2018 в 06:29 (6 лет назад)

    устанавливал драйвера и с диска и с интернета,а всё равно не видит ни одну wifi сеть,даже на другом компьютере пробывал,всё равно не получается подключится

    Сергей
    17.12.2018 в 11:24 (6 лет назад)

    Но Wi-Fi (беспроводной адаптер) появляется? Адаптер в диспетчере устройств есть? Какой статус подключения (иконка в трее) на компьютере?
    Может не запущена служба автонастройки WLAN. В статье есть информация об этом.

    Василий
    18.12.2018 в 23:22 (5 лет назад)

    Не могу подключить на Пк адаптер TP-Link TL-WN851ND. В диспетчере устройств отображается,драйвера скаченные не устанавливает-пишет,что не требуется.Сетевой адаптер-иконка с восклицательным знаком,в свойствах код ошибки-012 недостаточно свободных ресурсов.Что это?Как исправить?

    Сергей
    19.12.2018 в 00:32 (5 лет назад)

    Скачайте с сайта TP-Link для TL-WN851ND самый новый драйвер. Для уставленной у вас операционной системы.
    Удалите TP-Link TL-WN851ND из диспетчера устройств.
    Перезагрузите компьютер.
    Запустите установку драйвера.
    Когда вы запускаете установку с файла .exe, то ошибки, что обновление не требуется быть не должно.

    Vitaliy
    21.12.2018 в 16:35 (5 лет назад)

    Доброго дня! Такая же проблема с приёмником tp-link Archer T1U. Перепробовал все описанные варианты! Ничего не помогает!

    Сергей
    21.12.2018 в 21:25 (5 лет назад)

    Добрый день. Какая конкретно проблема? Какая Windows на ПК?

    Андрей
    26.12.2018 в 23:07 (5 лет назад)

    Добрый вечер) у меня проблека Адаптер видит сети но не подключается к ним. пишет «не удается подключиться к этой сити или без доступа к интернету» проблема на WIN 10

    Сергей
    26.12.2018 в 23:19 (5 лет назад)

    Добрый вечер. С разными сетями такие проблемы? Другие устройства подключаются и работают?
    Гляньте эту статью.

    Андрей
    26.12.2018 в 23:30 (5 лет назад)

    + и прописывал DNS адреса ркуми и все равно толку нет. и еще бывает подключаеться а потом во все отключается (адаптер) и сново включается. думал проблема с USB но все норм стоит в разъеме 2.0

    все другие работают в норме. а вот этот постоянно что то выдает((

    Сергей
    26.12.2018 в 23:48 (5 лет назад)

    На этом компьютере можно сделать сброс настроек сети. Так же я бы протестировал этот адаптер на другом компьютере, если есть такая возможность.

    Андрей
    26.12.2018 в 23:57 (5 лет назад)

    а сброс каких настроек)?

    Андрей
    26.12.2018 в 23:59 (5 лет назад)

    аа все понял простите. делал сбор и тестил адаптер (нормально работает)

    Андрей
    27.12.2018 в 00:04 (5 лет назад)

    еще проблема возникала. подключение есть но как только открываю брайзер. от тут же виснет

    Сергей
    27.12.2018 в 11:29 (5 лет назад)

    Если на другом компьютере адаптер работает стабильно, сброс сети не помог, то могу посоветовать только экспериментировать с драйвером адаптера (откат, повторная установка). Так же проверьте систему на вирусы с помощью антивирусных утилит Dr.Web CureIt!, AVZ, Malwarebytes AdwCleaner. Очень размытая проблема.

    Бека
    27.12.2018 в 20:31 (5 лет назад)

    Здраствуйте Сергей! Все сделал (я про службы) но не работает.
    Утилиту обьязательно скачивать? (Ща попробую способ с утилитой)

    Сергей
    27.12.2018 в 20:57 (5 лет назад)

    Здравствуйте. Что конкретно не работает?
    Утилиту не обязательно устанавливать.

    Влад
    02.01.2019 в 03:14 (5 лет назад)

    Здравствуйте Сергей. У меня tp link wn722n, как то включая компьютер заметил что нет интернета, в итоге перепробовал абсолютно все методы решения которые нашол на просторах рунета и в итоге адаптер к роутеру подключается но пишет «Ограниченый доступ» и Без доступа к интернету. Все остальные устройства через роутер работают нормально. Также когда роздаю Вай фай с телефона и подключаю к компьютеру, то все работает и интернет есть, а вот если к роутеру то нету. Что посоветуете делать?

    Сергей
    02.01.2019 в 19:57 (5 лет назад)

    Здравствуйте. Для начала – сбросить настройки сети в Windows.
    Удалить TL-WN722N в диспетчере устройств (может отображаться как TP-LINK Wireless USB Adapter). Перезагрузить компьютер. Запустить установку драйвера для TL-WN722N (если понадобится).

    Максим
    08.01.2019 в 14:22 (5 лет назад)

    Сергей у меня адаптер юсб ИTL-WN727 драйвера все установлены но красный крестик весит на иконке и не видит сети, у меня есть ещё кабель к которому подсоеденяется адаптер а кабель юсбишный и он подключается к компьютеру и он видит сети но другие а не мой вай фай помогите пожалуйста

    Сергей
    08.01.2019 в 14:33 (5 лет назад)

    Подключите адаптер напрямую к компьютеру (без удлинителя). Я так и не смог понять, при каком подключении компьютер не видит сети, и при каком видит.
    Другие устройства видят вашу Wi-Fi сеть рядом с компьютером?

    Артур
    30.01.2019 в 21:57 (5 лет назад)

    Здравствуйте. Подскажите в чем может быть проблема. Адаптер wn725n, установил драйвера, находит сети, но после того как включу в usb через секунд 10-15 перестает работать и исчезает даже из диспетчера устройств. Адаптер только з магазина.

    Сергей
    30.01.2019 в 22:21 (5 лет назад)

    Здравствуйте. В разные порты пробовали подключать? Индикатор на адаптере перестает работать? Драйвер скачивали с сайта TP-Link для этой модели?
    Проверьте на другом компьютере.
    Удалите установленные драйвера с компьютера.

    Артур
    30.01.2019 в 22:30 (5 лет назад)

    Да, на всех портах такое. Драйвер с диска в комплекте…

    Артур
    30.01.2019 в 22:33 (5 лет назад)

    И индикатор не мигает

    Сергей
    30.01.2019 в 22:35 (5 лет назад)

    Попробуйте поставить драйвер с сайта TP-Link. Но если перестает мигать индикатор, то тут проблема либо в портах на компьютере, либо сам адаптер сломан (бракованный).

    Артур
    30.01.2019 в 22:46 (5 лет назад)

    Спасибо, решу проблему, отпишусь

    Андрей Кузьмин
    10.02.2019 в 12:45 (5 лет назад)

    Спасибо огромное весь день бился искал в интернете, у вас сразу все нашёл)

    Сергей
    10.02.2019 в 13:11 (5 лет назад)

    Пожалуйста!

    Денис
    12.02.2019 в 17:04 (5 лет назад)

    Здравствуйте! Купили роутер tp-link N450. И на один ПК в сети вайфай адаптер archer T1U. Настроены две сети вайфай, главная и гостевая. Телефоны и ноутбук эти сети видят. А ПК с вышеназванным адаптером эти сети не видит, но при этом другую, не нашу, сеть видит. В Чём может быть проблема?

    Сергей
    12.02.2019 в 19:33 (5 лет назад)

    Здравствуйте. Все очень просто. Адаптер Archer T1U может подключиться только к сетям в диапазоне 5 ГГц. Сети на частоте 2.4 ГГц он просто не видит.
    А ваш роутер tp-link N450 (кстати, это не модель) похоже не двухдиапазонный. То есть может раздавать Wi-Fi только на частоте 2.4 ГГц.

    Гуля
    30.04.2019 в 14:15 (5 лет назад)

    Здравствуйте! Не подходит если так?

    Евгений
    13.02.2019 в 00:56 (5 лет назад)

    Добрый вечер!
    Пытаюсь установить адаптер фирмы dexp на домашнем компьютере, но у меня почему то даже значек wi-fi не появляется в правом углу и драйвер не устанавливается, у меня Windows. Подскажите, в чем может быть проблема?

    Сергей
    13.02.2019 в 22:29 (5 лет назад)

    Добрый вечер. Возможно, не установлен драйвер. Я не вижу, что у вас там происходит.

    Мегавольт
    15.02.2019 в 23:24 (5 лет назад)

    Система W7-64. Адаптер — TL-WN851ND. Перед переустановкой системы трудилась на все сто. А тут пробую запускать, окно утилиты не активно, только выбор адаптера (все как по букварю). Ставил еще поверх оной утилиты прогу типа «Мой виртуал роутер» (кстати по сравнению с встроенной функцией работает стабильнее). Через время снес ее и как-то внимание на этом не заострял. И тут понадобился адаптер, а он не хочет. Прочитал статью и накрыло меня озарение! При удалении проги тормознуло службу, а я тут уже подумал физически передернуть. Саму плату адаптера! )))) Спасибо, причину нашел, ребут не понадобился. Причину можно добавить в статью — может кому поможет.

    Сергей
    15.02.2019 в 23:53 (5 лет назад)

    Спасибо, что описали свой случай.

    371
    16.02.2019 в 19:09 (5 лет назад)

    Почему то не помогло

    Ольга
    01.03.2019 в 00:58 (5 лет назад)

    Здравствуйте! Установился драйвер адаптера tp link archer t1u. Адаптер в компе виден. Сети не находит никакие. Телефоны всё видят. А компьютер нет. С Wlan все сделала, как описали выше. Не помогло. windows 10. Какие ещё есть варианты? Реально ли вообще настроить? Или везти адаптер назад в магазин?

    Сергей
    01.03.2019 в 11:33 (5 лет назад)

    Все очень просто. Адаптер Archer T1U работает только с сетями в диапазоне 5 ГГц (смотрите характеристики). Сети в диапазоне 2.4 ГГц он вообще не видит.

    Ольга
    01.03.2019 в 11:50 (5 лет назад)

    спасибо! Надо значит менять, чтобы 2.4 было написано?

    Сергей
    01.03.2019 в 11:57 (5 лет назад)

    Да. Но там не пишут 2.4 ГГц обычно. Сейчас только Archer T1U (ну и еще может какие-то 1-2 адаптера) что идут ТОЛЬКО с поддержкой 5 ГГц. А так обычно все адаптеры на рынке с поддержкой 2.4 ГГц, или 2.4 ГГц + 5 ГГц.

    Евгений
    04.03.2019 в 23:55 (5 лет назад)

    Добрый день! купил адаптер tp link archer t9 uh. воткнул, поставил драйвера — все работает отлично в обоих диапазонах. После перезагрузки компьютера Виндовс не видит адаптер, горит красный крестик. После вытаскивания из ЮСБ порта и втыкания адаптера обратно все начинает работать. Но после перезагрузки повторяется. С Wlan все нормально — автоматически. драйвера стоят последние с сайта. Windows 7

    Сергей
    05.03.2019 в 00:05 (5 лет назад)

    Добрый день. Об этой проблеме еще не слышал.

    Нет возможности проверить адаптер на другом компьютере? В разные USB-порты на ПК пробовали его подключать?

    Евгений
    05.03.2019 в 00:12 (5 лет назад)

    Добрый вечер! В режиме онлайн на другом компьютере проверить возможности нет. Но забыл указать, что при перезагрузке компьютера в диспетчере задач данный адаптер не отображается. после «перетыкания» — он появляется и все нормально. Кроме того в диспетчере задач не отображается конкретная модель, а отображается так — см. фото

    Сергей
    05.03.2019 в 00:23 (5 лет назад)

    Нормально он отображается. Но почему не сразу после включения, это вопрос.

    Может в электропитании проблема. Нажмите в диспетчере устройств на него правой кнопкой мыши, откройте свойства и на вкладке «Управление электропитанием» уберите галочку «Разрешить отключение этого устройства…».

    Что с подключением в другие порты?

    Евгений
    05.03.2019 в 00:27 (5 лет назад)

    уже отключена эта функция. ничего не меняется. при подключении в другие порты — то же самое

    Евгений
    05.03.2019 в 00:33 (5 лет назад)

    Вы не поверите. перевтыкал в разные порты в первую очередь — не работало. Сейчас сделал еще раз — и заработало)
    Спасибо большое за потраченное время. И Извините за беспокойство!

    Мария
    15.03.2019 в 10:04 (5 лет назад)

    Ничего не получилось. Дрова установлены с оф.сайта. WLAN включен, перезагрузила комп, а сеть не видит. Пишет, что нет доступных подключений.

    Сергей
    15.03.2019 в 10:09 (5 лет назад)

    Может поблизости нет сетей, или другие устройства видят?
    Какая Windows? Сам адаптер с диспетчера устройств пробовали удалять?

    Олег
    21.03.2019 в 17:22 (5 лет назад)

    Реально, очень помогло, срасибо!

    Сергей
    21.03.2019 в 17:23 (5 лет назад)

    Пожалуйста!

    Vlad
    26.03.2019 в 23:48 (5 лет назад)

    Столкнулся с такой проблемой у адаптера TP-LINK Archer T6E, что из сети 5 герц он вылетает, хотя после установки около суток всё было в порядке, дрова на него я по рекоммендации виндовс поставил и отключил функцию, при которой он может отключатся из-за нехватки питания.Подскажите, что ещё можно попробовать?

    Сергей
    27.03.2019 в 13:02 (5 лет назад)

    из сети 5 герц он вылетает

    Как это происходит? В какие моменты? На других устройствах сеть 5 ГГц через этот роутер стабильно работает? Уровень сигнала хороший?
    Не знаю даже, есть ли смысл ставить драйвер для Archer T6E с сайта TP-Link. Он там еще от 2015-11-05.

    Vlad
    27.03.2019 в 13:41 (5 лет назад)

    Я только подключаюсь к данной сети и он почти сразу отключается, эта проблема только с адаптером, остальные устройства стабильно работают на частоте 5, уровень сигнала тоже в порядке.В 1 день пользования всё было в порядке, я успел скачать пару игр с высокой скоростью, но когда я запустил cs go, адаптер начал отключаться от сети, а иногда её и не видит.

    Сергей
    27.03.2019 в 13:53 (5 лет назад)

    А с сетью на 2.4 ГГц стабильно работает?

    Попробуйте:

    1. Скачать драйвер для Archer T6E с сайта TP-Link и установить его.
    2. Изменить номер канала сети в диапазоне 5 ГГц в настройках роутера.
    3. Поэкспериментировать с разными настройками (в основном, с диапазоном 5 ГГц) в свойствах адаптера в диспетчере устройств на вкладке «Дополнительно».
    4. Можно так же попробовать откатить драйвер этого адаптера. Если сразу все работало нормально, то возможно проблемы начались после того, как Windows обновила драйвер адаптера.

    Анатолий
    05.04.2019 в 17:52 (5 лет назад)

    Спасибо Вам огромное за Вашу статью! ВСЕ заработало!

    Сергей
    05.04.2019 в 21:07 (5 лет назад)

    Пожалуйста!

    Perfectdrug
    12.04.2019 в 20:41 (5 лет назад)

    Огромное спасибо! Единственная статья, в которой разжевано всё: от и до. Только лишь благодаря ей, решил проблему в отказе работы адаптера! Еще раз, огромное спасибо!

    Сергей
    12.04.2019 в 20:47 (5 лет назад)

    Рад, что статья вам помогла!

    А какая была проблема и что конкретно помогло?

    Perfectdrug
    12.04.2019 в 21:04 (5 лет назад)

    Проблема была в службе автонастройки WLAN, а комплектная утилита не запускалась. Точнее, запускалась на мгновение и уходила толи в трей, толи вырубалась совсем. Все советы по решению проблем, которые я нашел в интернете, рано или поздно сводились к удалению-установке драйверов и той самой утилиты. Я своими действиями, наверное, дырку в жестком диске протер. А ваша статья (и почему она не первая вылетает в поиске?!) помогла. Спасибо!

    Вру. Первая, но, видимо, запросы я другие делал.

    Сергей
    12.04.2019 в 21:37 (5 лет назад)

    и почему она не первая вылетает в поиске?

    Это уже вопрос к поисковым системам 🙂
    Рад помочь!

    Андрей
    16.04.2019 в 16:30 (5 лет назад)

    Купил сегодня tp link archer t1u. Выполнил все как в статье, все равно не видит сети, хотя роутер на 5 ггц.

    Сергей
    16.04.2019 в 20:17 (5 лет назад)

    Какой у вас роутер? Он точно раздает сеть на частоте 5 ГГц? Другие устройства эту сеть видят? Получается, что на устройствах с поддержкой 5 ГГц должно отображаться две ваших сети.
    Archer T1U работает с сетями только на частоте 5 ГГц. Я так понимаю, что кроме вашей других сетей в этом диапазоне нет и он их не видит? Сам адаптер система видит и он работает? Какой статус подключения? Очень много нюансов в вашем вопросе.

    RuF
    17.04.2019 в 08:17 (5 лет назад)

    Здравствуйте сделал все как в описании, служба автонастройки активна, адаптер Archer T1U никак нехочет видеть сеть 5ghz тогда как другие устройства прекрасно работают с этой сетью, ни в утилите ни в стандартных настройках windows сети не отображаются, поставил только драйвер с оф сайта тоже самое что можно сделать.??

    Сергей
    17.04.2019 в 11:50 (5 лет назад)

    Здравствуйте. Вчера Андрей (выше) оставил точно такой же вопрос. Почитайте мой ответ и дополните свой вопрос.

    RuF
    17.04.2019 в 12:07 (5 лет назад)

    Роутер раздает сеть на 2.4 и на 5ghz у меня 4 устройства в квартире работают от этого роутера на 5ghz, именно T1U нехочет((драйвер установлен система его распознает все в порядке но в списке доступных сетей нет ничего, до этого на старом ноутбуке встроенный wifi модуль отлично работал от этого роутера на 5герцовой сети, а на новом ноуте вообще не определяется системой встроенный модуль поэтому купил T1U и с ним тоже проблема

    Сергей
    17.04.2019 в 12:28 (5 лет назад)

    Странно. А какая модель роутера? И можно посмотреть скриншот с диспетчера устройств (вкладка сетевые адаптеры)?

    RuF
    17.04.2019 в 13:33 (5 лет назад)

    Роутер Xiaomi router PRO, индикатор на адаптере мигает с драйверами проблем нет, служба автоматической настройки wwan активна что ему нужно не пойму и главное пробовал на несколько компьютеров и ноутбуков и везде один результат

    Сергей
    17.04.2019 в 14:29 (5 лет назад)

    А в радиусе нет других сетей на частоте 5 ГГц? Чтобы понять, он только вашу сеть не видит, или другие тоже. Может какой-то адаптер бракованный.

    Если роутер Xiaomi, то там по умолчанию у сети на 2.4 ГГц и 5 ГГц одно имя сети. У вас как? В настройках роутера можно разделить сети. Может где-то в этом причина.

    По поводу адаптера, который не определяется в новом ноутбуке. Может он в БИОСе отключен.

    RuF
    17.04.2019 в 19:36 (5 лет назад)

    У меня в роутере сети разделены, по близости не видел больше сетей 5ghz, но главное у меня тв бокс и второй ноутбук видят и подключаются к моей сети 5ghz, ну да бог с ним с арчером, что можете посоветовать по поводу встроенного модуля? ноутбук Lenovo Thinkpad S1 Yoga 12, wifi модуль Intel DualBand AC 7265, когда купил все работало отлично но был маленький объем SSD я заменил его на свой большего объема с предустановленной Windows 10 и при настройке нового оборудования все драйвера кроме Wifi определились. установка родных драйверов с сайта производителя ноутбука и самого модуля не дали никаких результатов, более того он перестал вообще отображаться как будто его физически нет хотя он подключен, установил родной SSD но результат тот же только в диспетчере он отображается в скрытых устройствах и никак не активируется, я менял модуль с другого ноутбука точно такой же никакой реакции а мой модуль ставил на другой ноутбук он там определяется, он рабочий это сто процентов, в биосе все включено, переустанавливал виндовс на 7ку, 8.1, другую 10ку все одно и тоже в диспетчере устройств пусто!((( уже незнаю что делать, пользоваться внешним wifi не вариант так как usb портов всего 2(((

    Сергей
    17.04.2019 в 20:23 (5 лет назад)

    Сделайте для начала сброс настроек BIOS.
    Разберите, посмотрите, может сам порт в ноутбуке поврежден. Или может материнская плата была повреждена при замене SSD. Других вариантов я не вижу.

    Nazar
    01.05.2019 в 21:33 (5 лет назад)

    Купил адаптер TL-WN823N подключил к комп’ютеру подключаюсь к wifi ввел пароль все грузиться -грузиться -грузиться (идет проверка сети) и отключается и снова подключается, и в конце «Не удалось подключится к сети» все сделал как написано в статте но оно все равно не хочет подключатся к сети, побробувал на другом комп’ютере все отлично даже без драйверов, и хоть с ними но подключается. А на первом пк не хочет. Ну подумал может какая нибуть програма мешает.. И сделал возобновление ком’ютера в первобитное состояние (все очистил). Подключаю, и снова тоже самое, я перепробивал снова из етой статтьи но не хочет подключатся к wifi

    Сергей
    01.05.2019 в 21:45 (5 лет назад)

    Какая Windows установлена на этом компьютере?
    Драйвер установился автоматически, или вы вручную устанавливали? Какой (последний с сайта TP-Link)? К разным сетям пробовали подключаться? Может со стороны сети какое-то ограничение.

    Nazar
    01.05.2019 в 22:24 (5 лет назад)

    О все! Я просто сменил канал 6 и все зароботало! Спаибо вашей статтье по смене канала роутера!

    Олег
    02.05.2019 в 17:08 (5 лет назад)

    Помогите пожалуйста. у меня адаптер WN822N. Раньше при установке всех драйверов с диска и проложения самого, то его там не видело, приложения tp-link не работало, а в сетях было подключение, которым я мог видеть вайфай сеть и к ней подключаться, интернет на пк работал, но я не мог раздать его через адаптер, я обновил драйвера, и сейчас обще перестал он работать, даже не светиться на нем кнопка впс, а компьютер не может его распознать, и установить драйвера. Что мне делать?

    Сергей
    02.05.2019 в 22:40 (5 лет назад)

    Какой драйвер вы установили? Что происходит на компьютере после подключения адаптера? Он появляется в диспетчере устройств (может как неизвестное устройство)?

    Олег
    03.05.2019 в 03:04 (5 лет назад)

    Он появляется как не опознанный. Входя в него, пишет что драйвер стоит, а когда нажимал обновить с диска, то писало что нет там подходящего.

    Олег
    03.05.2019 в 03:08 (5 лет назад)

    Уже все исправил в друга на компьютере, у него свои были специальные программы для моей винды, и розрядности. Там сразу все нашло и установило, и через виртуал роутер уже раздает и интернет через вайфай. Просто мне интересно, почему когда я с диска его родного установлял, и искал дрпйвера, то он не мог.

    Сергей
    03.05.2019 в 22:02 (5 лет назад)

    Возможно, на диске нет драйверов для вашей Windows.

    Ибрагим
    04.05.2019 в 12:00 (5 лет назад)

    Привет у меня адаптер tp link WN725N когда все нормально работало он моргал зелёным цветом но где то через месяца 3 использования он перестал и моргать и после этого компьютер не видит сети не подключается к сети вай фай попробовал метод со службой непомогло.
    Пожалуйста помоги

    Сергей
    04.05.2019 в 12:39 (5 лет назад)

    Привет. Компьютер и адаптер вообще никак не реагирует на подключение к компьютеру? Что в диспетчере устройств?
    К другому компьютеру пробовали его подключать?

    Ибрагим
    05.05.2019 в 21:38 (5 лет назад)

    Нет сам компьютер адаптер видит но пишет устройство повреждено и значок доступа к интернету обозначен красным крестиком

    Максим
    11.05.2019 в 18:20 (5 лет назад)

    Добрый день, всё перепробовал не чего не помогает, у меня ПК виндовс 8.1, модель адаптора TP-LINK archer t1u,значок в трее у меня палочки с красным крестиком, проблема: пытаюсь подключиться к сети, нажимаю на эти палочки с права открываеться и написано : Беспроводная сеть и ниже Сети не найдены, что делать?

    Сергей
    11.05.2019 в 23:43 (5 лет назад)

    Добрый день. Популярная проблема. Archer T1U может подключаться к WI-FI сетям ТОЛЬКО в диапазоне 5 ГГц. Сети на частоте 2.4 ГГц он просто не видит. Скорее всего в радиусе просто нет сетей, которые работают на частоте 5 ГГц.

    Александр
    31.07.2019 в 17:54 (5 лет назад)

    Здравствуйте Сергей.
    У меня такая же проблема не видит ни одной сети. Перепробовал уже множество вариантов: удалил утилиту, переустановил дрова, включал и выключал службы автонастройки WLAN, убрал отключение устройства, перевтыкал во все usb входы. Ничего не помогло.
    Модель-TL-WN823N
    В диспетчере устройств есть
    Windows 7
    Помогите пожалуйста

    Сергей
    31.07.2019 в 22:50 (5 лет назад)

    Драйвер ставили с сайта TP-Link? Другие устройства видят WI-FI сети? Сколько их? Сигнал хороший?
    Прикрепите скриншот с диспетчера устройств.

    Александр
    01.08.2019 в 15:19 (5 лет назад)

    Да драйвер с сайта.На телефоне WiFi подключён, но возможности посмотреть на других ПК нету. Так же не имею возможности показать вам диспетчер устройств(

    Артем
    14.05.2019 в 16:46 (5 лет назад)

    Добрый день, испробовал все, что вы писали, ничего не помогло. Использую точку доступа WA850RE, сеть видят все устройства кроме пк с адаптером Archer T2U v1. Пк не видит ни одну сеть (Иногда после обновления адаптера появляются пару сетей, при попытки подключиться выкидывает обратно к списку сетей, которых он снова не находит). Проверил службу автонастройки WLAN, все работает, адаптер в диспетчере устройств есть, написано, что устройство работает нормально поставил последние версии драйверов (английских, пробовал и русских). Пк на Windows 10.

    Сергей
    14.05.2019 в 20:55 (5 лет назад)

    Добрый день. Не вижу никаких ограничений, все должно работать. Для Archer T2U v1 есть драйвер под Win10 32bit/64bit на сайте TP-Link.
    Если сам адаптер есть в диспетчере устройств, а служба WLAN включена, то Windows должна находить и отображать доступные Wi-Fi сети.
    Проверьте этот адаптер на другом ПК. Может с ним что-то случилось (аппаратная поломка).

    Юлия
    20.06.2019 в 18:31 (5 лет назад)

    Здравствуйте , купили адаптер TP-Link TL-WN727N работало все хорошо, переустановили Windows и теперь нет значка включить Wi-Fi на панеле внизу и в настойках горит красный крест беспроводная сеть нет подключения. Пк Windows 10.

    Сергей
    20.06.2019 в 23:10 (5 лет назад)

    Здравствуйте. Скачали с сайта TP-Link драйвер для TP-Link TL-WN727N и установили?

    Раньше тоже была Windows 10? Какая аппаратная версия адаптера (указана на наклейке на адаптере/коробке)?

    Юлия
    21.06.2019 в 01:21 (5 лет назад)

    да скачала, драйвера установлены последней версии, до этого тоже была Windows 10. версия адаптера 4.0

    Сергей
    21.06.2019 в 09:33 (5 лет назад)

    А адаптер установлен? В диспетчере устройств на вкладке «Сетевые адаптеры» он есть?

    И проверьте службу автонастройки WLAN.

    Юлия
    21.06.2019 в 10:45 (5 лет назад)

    да установлен, в диспетчере есть и в службе автонастройки там автоматически стоит

    Сергей
    21.06.2019 в 10:50 (5 лет назад)

    Значит все должно работать. Не знаю в чем проблема.
    Пробуйте переустановить адаптер.

    Рустем
    29.06.2019 в 18:40 (5 лет назад)

    У меня такая проблема.(история большая)
    Вообщем я купил адаптер Tp-link совсем недавно он абсолютно новый. Так вот я его купил, установил драйвера и утилиту и потом несколько дней всё было хорошо, но потом в один день я хотела игрулю скачать и скачал, но она не запускалась, там была ошибка. И на следующий день у меня появилась проблема, почему-то справа снизу не было значка ни вай фай, ни другого. Я удалял и заново устанавливал, я адаптер смотрел все нормально. Потом оказалось что игра вирусная была так как потом ещё оказалось что большую часть служб были выключены (п.с я их включил). Я вроде как удалил вирус, игру, папку откудо скачал и потом запустил полное сканирование компьютера через антивирус. Вирусы не обнаружили, вроде как компьютер был без вирусов и я все что сделал вирус обратно нормально поставил, но значек не появился, хоть и стал мигать снова зелёным огоньком, кстати медленнее чем раньше. И я вот сейчас если честно не знаю что делать. Пожалуйста помогите мне
    (У меня 7 винда)

    Сергей
    02.07.2019 в 23:29 (5 лет назад)

    Wi-Fi адаптер сейчас есть в диспетчере устройств? Нужно смотреть скриншот.
    Какой сейчас статус подключения в трее?

    Рустем
    04.07.2019 в 10:40 (5 лет назад)

    Простите я уже разобрался)
    Оказывается этот вирус (я не уверен что он,
    но кто ещё мог) выключил практически все службы на компьютере. Я их все включил и все заработало)
    Я уже почти до переустановки винды дошёл, но потом додумался)
    Простите ещё раз за ложный вызов так сказать

    Оу
    14.07.2019 в 17:43 (5 лет назад)

    Установил PCI адаптер TP-link tg-3468 в компьютер, работающий на windows 7 (64), установил драйвера, всё сделал по инструкции, в диспетчере задач устройство есть, но не работает. Даже диоды не горят. В трее значок сети с красным крестиком. Пробовал ваш совет, но не помогло. Как включить этот адаптер?

    Сергей
    14.07.2019 в 18:41 (5 лет назад)

    А можно посмотреть скриншот с диспетчера устройств?
    На стороне роутера все нормально? Кабель рабочий?

    Оу
    14.07.2019 в 20:09 (5 лет назад)

    Вот, прилагаю снимок диспетчера устройств. Роутер вроде работает нормально. Но он подключен к другому компьютеру, а этот адаптер был установлен для связи по wifi.
    На снимке первое сетевое это тот самый tp-link. Второе устройство, это сетевуха на материнке, но там вроде нет модуля вайфай.
    Уже пробовал и с оффсайта драйверы качать, и переустанавливать устройство в систему. Не могу понять в чём проблема. Wlan, тоже включил, он, кстати, действительно был выключен. И в msconfig проверял, wlan теперь и там включен.

    Сергей
    14.07.2019 в 20:47 (5 лет назад)

    TP-LINK TG-3468 – это сетевая карта (для подключения к интернету по кабелю). LAN. При чем здесь Wi-Fi?

    Для подключения к Wi-Fi нужна другая карта. Почитайте статью как подключить обычный компьютер (ПК) к Wi-Fi сети.

    Оу
    15.07.2019 в 10:47 (5 лет назад)

    Сергей, а вот это устройство подходит для вайфай: Tp-link — wa701nd?

    Сергей
    15.07.2019 в 11:08 (5 лет назад)

    В качестве Wi-Fi приемника для ПК? Нет.
    Почитайте статью по ссылке выше.

    Саша
    18.07.2019 в 07:06 (5 лет назад)

    Спасибо!! То что надо было! Помогло. А то мучался, думал адаптер с Китая приехал не рабочий.

    Вадим
    20.07.2019 в 18:54 (5 лет назад)

    Здравствуйте! У меня адаптер TL-WN721N, а роутер DSL-2640U. Когда подключаю адаптер к ПК, видит сети (даже чужие), но стоит выключить — никакие сети уже не ловит, вообще. Сталкивались с этим? Сетевая карта в компьютере есть.

    Сергей
    20.07.2019 в 23:56 (5 лет назад)

    но стоит выключить — никакие сети уже не ловит, вообще

    Объясните подробнее, пожалуйста. Не понял ваш вопрос.

    Саня
    22.07.2019 в 00:48 (5 лет назад)

    Ой спасибо тебе добрый человек). Весь мозг сломал.

    Сергей
    07.08.2019 в 17:43 (5 лет назад)

    Спасибо вам большое. Столько времени потратил на настройку этого адаптера. А тут так просто оказалось. Служба автонастройки WLAN отключена оказалась. Включил — и все заработало!

    Юлия
    29.08.2019 в 17:07 (5 лет назад)

    Драйвера установила, wlan все проверила включено, раздаю с телефоно wi-fi через адаптер tl-wn821n. Когда зажимаю кнопку wps то идёт поиск роутера в течение двух минут, но потом вылазеет ошибка. Свою сеть нахожу но когда ввожу пароль пишет что неверный. В чем проблема подскажите

    Сергей
    29.08.2019 в 19:13 (5 лет назад)

    раздаю с телефоно wi-fi через адаптер tl-wn821n

    Как это? Опишите подробнее.

    Когда зажимаю кнопку wps то идёт поиск роутера в течение двух минут

    Зачем вам WPS?

    но потом вылазеет ошибка

    Какая ошибка? Где?

    Извините, не понял ваш вопрос. Может какие-то скриншоты прикрепите.

    ПравилаПравила комментирования
    1. Все комментарии проходят проверку.
    2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
    3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
    4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
    5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
    6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

    Добавить комментарий: