Сброс настроек сети TCP/IP и DNS в Windows 7

Не редко, в комментариях к разным статьям с решениями каких-либо проблем с подключением к интернету в Windows 7, я советую делать сброс сетевых настроек. Эта процедура очень часто помогает решить самые разные проблемы с подключением и выходом в интернет на компьютерах не только с Windows 7, или Windows Server 2008, но и с Windows 8 и Windows 10. Правда, в десятке сбросить все сетевые настройки можно немного проще, через параметры по этой инструкции.

Я покажу, как сбросить параметры протокола TCP/IP и DNS с помощью командной строки, и специальной утилиты от Microsoft, которая называется Microsoft Easy Fix.

Для чего вообще сбрасывать эти сетевые параметры? Часто бывает, что вирусы, вредоносные программы, какие-то активаторы, и даже сами пользователи меняют сетевые настройки, после чего перестает работать интернет в Windows 7. Появляются какие-то ошибки с IP, или DNS. Интернет работает медленно, не открываются сайты, не удается подключится к Wi-Fi роутеру, установить подключение к провайдеру, или раздать Wi-Fi с компьютера. Какая бы проблема с подключением к интернету у вас не возникла, есть шанс, что сброс настроек сети ее исправит. Это уже проверенно не один раз.

Эта процедура возвращает настройки всех сетевых адаптеров к заводским. Очищает все параметры, которые были уставлены программами, или самим пользователями. В этом нет ничего страшного, но есть два нюанса:

  1. Не советую делать сброс сети на компьютере, который установлен у вас на работе, или в каком-то заведении. Лучше обратится к администратору. Так как там скорее всего вручную заданы какие-то настройки протокола TCP/IP, которые будут сброшены.
  2. Возможно, после этой процедуры вам понадобится заново настроить компьютер на подключение к интернету. Если у вас интернет напрямую подключен к компьютеру, и провайдер требует настройку подключения.

Что к чему вроде бы разобрались, можно переходит к настройке.

Сброс сетевых настроек в Windows 7 через командную строку

Все просто. Для начала, нам нужно запустить командную строку от имени администратора. Один из способов: откройте Пуск, в строке поиска введите cmd. В результатах появится "Командная строка". Нажмите на нее правой кнопкой мыши и выберите "Запустить от имени администратора".

Запуск командной строки для сброса настроек в Windows 7

Дальше нужно выполнить следующую команду:

netsh winsock reset

Вы можете скопировать команду и вставить ее в командную строку Windows 7. Для выполнения нужно нажать Ентер.

Сброс сетевых настроек Windows 7 командой netsh winsock reset

После выполнения этой команды я советую перезагрузить компьютер. Возможно, ваша проблема будет решена. Если нет, то выполните еще одну команду:

netsh int ip reset c:\resetlog.txt

Сброс сетевых настроек Windows

Вы можете выполнить эти команды подряд. После чего нужно обязательно перезагрузить свой компьютер, или ноутбук. Настройки сети будут сброшены к заводским.

Сброс кэша DNS в Windows 7

Команды, о которых я  писал выше, так же делают сброс кэша DNS. Но если у вас ошибка только по DNS, например, DNS-сервер не отвечает, или Не удается найти DNS-адрес сервера, то можно выполнить только сброс DNS следующей командой:

ipconfig /flushdns

Сброс DNS в Windows 7

Если эта команда не решит проблему, то можете попробовать выполнить две команды, о которых я писал выше.

Утилита Microsoft Easy Fix для сброса настроек протокола TCP/IP в Windows

Утилиту Microsoft Easy Fix можно скачать по этой ссылке, или с официального сайта: https://support.microsoft.com/ru-ru/help/299357/how-to-reset-tcp-ip-by-using-the-netshell-utility

Просто запустите утилиту и нажмите "Далее".

Очистка сетевых настроек Windows через Microsoft Easy Fix

Дальше программа внесет изменения, и предложит перезагрузить компьютер.

Easy Fix - утилита для сброса сетевых настроек в Windows 7

Закройте окно утилиты и перезагрузите компьютер.

Если остались какие-то вопросы по статье, то спрашивайте в комментариях.

Похожие статьи
Задать вопрос по статье
Комментарии: 80
Влад
07.08.2017 в 20:19 (2 года назад)

Спасибо. Пока еще не делал так, как мне нужен ваш совет о том, как заново настроить компьютер на подключение к интернету после сброса настроек….

Сергей
07.08.2017 в 20:30 (2 года назад)

А какой у вас интернет? Какое подключение?

Evgeniy
30.01.2019 в 23:41 (2 месяца назад)

ОГРОМНОЕ СПАСИБО*** Всё сделал, как Вы советовали, и интернет снова отлично работает — без сбросов.

Андрей
09.09.2017 в 07:12 (2 года назад)

добрый день.У меня провайдер Беелайн. И не открывается лк ростелеком,хотя от ростелеком все работает , на мои заявления провайдеры говорят ограничений на вход нет,но проблема существует.что мне делать?

Сергей
09.09.2017 в 09:36 (2 года назад)

Добрый день. А какая ошибка? С разных устройств пробовали? При подключении к другому интернету все открывается?

Денис
24.09.2017 в 09:06 (1 год назад)

Добрый день, все перепробывал поочередно вводил
ipconfig /flushdns
nbtstat -R
nbtstat -RR
netsh int reset all
netsh int ip reset
netsh winsock reset

настройки tcp\ip не меняются, какой-то вирус постарался и ip теперь 169.254.254.90

Подскажите что еще предпринять?

Сергей
24.09.2017 в 11:53 (1 год назад)

Добрый день. Не понимаю в чем у вас проблема.

Konstantin
28.08.2018 в 09:30 (7 месяцев назад)

это не вирус, лол) это подсеть которую винда назначает сама, когда получить IP из другого источника не может

Алексей
22.01.2019 в 14:50 (2 месяца назад)

это как раз вирус. Он нарушает работу сети пытаясь внедрить себя. При этом антивирус его может убить. Но пакость уже сделала свое дело. Сейчас Сижу с буком у которого ни одно из сетевых соединений не получает от DHCP адреса. при этом на загрузчике все ок.

Александр
25.09.2017 в 19:12 (1 год назад)

Огромное спасибо автору всё получилось

Сергей
25.09.2017 в 19:53 (1 год назад)

Пожалуйста!

Досик
09.12.2017 в 15:01 (1 год назад)

Добрый день когда я подключаюсь к вайфай у меня определение хоста и зависает хотя с другой устройств все хорощо

Сергей
09.12.2017 в 15:05 (1 год назад)

Напишите хотя бы на каком устройстве проблема. В какой момент и какая конкретно проблема? Прикрепите скриншот.

Юляша
23.12.2017 в 18:55 (1 год назад)

Здравствуйте! Пытаюсь сбросить TCP IP через командную строку , пишет что Для запрошенной операции требуются повышенные права.

Сергей
23.12.2017 в 20:55 (1 год назад)

Здравствуйте. Командную строку запустите от имени администратора.

надя
25.12.2017 в 18:38 (1 год назад)

дрбрый день,помогите,не могу подключится через вайфай к итернету,с других устройств все ок. С ноута к сети подключаюсь,но пишет-без доступа к интернету

Сергей
25.12.2017 в 18:46 (1 год назад)

Добрый день. Читайте статью без доступа к интернету в Windows 7.

надя
25.12.2017 в 18:53 (1 год назад)

читала сдела все,вручную прописала IPадрес,и все равно,сеть нашел,подключился,интернета нет

Сергей
25.12.2017 в 19:04 (1 год назад)

Значит проблема в другом. Но если на других устройствах все Ok, то дело в ноутбуке. Хорошо бы проверить его с другой Wi-Fi сетью.
Что делали перед появлением этой проблемы?
Сделайте еще сброс параметров TCP/IP по инструкции.

надя
25.12.2017 в 22:26 (1 год назад)

с другой сетью все ок. Это случилось после переустановки винды

спасибо,заработало наконец

Иван
28.12.2017 в 08:35 (1 год назад)

Привет, я у вас не так давно спрашивал по поводу моего адаптера вай фай, но где то мой вопрос затерялся, или вы всё почистили, я выяснил в чём проблема, сегодня полностью отключил ТВ приставку с вай фай роутером, потом включил, глянул на ноутбук а сеть пропала, соседские ловит а свой нет, до этого решил проблему, заклеил на модуле 20 pin и он сразу заработал но не надолго, ещё в параметрах адаптера убрал галочку «отключения адаптера для экономии энергии» всё равно не не работает.

в самом ноутбуке стоял изначально родной адаптер a.b.g и он не разу не отключался, купил на Али модель 4965AGN MM1 и с ним вот такие вот проблемы ((

Иван
28.12.2017 в 08:37 (1 год назад)

Посоветуйте что нибудь

Иван
28.12.2017 в 11:32 (1 год назад)

всё починил! нашёл тут у вас тему про смену каналов, всё в интерфейсе роутера настроил и заработало Ура!

Сергей
28.12.2017 в 11:50 (1 год назад)

Отлично!

Марина
05.02.2018 в 20:17 (1 год назад)

Здравствуйте, у меня роутер TP-Link 740n. После сброса настроек роутера, интернет есть, но «Без доступа к сети». Я только с бубном вокруг него не бегала, а его всё нет и нет!!! Пробовала настроить на винде и 7 и 10, а ничего не выходит. Даже утилиту скачала, НО и она не помогла. Помогите, пожалуйста разобраться. При диагностике пишет..подключение точки доступа маршрутизатора или кабельного модема к инету нарушено, а ещё пишет..модуль устранения не выявил проблему.

Сергей
05.02.2018 в 21:23 (1 год назад)

С вашего описания сложно что-то понять.
Вы можете зайти в настройки роутера? С разных устройств пробовали?
На обоих компьютерах такая ошибка? Раньше все работало? Для чего делали сброс?

Дмитрий
19.02.2018 в 16:19 (1 год назад)

Спасибо.решил проблему…Сначала сбросил настройки,затем ввел в ручную ip (из скрина)…перезагрузил и все заработало

Денис
28.02.2018 в 00:02 (1 год назад)

Добрый день. У меня такая проблема, интернет на стационарном компьютере подключен через сетевой кабель, он в свою очередь подключен к роутеру, были проблемы с интернетом, после всевозможных попыток сброса сетевых настроек, была предпринята попытка полной переустановки TCP/IP. После этого , в центре управления сетями сеть перестала определяться и показан значок вечной идеетификации, сетевые пакеты также не поинимаются, интернет же заработал и раздается с роутера, но на компьютере его нет. Пробовал так же прописывать адрес вручную, эффет нулевой. Просьба помочь.

Сергей
28.02.2018 в 12:04 (1 год назад)

Добрый день. Ничего не понял. А почему интернет не подключен сразу к роутеру? Какая у вас схема подключения? Может я не так понял.

Денис
01.03.2018 в 00:22 (1 год назад)

Спасибо, проблему решил простым откатом настроек до внесения изменений.

Денис
28.02.2018 в 20:49 (1 год назад)

Когда-то с другом протянули сеть на двоих. Интернет , соответсвенно делим через нее пополам, модем стоит у него. Поэтому сетевой шнур у меня сначала идет в роутер, для раздачи wi-fi, а шнур с роутера в системный блок.

alex
01.03.2018 в 19:23 (1 год назад)

Комп подключен на прямую (без роутера) , ip динамический .Вот сведения для подключения. Посмотрите пожалуйста здесь не перепутфны сетевое и локалка.

Сергей
01.03.2018 в 19:27 (1 год назад)

Извините, но я не понял ваш вопрос.

alex
02.03.2018 в 11:46 (1 год назад)

Сергей, обратите внимание на то , как произведены подключения: В локальной сети указан и физический адрес и DHCP а в сетевом подключении нет. Представьте такую картину: если бы был роутер ,а его сетевое соединение не имело бы этих параметров.

Сергей
02.03.2018 в 20:18 (1 год назад)

Не могу вам помочь. Не понимаю проблему и вопрос.
Если все работает, то какой смысл в этом разбираться. Если есть проблема, то опишите ее.

Николай
04.03.2018 в 20:39 (1 год назад)

Если бы был роутер,вполне возможно параметры определились бы автоматически.Вы об этом не думали?

Александр
03.03.2018 в 01:08 (1 год назад)

Очень жаль ,что ваш ответ совпадает с ответом службы техподдержки.

Вячеслав
03.04.2018 в 06:15 (12 месяцев назад)

Здравствуйте проблема такая ,все работало нормально до момента пока не выключился сетевик от перегрузки,после включения компьютера доступ в сеть пропала,подключен от модема в компьютер проводом,айпи тв и вай фай роутер работают нормально от того же модема.пробовал все подключать проводом который работает на других устройствах,переустанавливал драйвера,сбрасывал сеть ,откатывал назад. В сетевых подключениях пишет что карта реалтек подключен,протокол IPv4 обычно подключался автоматически не подключается,вводил адреса вручную аналогично ничего, При проверки пишет не удается выполнить привязку стека IPv4. На вирусы проверку делал авастом,и доктор веб . В общем ничего не помогает. Помогите пожайлуста.

Да еще пробывал подключить usb модем йота так же он его видит но не подключает ,при проверке тежи проблемы , якобы проблемы с драйвером,подробнее не привязывает стек. драйвера устонавливал как писал выше система говорит все в порядке что они устоновлены. Сетевую карту тоже видит,никаких проблем в диспетчере устройств в сетевых картах не видит.

Сергей
03.04.2018 в 10:56 (12 месяцев назад)

Здравствуйте. У вас Windows 7? Сброс сети по инструкции уже сделали?
Какой статус сетевого подключения на компьютере после подключения кабеля от модема? Есть какая-то реакция на подключение кабеля?

Попробуйте просто удалить сетевую карту с диспетчера устройств и выполнить перезагрузку.

Александр
16.05.2018 в 01:32 (10 месяцев назад)

Здравствуйте! У меня к Вам есть два вопроса
ОС — Windows 7
— К моему SSID почему-то начала добавляться цифра «2». То есть раньше в текущих подключениях система писала: «Имя вай-фай», а сейчас пишет: «Имя вай-фай 2». Подскажите, с чем это связано, и могут ли перебои с интернетом происходить из-за этого? Возможно убрать эту цифру 2?
— Я перепробовал, наверное, все способы, которые нашел на вашем сайте: и сбрасывал настройки сети, и настройки DNS и даже менял MAC-адрес (но вот здесь я точно не уверен в правильности своих действий, может все из-за этого?) — безрезультатно! Ноутбук все равно никак не хочет подключаться к вай-фай более, чем на 10 минут. То есть если я, допустим, сбросил настройки и перезагрузил комп (но иногда то же самое выходит при перезагрузке роутера без сброса настроек на компьютере), то сеть появляется, но только на несколько минут, а потом снова вылетает без возможности повторного подключения до очередного «случайного» момента, но опять же на 10 минут. Другие устройства в доме подключаются к вай-фай (в том числе, другой ноут на 10 винде), правда все равно с некоторыми перебоями, но на общем фоне эти перебои практически незначительны, но все равно неприятны. Также через вай-фай работает эта автоматическая штука, которая включает счет через смартфон, от ewelink, причем очень даже неплохо. Подскажите, пожалуйста, в чем здесь тогда проблема? Может быть, виновата именно эта штука от ewelink?
Заранее огромное спасибо за помощь:)

Сергей
16.05.2018 в 13:00 (10 месяцев назад)

1. Цифра в названии Wi-Fi сети говорит о том, что вы уже подключались к сети с таким же именем. В любом случае, если вы делали сброс, то все известные сети должны были удалится и проблем с цифрой быть не должно. Или появилаась еще одна сеть с таким же именем. Я бы поменял имя сети в настройках роутера.
2. MAC-адрес беспроводного адаптера вы не можете поменять. Проблему с вашего описания вообще не понял. Что конкретно происходит на ноутбуке? Думаю, чтобы дать какой-то совет по этой проблеме, нужно смотреть сами устройства и проверять все. Хотя бы проверить, как будет работать ноутбук с другой сетью.

Александр
16.05.2018 в 21:40 (10 месяцев назад)

Большое спасибо за столь быстрый ответ.
Я сам не понимаю, что происходит на ноутбуке. Он видит сеть и подключается к ней, но пишет, что «без доступа к интернету». Периодами он все же подключается к сети и интернет работает, но не более, чем 10 минут — потом снова отключается (хотя все равно в статусе написано, что подключено) и пишет «без доступа к интернету». С чем связаны эти периоды подключения я не могу понять. Выглядит все вот так (прошу прощения, что не скрин):

Сергей
17.05.2018 в 11:05 (10 месяцев назад)

Сброс сетевых параметров должен решить проблему, если дело в настройках Windows.

Но возможно, у вас что-то с маршрутизатором. Это нужно смотреть.
Перезагрузите маршрутизатор.

Владимир
03.08.2018 в 18:31 (8 месяцев назад)

Здравствуйте! У меня не загружаются файлы (фото, музыка и т.д.) на сервер (соцсети, почта, облако). Не работает ни в одном браузере, кроме Tor. Speedtest показывает скорость исходящего соединения (80 мбит), яндекс.интернетометр не показывает ее: пишет «Не получилось измерить скорость. Пропала связь с сервером». Винда 7 свежая с оригинального диска, не крякнутая. Даже жесткий диск другой стоит. 2 предыдущих провайдера сменил. Какие настройки брандмауера или какие службы Windows 7 отвечают за исходящее соединение?

Сергей
04.08.2018 в 00:27 (8 месяцев назад)

Здравствуйте. Подключение через роутер? Проблема только на одном компьютере?

Владимир
04.08.2018 в 18:06 (8 месяцев назад)

проблема только на одном компьютере. подключение через роутер и проводное: в обоих случаях наблюдается проблема.. брандмауэр отключен. может что-нибудь не так в настройках сетевого адаптера?

Сергей
04.08.2018 в 23:25 (8 месяцев назад)

Если подключение через роутер, то на других устройствах, которые к нему подключены, файлы выгружаются.

Вы подключали интернет к компьютеру напрямую, без роутера? Проблема с выгрузкой файлов остается?

Владимир
05.08.2018 в 02:33 (8 месяцев назад)

напрямую подключал — проблема остается. копался в настройках сетевого адаптера, поставил 100 Мб/Дуплекс. После этого загрузка файлов не прерывается с ошибкой, а просто останавливается на определенном моменте и не грузится дальше. Проблема с передачей пакетов. Размер MTU стандартный 1500

Сергей
05.08.2018 в 13:42 (8 месяцев назад)

Попробуйте в настройках роутера поставить MTU — 1460

Владимир
05.08.2018 в 22:34 (8 месяцев назад)

поставил в настройках роутера MTU 1460/ пробовал загрузить в вк видео 4.5 Мб, загрузка дошла до конца, потом остановилась, в какой-то момент полоса загрузки отошла назад, затем дошла до конца и остановилась. Может в самой винде MTU тоже поменять?

Сергей
06.08.2018 в 13:38 (8 месяцев назад)

А на других сайтах?

Но после смены MTU что-то поменялось. Это как-то странно, когда полоска загрузки возвращается обратно.

И если провайдера меняли, то получается проблема не в провайдере. Может в системе что-то.

Владимир
07.08.2018 в 00:47 (7 месяцев назад)

На любых сайтах проблема наблюдается. Файл, о котором я говорил в предыдущем комментарии, все-таки загрузился. Стоит мне MTU 1460 поставить и в самой системе?

Сергей
07.08.2018 в 10:22 (7 месяцев назад)

Думаю, нет. Если MTU выставлен на роутре, то в системе ничего делать не нужно.

Владимир
08.08.2018 в 18:32 (7 месяцев назад)

спасибо Вам за помощь) вроде заработало нормально

Людмила
05.09.2018 в 01:57 (7 месяцев назад)

Доброй ночи! У меня такая проблема. Подключилась к провайдеру курсконлайн этой весной, скорость заявлена 50мбит, ну вроде была. Сейчас в августе уже скорость загрузки сайтов упала до 2-4мбит, проверяла на Ookla (при этом скачивание в целом нормальное). Вызвала мастера, он на новеньком лептопе все проверил. Типа у меня проблема, сильно систему мозила грузит. Нужно старую версию ставить. Попробовала ставить старую версию, ничего. Что можно в этом случае сделать? Подскажите, пожалуйста. фото прилагаю.

Сергей
05.09.2018 в 13:03 (7 месяцев назад)

У вас скорость нормальная. Только скорость выгрузки небольшая (когда вы что-то в интернет выгружаете). Может так всегда было. Если провайдер обещает на загрузку и на выгрузку 50 Мбит/с, то пускай они решают эту проблему. Очень сомневаюсь, что на компьютере мастера скорость отдачи была нормальная.

Это не влияет на скорость загрузки сайтов.

Людмила
05.09.2018 в 13:18 (7 месяцев назад)

Ранее загрузка была в районе 50Мбит/с, сама проверяла. Для проверки скорости у провайдера бывают специальные для этого ноуты, которые показывают хорошую скорость. Дело в том, что с мастерами, которые приходят, не всегда можно решить вопрос, даже если это их проблема. Я сначала сама разбираюсь, пробую, потом вызываю настройщика. В этом случае получается что-то решить. А на ноуте приходящего действительно была скорость около 50. Скажите, пожалуйста, что я еще могу попробовать сделать, чтобы именно загрузка увеличилась. Невозможно порой сайты загружать. Недавно 20 мин ждала, пока загрузится.

Сергей
05.09.2018 в 13:31 (7 месяцев назад)

Я уже писал, что такая скорость не может быть причиной медленной загрузки сайтов.
Вам нужно выяснить в чем проблема. Для этого нужно подключить интернет к другому компьютеру. Я так понимаю, у вас кабель напрямую подключен, без роутера.

Людмила
05.09.2018 в 13:32 (7 месяцев назад)

Давайте я сообщу еще необходимую информацию, чтобы у вас сложилось правильное впечатление о ситуации. Инет на загрузке действительно перестал тянуть, фильмы невозможно на сайте смотреть. Хотя ранее так не было. Может в настройках что-то поменять…. Система при работе имеет свойство забиваться, появляются ошибки. Провайдер пока не особо хочет разбираться, у меня типа проблема и все тут. Вызвала др мастера. Но если я буду знать, с какой стороны подойти, возможно я смогу направить и настройщика. И он предложит что-то.

Я работаю через роутер. Подключала кабель и напрямую. Через роутер подключался настройщик, у него была нормальная скорость загрузки. Проблема провайдеров в том, что если ты хоть немного не понимаешь, что происходит, тебе такую лапшу на уши повесят. Скорость скачивания падает и до 15-20 Мбит. Я проверяю все время это.

Кстати, такая ситуация происходит со всеми браузерами. Я такую проблему находила в инете у одного парня. Он решил в конце вопрос через TCPOptimiser, Я вчера попробовала со стандартными настройками, у меня в свойствах подключения вместо 100бит/с стало 4,2Гбит/с. И подключение к роутеру исчезло, зайти на него я тоже не смогла, браузер его не находил.

Сергей
05.09.2018 в 14:17 (7 месяцев назад)

Все что я могу вам посоветовать, это сделать сброс настроек сети на своем компьютере и отключить/удалить программы, которые могут как-то влиять на подключение к интернету.
Ну и подключить другие устройства, чтобы проверить на них скорость и работу подключения в целом.

Людмила
05.09.2018 в 15:00 (7 месяцев назад)

Ваши комментарии мало чем мне помогли. Даже если на др устройстве все хорошо, как мне это помогает решить вопрос непосредственно на компьютере. Я написала вам, потому что увидела достаточно конкретные пояснения др людям и они помогли. Вы даже не указали какие программы могли мешать подключению. Просто общие фразы. Весь процессор у меня забивает браузер, все остальные программы в диспетчере работают в фоновом режиме. Ну да ладно, может просто не хотите помочь. Это ваше право. Спасибо, что написали.

TipRU
03.10.2018 в 09:11 (6 месяцев назад)

В данном случае с вашей стороны вы исключили все ваши проблемы с сетью, т.е. как минимум у двух независимых сторон инет пашет нормально («настройщик» и «техник от провайдера») с ваших пояснений. Дело только в вашем ноуте (я так понял что не стационарный у вас ПК по описанию), а тут причин может быть «целая копна и маленька тележка», в плоть от программного сбоя, да проблем с контроллерами устройств вашего ноута и даж воздействием внешнего излучения от рядом расположенного оборудования, в том числе за стенкой, даж сильные магнитные бури от солнечных вспышек, но эт глобальные были бы последствия :). Однако всё сводится обычно к банальным вещам:

а) в качестве проверки стабильности работы оборудования ноутбука, можно установить так обзываемый «wi-fi-свисток» (wi-fi сетевую карту с USB интерфейсом подключения (надеюсь что на денек подобное устройство можно найти у знакомых или иными способами)) и, отключив все встроенные ваши подключения к сетям, а так же имеющиеся антивирусные программные комплексы и файерволы (брандмауэры, см. google :), подключиться к вашему роутеру через него, а так же не помешает проверить подключение к стороннему wi-fi-роутеру, к примеру у соседей :). Если всё гуд, то попробуйте удалить драйверы под ваши сетевые адаптеры (wi-fi и проводной адаптер) полностью (см. google 🙂 и далее перезагрузив ноут установить их по новой (предварительно скачав необходимые сетевые драйверы с сайта производителя, под вашу модель ноута или воспользоваться сторонними универсальными пакетами установки драйверов), если не поможет — пункт (1), и в дальнейшем — (2)

1) Повреждены сторонним ПО или багами системного ПО настройки и параметры сетевой организации.
Копаться в поисках решения можно долго мастеру и не дёшего может выйти для вас. Оптимальный вариант в вашем случае — переустановка Системы, как говорится «начисто» или со сбросом всех настроек реестра системы (я так понял windows у вас?) (если к тому же и windows 10, то после переустановки и скачивания всех критических обновлений ОС, отключить авто-обновление системы, поскольку не редкие случаи проблем с настройками сети и полным отказом маршрутизации сети после обновлений ! ). Предварительно сохраните все ваши важные файлы на внешнем носителе (не знаю какой квалификации и наглости у вас будет мастер этим заниматься, но как показывает практика в моих случах за последние 15лет, около 65% случаях они «очищают» диск полностью (все тома на диске) перед переустановкой ОС, да же если заранее предупредить (по умолчанию это все ваши папки и файлы на Рабочем столе и в Документации, а так же в томе D: и прочих (если таковые используются, но всё можно с тома C: (по умолчанию документация и Рабочий стол, папка с настройками программ вашей учетки в ОС (см. google 🙂 перекопировать на том D: или пр., если он не будет очищен в процессе), естественно папки с названием игр, файлы фильмов, аудио и прочего мусора можно не копировать, если это не ваш проф.инструментарий 🙂 И пр.

2) Если предыдущие пункты не помогли или не возымели должного действия, то придется разбираться с железной частью вашего ноута. Как правило проблема в «выгорании» (в том числе в не качественных чипах устройств) от перегрева контроллеров сетевых устройств (хотя влиять могут и другие контроллеры на «материнской» плате ноута). В данном случае мало вариантов, либо отдавать мастеру на диагностику и перепайку в тех.сервис, но если нет хороших знакомых мастеров, то ремонт может оказаться не из дешёвых, тогда стоит купить «wi-fi-свисток», если с ним было всё нормально при проверке, иначе замена материнской платы ноута, но это крайний случай, так как да же б/у подобные детали для ноутов могут быть не дёшевы (в среднем 3-15т.р., а то и более смотря как повезёт :), что в свою очередь имеет смысл и вовсе приобрести хороший ноут на рынке б/у.

3) Продолжить задавать вопросы и уточнять ваши параметры настроек на сайте 🙂

Сергей
03.10.2018 в 09:55 (6 месяцев назад)

Спасибо за советы!

Александр
25.09.2018 в 00:30 (6 месяцев назад)

Это как в анекдоте: сын отцу, склонившемуся над капотом. Папа.. я знаю что у тебя сломалось!
-Что?? -Машина!!. Тут мадемуазель думает, что все сплошь экстрасенсы и медиумы… И насквозь видят что у нее там и как тормозит.

Сергей
25.09.2018 в 10:59 (6 месяцев назад)

🙂

Сергей
10.11.2018 в 07:59 (4 месяца назад)

здравствуйте, как мне изменить доступ? до этого был выбор какой сети предоставить доступ, а сейчас не могу изменить.

Сергей
10.11.2018 в 12:24 (4 месяца назад)

В окне «Сетевые подключения» у вас только 2 подключения. Насколько я вижу на скриншоте. Как там может быть меню с выбором подключения?

Михаил
28.11.2018 в 21:35 (4 месяца назад)

Попробую задать вопрос: у меня Виндовс 7-64. Оператор Инета Теле-2 через их ЮСБ модем 4G. Обычная скорость у меня при полной «антенке» днем около 20 Мб, ночью около 30 Мб (хотя при покупке модема они слезно обещают полноценное 4G). Ну это ладно, меня такие скорости устраивают. Но тут пару дней назад в Браузере Опера (а так же в Хроме) скорость приема резко упала — при проверке на сайте Спидтест входящая всего около 1 Мб, а вот исходящая даже подросла и составляет иногда около 15 Мб, хотя в «нормальном состоянии» у меня обычно около 5-6 Мб. Исходящая меня не интересует (хотя такие метаморфозы интересны), но вот входящая стала никакая… Но интересно другое — например, тот же Торрент качает с нормальной скоростью, те же качалки видео с Ютуба качают прекрасно — т.е. получается так, что ролик на Ютубе в браузере смотреть невозможно практически и в то жесамое время этот же ролик скачивается VideoDownloader в один момент. Предупреждая замечания, сразу напишу, что одновременно браузером и Торрентом не пользуюсь. При нормальной работе сети я спокойно смотрю Ютуб, одновременно скачивая с него же сторонними качалками и это никак не мешает. Сейчас же ролик на Ютубе смотреть невозможно, при этом скачка (хоть одновременная с просмотром, хоть отдельно) происходит мгновенно. Другие страницы в браузере открываются, как десять лет назад. Т.е. я делаю вывод, что что-то направленно не дает работать именно обоим браузерам. Анти-вирусов в системе нет вообще — обычно сижу через VPN (сейчас это не получается из-за скорости), никаких программ в последнее время не устанавливал (я знаю, что они сами иногда могут установиться) — проверил комп Доктором Вебом, утилитой adwcleaner и Malwarebytes — фактически утилиты ничего не нашли. С файлом HOSTS у меня все в порядке. Вот сижу, думаю куда еще копать… Систему переустанавливать не хочу… Может быть подскажете направление. Но смысл таков — интернет есть и он в принципе нормальный, кроме как в браузерах. Первое, что приходит на ум — снеси браузеры — верно?

Сергей
28.11.2018 в 22:14 (4 месяца назад)

Я бы сначала как раз сделал сброс настроек сети. Возможно, после этого придется заново настроить подключение через модем. Хорошо бы проверить модем на другом компьютере, чтобы точно убедится, что проблема в компьютере. Может это Теле-2 так ограничивает скорость, или еще что-то.

Вы написали о браузерах Опера и Хром. А в других браузерах? В стандартном, например.

Пинг нормальный при проверке?

Какая скорость при скачивании файла через браузер и в торренте?

Михаил
29.11.2018 в 20:10 (4 месяца назад)

Спасибо за ответ. Дело в том, что я уже проблему решил — решил откатом при помощи Акрониса — система была забекаплена 10 дней назад — как чувствовал — обычно делаю Акронисом копию системы примерно разв полгода. Сейчас у меня всё нормально. Что это было, я так и не смог выяснить. Сброс настроек сети я делал, конечно. Делал практически всё, что здесь описано и на множестве других сайтов — в компе я как бы не новичок — но ничто не помогло. Уверенно знаю лишь то, что никаких вирусов на компе точно не было. Проблемы вообще как-то странно проявлялась — когда запускал Спидтест (speedtest.net/ru) то сначала скорость резко прыгала до 2.5 Мб и тут же начинала почти плавно, но быстро опускаться до 1 Мб и так и держалась до конца теста. Сейчас, когда у меня все в норме, то на той проверке скорость плавно поднимается от нуля и на протяжении теста плавно поднимается примерно до 35-40 Мб. Я считаю, что какая-то затычка у меня появилась именно в системе (возможно в самих браузерах — ведь оба они у меня на базе Хромиума. В общем вчера часов пять промучился, плюнул на всё и запустил Акронис… а что было, так и не понял. Про скорость — например в UmmyVideoDownloader ролик с Ютуба на 100 Мб скачивался за минуту с небольшим, в то время как браузером он скачивался… браузером он не скачивался, а тупо висел на минимальной скорости закачки.

Михаил
09.01.2019 в 11:48 (2 месяца назад)

Добрый день, хотел бы спросить советы по решению проблемы, так вот, как вы знаете если подключение Ipv4 работает и написано слово «Интернет» то он должен работать, но у меня не работает Ipv6, написано, без доступа к сети, вроде жёлтого треугольника с восклицательным знаком нету, но захожу в браузер, и выдает ошибку:»Не удается найти ip adrres какого то там сайта», даже ввел DNS адрес все равно не помогло, а сбросить сетевые настройки я боюсь, потому что ещё не разбираюсь как и что подключать, надеюсь в вашей помощи!

Сергей
09.01.2019 в 13:24 (2 месяца назад)

Добрый день. Если у вас напротив IPv4 — Интернет, то на статус IPv6 можете не обращать внимание. Вот: IPv6 без доступа к сети (интернету).

Не понял, в чем конкретно у вас проблема. Но обычно в таких случаях статические DNS-адреса помогают. Возможно, вы что-то не так прописали. Или не там.

Александр
08.02.2019 в 18:26 (1 месяц назад)

Почему не открываются изображение хочу послать друзьям

Сергей
08.02.2019 в 21:15 (1 месяц назад)

Уточните свой вопрос, пожалуйста.

Александр
09.02.2019 в 02:14 (1 месяц назад)

Почему не открываются изображение хочу послать друзьям одноклассникам изображение помогите пожалуйста

Сергей
09.02.2019 в 11:38 (1 месяц назад)

Я не понимаю вашу проблему.

Дмитрий
18.02.2019 в 20:07 (4 недели назад)

Здравствуйте, у меня такая проблема: при использовании в фаерфокс antizapret.prostovpn.org/proxy.pac через некоторое время перестают загружаться страницы, точнее идет бесконечная их загрузка, помогает только перезапуск браузера или переход на автоматическое определение прокси. Как быть ичто делать?

Сергей
18.02.2019 в 21:22 (4 недели назад)

Здравствует. Не знаю в чем дело. Но думаю, что проблема может быть конкретно в этих прокси-серверах.

Дмитрий
19.02.2019 в 17:04 (4 недели назад)

Раньше проблемы не было, началось буквально несколько дней назад. Кроме того мне без прокси гораздо слжнее пользоваться интернетом. Может посоветуете альтернативу antizapret.prostovpn.org/proxy.pac, а то фригейт работает просто чудовищно медленно да еще и тоже не на всех сайтах.

Сергей
19.02.2019 в 20:04 (4 недели назад)

Если из платных, то посмотрите ZenMate, hidemy. Из бесплатных все будут плохо работать.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить комментарий: