Wi-Fi роутер ZyXEL не раздает интернет на Android-устройства

Здравствуйте! Суть: Роутер ZyXEL, провайдер Ростелеком. К роутеру кабелем подключен ПК - интернет работает. По Wi-Fi подключены 2 ноутбука - в каждом интернет работает без перебоев. Телефоны на Android к сетке Wi-Fi подключаются (значки на телефонах горят синими как положено), но интернет в них появляется переодически. На телефон Lenovo (Android 4,2), роутер долго подключает интернет, а когда подключит, может не обрывать до 2 часов иногда дольше. На Samsung (Android 7.0) интернет появляется в течении 15 минут, но через пару минут обрывается и так по кругу. Пробовал другие телефоны - не подключает вообще.

Помогите пожалуйста, всю голову сломал.

Ответ

Здравствуйте. Интересная проблема. А какая модель ZyXEL у вас, с какой панелью управления? Новый ZyXEL Keenetic в черном корпусе. Раньше все работало, или сразу после настройки маршрутизатора возникли проблемы с подключением Android-устройств?

Зайдите в настройки своего роутера ZyXEL, в раздел "Wi-Fi сеть" и поэкспериментируйте с настройками.

  • Сначала проверьте, чтобы был выставлен тип защиты сети WPA2-PSK. Пароль установите из 8 цифр (для проверки, потом поменяете). Имя сети должно быть прописано английскими буквами. Сохраните настройки, перезагрузите роутер, пробуйте подключить свои Android-устройства.
  • Если это не поможет, то смените канал на какой-то статический. Например, поставьте 6-той. Так же сохранение параметров и перезагрузка.
  • Дальше можно сменить ширину канала на 20 МГц.
  • Можно выставить другой регион.
  • В меню "Стандарт", можно попробовать поставить только 802.11n (а не смешанный). Если у вас нет старых устройств, а то они могут не подключатся на 802.11n.

Не забывайте сохранять параметры и делать перезагрузку роутера.

Не подключаются Android-устройства к Wi-Fi ZyXEL

Пробуйте, экспериментируйте. Мне кажется, проблема где-то там.

И попробуйте на этой же странице отключить WPS:

Отключение WPS на ZyXEL Keenetic

Это так же может помочь.

21.08.17
4
Автор вопроса: Александр
Похожие вопросы
Задать вопрос по статье
Комментарии: 4
Александр
17.09.2017 в 15:54 (3 года назад)

Добрый день.
Попробую описать проблемму по подробнее. Роутер Zyxel Keenetic Omni (черный корпус) был куплен в 2014 году и проработал 1 год, раздовал 4g интернет на Все устройства подключенные к нему.
После он пролежал до сегодняшних дней. Сейчас на него установлена прошивка 2,07. Подключение к интернет через GPON-модем (к нему же подключено интерактивное телевидение). Wi-Fi есть на всех устройствах подключенных к нему.
А интернет только на ноутбуке. В телефонах (андроид) пишет «интернет может быть не доступен». То есть он временами подключает на 2-5 минут. может проработать пол дня, что очень редко. Сеть Wi-Fi есть всегда.
Перековырял все возможные настройки в роутере — ни чего не помогает.
Звонил в Ростелеком — там посылают- с их стороны все хорошо.
Были-ли на вашей практике, такие случаи?
Я считаю что дело в настройках самого GPON-модема. Есть к ниму доступ через «superadmin» но я там толком ничего не понимаю.

Сергей
17.09.2017 в 16:18 (3 года назад)

Я никогда не сталкивался с настройкой GPON-модемов. Я правильно понимаю, модем сам устанавливает подключение к провайдеру, и просто раздает интернет по кабелю. То есть, после подключения кабеля от модема к компьютеру, интернет сразу начинает работать, или нужно запускать высокоскоростное подключение?

Думаю, проблема в том, что в настройках роутера указано действующее подключение к интернету «PPPoE». Если модем просто раздает интернет, то на Zyxel Keenetic Omni нужно в настройках подключения к интернету поставить «Динамический IP». Кабель от модема же в WAN порт роутера подключен. Верно?

Сергей
14.06.2020 в 23:11 (3 месяца назад)

У меня аналогичная проблема. Keenetik, старый, белый. Прошивка обновлена с сайта до самой последней, стабильной.

Современные смартфоны (3 шт) подключаются без проблем, скорость по спидьесту соответствует тарифному пакету, 50 мб

А вот старые устройства, с андроидом 4.2 кое как подключаются, но интернета на них нет (значок wifi серый)

Wifi камера digoo не подключается вовсе.

Если роутер keenetik заменить на dlink dir300 или asys n14 (с точно такими же настройками wifi) — все работает, интернет есть на всех устройствах

Сергей
15.06.2020 в 11:43 (3 месяца назад)

Вы пробовали экспериментировать с настройками Wi-Fi на роутере?

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: