Пропадает WiFi сигнал на ноутбуке, если другие ноутбуки начинают использовать интернет-трафик

Доброго времени суток!

Уже не первый месяц пытаюсь решить свою проблему - и все безрезультатно. Пробовал некоторые методы настройки, описанные в статьях на Вашем сайте help-wifi.com и в ответах. Ничего не помогает, похожих проблем в списке вопросов я не нашел. Поэтому и решил задать свой вопрос.

Ситуация следующая. Подведен интернет по оптоволокну в квартиру, роутер HUAWEI HG8245A, через провод(LAN) ни к чему не подключен. В целом по скорости сигнала к провайдеру вопросов не имею, заявленная скорость у меня 25Мбит/с, безлимит, никакие торренты никто не качает и не сИдит.

Беспроводное подключение по роутеру используется несколькими смартфонами и 3 лэптопами. С двумя ноутбуками (старенький Samsung - windows 7; и Lenovo 300 - windows 10) никаких проблем нет. На смартфонах интернет тоже работает отлично, скорости нескольким устройствам одновременно смотреть, например, видеопоток из Youtube в качестве 480-720 вполне хватает. Вся проблема в 3ем ноутбуке.

Проблемный ноутбук ASUS P553M. Операционная система - Windows 7. На нем установлен сетевой адаптер Qualcomm Atheros AR956x Wireless Network Adapter. Сама проблема заключается в том, что когда другие два ноутбука не используют интернет (они могут быть включены, но не используют или почти не используют траффик) - интернет на "проблемном" ASUS РАБОТАЕТ ОТЛИЧНО, но если на хотя бы одном из ноутбуков начинает активно использоваться интернет, то на "проблемном" качество сигнала падает до 0 или 1 полоски и связи с Интернетом практически нет - очень медленно все грузится, видеопоток смотреть фактически невозможно. При этом используется ли интернет на смартфонах/других устройствах кроме лэптопов или нет - значения не имеет.

Что я пробовал предпринять, чтобы решить/проанализировать проблему:

  1. смена тарифного плана с целью повышения скорости - не помогает;
  2. тестировал работу "проблемного" и других ноутбуков в разное время суток - проблема стабильно остается актуальной уже не первый месяц;
  3. многократная перезагрузка роутера с ожиданием и компьютеров/других устройств - не помогает;
  4. подключал друой ноутбук (не 1 из моих 3, а друга) к моему WiFi-роутеру - никаких проблем, как на "проблемном", не обнаружил - все работают дружно без перебоев со связью;
  5. переустановка драйвера бепроводной сети на "проблемном" ноутбуке дважды - не помогает (в диспетчере устройств состояние, как Вы уже могли догадаться: "Устройство работает нормально.", обновлений не требуется=) );
  6. на Вашем сайте увидел вариант: прописать для IPv4 протокола IP и DNS сервера адреса вручную на всех лэптопах - не помогает;
  7. перетасовка ноутбуков по комнатам на разное расстояние от роутера - не помогает;
  8. смена канала вещания (не уверен, как правильно он называется, кажется SSID-channel, их вроде бы 14, в настройках роутера можно выбрать) - не помогает;
  9. поменять частоту вещания на 5 ГГц, насколько я понял, на этом роутере нельзя - только 2.4 Гц;
  10. смена метода шифрования (TKIP/AES/both) - не помогает;
  11. снижение силы сигнала с роутера с 100% до 80% - не помогает;
  12. удаление антивирусов и другого подозрительного/нестандартного ПО - не помогает ("проблемный" компьютер вообще используется родителями только для серфинга и скайпа);
  13. выключение Bluetooth на "проблемном" ноутбуке - не помогает;
  14. отключение энергосбережения на "проблемном" ноутбуке - не помогает;
  15. хаотично пытался поиграть с другими настройками и галочками в настройках сети в Панели Управления - никакого результата;
  16. и самое главное: если "проблемный" ноутбук подключить к другому WiFi источнику, то на нем прекрасно работает интернет с хорошим качеством сигнала, при том что в сети вместе с ним будет проигрываться видеопотоки на других ноутбуках/устройствах, подключенных к этой же сети!

То есть складывается ощущение, что проблема не в самом "проблемном" ноутбуке и не в роутере, а в том, как взаимодействует эта парочка.
К вопросу прилагаю текущую WLAN настройку моего роутера.

Буду признателен за любую помощь и идеи, в какую сторону стоит копать! В идеале, конечно, хотелось бы попробовать подключить все ноутбуки к этой же сети, но через другой WiFi-роутер, но не хочу ради этого покупать новый роутер.

Буду ждать Вашего ответа - если у Вас есть еще уточняющие вопросы, постараюсь откликнуться как можно скорее!

Всего доброго!

Ответ

Здравствуйте! Спасибо за подробное и грамотное описание проблемы!

У меня только одна зацепка, сейчас поясню. Роутер HUAWEI HG8245A поддерживает стандарты Wi-Fi 802.11b/g/n (802.11n - самый современный и быстрый на данном роутере). Ваш "проблемный" ноутбук ASUS P553M так же поддерживает 802.11b/g/n. Поэтому они нормально работают, когда другие ноутбуки не подключены к роутеру (не используют подключение).

Я думаю, причина в "стареньком Samsung". Нужно узнать модель этого Samsung и второго Lenovo (но он скорее всего новый. 300, я так понимаю, это линейка). Скорее всего в нем нет поддержки стандарта 802.11n, на котором работают все устройства в вашей сети. Скорее всего он поддерживает только 802.11b/g (это можно за несколько минут посмотреть в характеристиках). И вот что происходит: старый ноутбук подключается к роутеру, и так как в нем нет поддержки стандарта n, а на роутере включен смешанный режим 802.11b/g/n (на ваших скриншотах это видно), то для обеспечения совместимости со старым устройством роутер переходит в старый и медленный режим 802.11b/g. Так как скорость в сети всегда определяется самым медленным устройством. От этого на ноутбуке ASUS P553M начинает работать очень нестабильно и медленно.

Почему от этого страдает только ASUS P553M – не знаю. Возможно, это как-то связано с особенностями беспроводного адаптера, или с его настройками (драйверами). Так как я понял, на телефонах после подключения этих ноутбуков интернет продолжает летать.

Не могу сказать, что проблема точно в этом, но очень похоже. Нужно первым делом изучить характеристики Wi-Fi адаптера в этих двух ноутбуках. Поддерживают ли они стандарт 802.11n.

Если в настройках Wi-Fi на роутере есть возможность выбрать режим (Mode) "только 802.11n", то попробуйте выбрать его, сохранить настройки и перезагрузить роутер.

10.01.20
2
Автор вопроса: Андрей
Похожие вопросы
Задать вопрос по статье
Комментарии: 2
Андрей
12.01.2020 в 14:10 (10 месяцев назад)

Здравствуйте еще раз!
Вначале о компьютерах для полноты картины. Леново 300 — это Lenovo IdeaPad 300-17ISK. «Старенький» Samsung — это Samsung RV509. Насколько я понял из найденных в сети характеристик аппаратов, все мои 3 компьютера поддерживают и b, и g, и n режимы WiFi.

Тем не менее я немного порылся в настройках по этому направлению. Вначале я обратил внимание на то, что настройка ‘AdHoc 11n’ выставлена в состояние disabled у «проблемного» лэптопа. Предполагая, что она как-то связана с режимом 802.11n, я переставил ее в enabled состояние, сохранил и перезагрузил компьютер(скрин 1). Идея была в том, что все остальные устройства работают в 802.11n, а у «проблемного» ASUSа этот режим отключен, поэтому интернет работал на нем, только когда не было других устройств в сети — роутер тогда перестраивался на b/g и все было нормально на ASUSе. Но на ситуацию это никак не повлияло, проблему не решило.

Далее я залез снова в роутер. На втором скрине представлены доступные комбинации режимов вещания. Всегда был выставлен b/g/n. Я поменял его на просто b/g и перезагрузил роутер. Именно после этого действия произошло долгожданное новогоднее чудо! Вначале все лэптопы дружно потупили и пару минут вообще не хотели подключаться к WiFi, но теперь на всех устройствах хороший уровень сигнала: все параллельно адекватно принимают видеопоток, в том числе и «проблемный». С смартфонами тоже никаких проблем нет.

Понимаю, что на современных устройствах изменение этой настройки приведет к возможному снижению максимальной скорости приема. К тому же не так много времени прошло, нужно еще потестить: покачать торренты, поподключать новые устройства в сеть и так далее. Но судя по всему, моя проблема решается именно за счет этого перехода на устаревшие режимы b/g в настройках роутера.

Огромное Вам спасибо за помощь с моим вопросом и за мейнтейн сайта вцелом!
Всего доброго!

Сергей
12.01.2020 в 14:24 (10 месяцев назад)

Значит все таки в режимах работы WI-FI сети причина.
AdHoc 11n никак не связан с этой проблемой.

Переход на режим работы b/g — это такое себе решение. Все новые устройства будут ограничены.
Что касается Samsung RV509, то там не непонятно. На одном сайте написано, что есть поддержка 802.11n, а на другом что только 802.11b/g. На сайте Samsung характеристик этой модели я не нашел. Если бы выяснить, что причина в этом старом ноутбуке, то можно было бы для него купить другой Wi-Fi приемник с поддержкой 802.11n. А встроенный модуль отключить.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: