Перестает работать интернет после запуска точки доступа в Windows 10

Здравствуйте, ситуация такая: был комп с проводным подключением к интернету. Был куплен WI FI адаптер Archer T2UH, через командную строку в Windows 10 создавалась беспроводная точка доступа для домашних устройств (ноутбуков и телефонов). Все работало без перебоев.

На днях обновил комплектующие на ПК, переустановил Windows на тот же самый, что и был, обновил драйвера, скачались все обновления системы. Проводной интернет работает отлично. Так же создаю точку доступа через командную строку, точно так же все подключаю, но через несколько минут вся сеть, включая проводной интернет перестает работать. Диагностика неполадок пишет, что DNS сервер не отвечает. Службы все работают, разные доступные на компьютере драйвера для сетевого адаптера пробовал, сброс сети пробовал, прописывал DNS сервера от Гугл, ничего не помогает. Подскажите что-нибудь по данной проблеме?

Ответ

Здравствуйте. Вряд ли я смогу сразу подсказать какое-то рабочее решение вашей проблемы, но давайте попробуем разобраться. Но для начала нужно кое что выяснить.

Как у вас подключен интернет к компьютеру? Какое подключение, PPPoE? Может есть возможность раздать интернет через мобильный хот-спот.

Вы написали:

Через несколько минут вся сеть, включая проводной интернет перестает работать.

Как меняется статус подключения к интернету? Что с сетевой картой и беспроводным адаптером Archer T2UH в диспетчере устройств? Они пропадают, или возле них появляется желтый восклицательный знак (ошибка)? Как вы восстанавливаете подключение к интернету?

Может какие-то новые программы установили? Антивирус?

В свойствах Archer T2UH и сетевой карты в диспетчере устройств запретите отключение адаптера для экономии энергии. Подробнее в конце этой статьи.

Такое иногда бывает, когда подключение через 3G/4G модем. И когда оператор блокирует раздачу интернета. Когда запускаешь раздачу интернета по Wi-Fi с компьютера, интернет перестает работать везде. Но в вашем случае, когда подключение по кабелю, вряд ли проблема в этом. Да и раньше все работало. А какие комплектующие меняли?

25.10.19
4
Автор вопроса: Алексей
Похожие вопросы
Задать вопрос по статье
Комментарии: 4
Алексей
26.10.2019 в 11:47 (4 недели назад)

Подключение к интернету PPPoE, поэтому Хот-спот отпадает, он неактивен в Параметрах.

Статус подключения становится «Без подключения к интернету.» и желтый восклицательный знак на сети.

Сетевая карта и беспроводной адаптер в диспетчере остаются в обычном состоянии, как и были до падения сети.

Восстанавливаю запуская «Диагностику неполадок», она сбрасывает адаптер и можно снова подключиться к сети.

Антивирус стоит как и раньше обычный NOD 32. Программы те же что и были. Из новых только ПО материнской платы.
Из новых комплектующих это Материнская плата GIGABYTE Z390 AORUS PRO, процессор Intel Core i7-8700K, оперативная память G.Skill RIPJAWS V [F4-3200C16D-16GVKB] 16 ГБ.

Сергей
26.10.2019 в 22:32 (4 недели назад)

Я понял. Получается, сетевая карта тоже новая (вместе с материнской платой). Может есть смысл попробовать скачать и запустить установку драйвера с сайта производителя материнской платы.

Честно говоря, даже не представляю из-за чего могут быть такие проблемы. НОД 32 попробовал бы удалить.

Алексей
27.10.2019 в 08:15 (4 недели назад)

драйвера материнской платы скачаны с сайта производителя как раз.
ладно, спасибо, будем разбираться.

Сергей
27.10.2019 в 16:55 (4 недели назад)

Не знаю в чем может быть причина.
Если найдете решение — дайте знать.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: