TV приставка Xiaomi Mi Box 3 через Wi-Fi роутер Zyxel Keenetic Viva работает с большими лагами

Сергей, добрый день!

К сожалению не нашел ответа на свой вопрос в Ваших материалах. Проблема следующая. Купил себе новый роутер Zyxel Keenetic Viva главным образом для стабильной работы TV приставки Xiaomi Mi Box 3.

Настроил роутер: ноут, смартфон все работает отлично. Но присоединил роутер по wifi к ТВ приставке - ни телевидение, ни youtube, ни плеймаркет не работает. т.е. видео открывается но проигрывает со страшными лагами.

В чем может быть проблема? Может быть дело в настройках роутера?

Ответ

Добрый день. По умолчанию, все настройки роутера как правило самые оптимальные. Тем более, другие устройства работают нормально и стабильно. Нет такого, что нужно специально и как-то особенно настраивать маршрутизатор для Xiaomi Mi Box 3, например.

Проверьте скорость интернета по Wi-Fi от Zyxel Keenetic Viva, затем проверьте на Xiaomi Mi Box 3. Например, через приложение Speedtest. Может TV приставка приставка далеко, там плохой сигнал и соответственно скорость.

Так же нужно подключить приставку к другой Wi-Fi сети и проверить, как будет работать. Сайты в браузерах открываются? Какая ошибка в Google Play?

23.10.17
7913
35
Автор вопроса: Антон
Похожие вопросы
Задать вопрос по статье
Комментарии: 35
Антон
23.10.2017 в 14:43 (10 месяцев назад)

ТВ приставка находится в 3-х метрах от роутера.
Ранее у меня был другой роутер TP-Link и ТВ приставка работала, но тоже не идеально, были лаги, но не такие как сейчас, грешил на сам роутер, поэтому решил поменять на более современный роутер. По факту ситуация обратная((
Сайты в браузере не пробовал открывать, попробую
Ошибок в плэймаркете нет, просто лагает любое приложение.

Сергей
23.10.2017 в 14:52 (10 месяцев назад)

Что со скоростью? Я уверен, что это не из-за роутера. Особенно, если скорость хорошая. Думаю, это в самой приставке что-то. Можно сделать полный сброс настроек.

Nik
30.11.2017 в 06:48 (9 месяцев назад)

Аналогичная проблема не заходит в маркет, когда начинаешь раздавать с телефона все нормально

oz
17.12.2017 в 01:47 (8 месяцев назад)

с keenetic lite 3 аналогично на mi box 3 сильно режет скорость на speedtest даже мигабита не вытягивает хотя другие устройства показывают даже 50 через роутер, подключался к телефону как к точке доступа 10 мигабит на mi box

Серней
19.12.2017 в 23:16 (8 месяцев назад)

Сегодня купил сей дивайс, два часа пытался сконектить через вайфай. Сеть домашнюю не видит вообще! Голову сломал себе и программисту. Менял каналы вайфай результат -0. Кто может подсказать что дельное? Спасибо!

Сергей
20.12.2017 в 13:26 (8 месяцев назад)

Другие сети видит, если они есть в радиусе?

Евгений
26.12.2017 в 22:48 (8 месяцев назад)

Такая же проблема. Не хочет работать mi box 3s с keenetic giga2, пробовал подключить keenetic lite 3 та же ситуация. Начинаю раздавать ви-фи с телефона, приставка работает. Посоветуйте, может что-то поменять в настройках, кто-нибудь решал такие проблемы?

Сергей
27.12.2017 в 12:16 (8 месяцев назад)

На других устройствах интернет работает? Какая конкретно проблема с интернетом на приставке?

Евгений
27.12.2017 в 17:59 (8 месяцев назад)

На других устройствах интернет работает. И по шнуру и по воздуху. Проблема только с тв приставкой. Сегодня пробовал раздать интернет другими роутерами. Были D-Link & TrendNet. Там такая же тема, подключается к роутеру, а доступа в интернет нет.

Сергей
27.12.2017 в 18:49 (8 месяцев назад)

Значит проблема в приставке. Попробуйте сброс настроек. Если не поможет — отдавайте в сервис.

Евгений
27.12.2017 в 19:08 (8 месяцев назад)

это уже вторая приставка… первую слепо сдал на возврат по той же причине. вторую купил — проверил в магазине, она работает. принес домой — с раздачи смартфона — работает, в домашней сети — нет. думаю проблема не в приставке….

Сергей
27.12.2017 в 19:21 (8 месяцев назад)

Попробуйте тогда поэкспериментировать с настройками WI-FI сети на роутере. Сменить режим работы, канал, ширину канала.

Михаил
02.01.2018 в 20:58 (8 месяцев назад)

добрый вечер, Сергей и участники.
Евгений, чем завершилась ваша история?
У меня тот же случай, — роутер кинетик гига2, — приставка работает только с раздачи телефона.
В первый день очень плохо работала с роутера (тормозил интернет, но вроде после обновления ПО приставки (обновилась сама) стало лучше), к вечеру же вообще перестала работать. Проблема с сетью писала…
Утром обновил ПО роутера, теперь просто пишет, нет соединения, предлагает выбрать другую сеть.
А вчера, и сегодня до обновления, точно так — с роутером соединение есть, сети нет. На приставке не запускались ни приложения, ни голосовой поиск.

Склоняюсь к проблеме с роутером, может известно какой более устойчиво работает с данной приставкой?

Сергей
02.01.2018 в 22:04 (8 месяцев назад)

Я бы попробовал сменить на роутере такие параметры: Режим работы — вместо смешанного b/g/n поставить только n. Ширину канала — пробуем разные варианты. Канал — так же можно пробовать на разных статических каналах. Тип безопасности у вас WPA2/PSK? После смены настроек не забывайте их сохранять и перезагружать роутер.

Михаил
04.01.2018 в 00:41 (7 месяцев назад)

Здравствуйте, Сергей! Спасибо за оперативный ответ.
ширина канала у меня всего два варианта, — пробовал от базового сужать — не помогло.
Тип безопасности WPA2-PSK, пробовал ослаблять — не помогло.
Настройки сохранял, но не перезагружал о_О. Перезагрузка это в смысле выключить роутер и через паузу стартовать?

Не пробовал менять режим работы и статический канал. Попробую еще с перезагрузкой.

Вчера экспериментировал со стат. адресом приставки, ослаблением безопасности, вариантами настройки — прямой и через мобильное устройство. Ошибка возникала даже при настройке — отказывался работать в WiFi сети роутера.
Потом снова проверил с телефона — работает. На роутере вернул настройки к заводским, выключил и роутер и приставку, включил сперва роутер, затем приставку (где то прочел что при старте приставки роутер должен уже быть в режиме), и к удивлению, приставка зарегистрировалась в сети роутера.
Весь вечер работала, правда периодически писала «нет связи», но по факту продолжала работать…. Честно говоря
я этого не ожидал и слегка запутался.

Вчера изучая вопрос, наткнулся на мнение, что таким приставкам нужно канал с номером менее 10. Как Вы полагаете, подобное возможно?
Не зная истину, я поразмыслив, решил что м.б. действительно номер канал должен быть меньше 10, и когда он к примеру больше (а на моем роутере он может быть больше) — связи нет. Проверю это при ручной установке и + Ваши предложения по режиму.

Михаил
04.01.2018 в 00:43 (7 месяцев назад)

Если появится какая то ясность, обязательно отпишусь.

Сергей
04.01.2018 в 11:46 (7 месяцев назад)

Можно выполнить перезагрузку с панели управления. Там должна быть такая функция. Или просто отключив питание.
Как правило, на 13-том канале бывают проблемы. Но можно поставить, например, статический 6 канал.

Михаил
04.01.2018 в 23:23 (7 месяцев назад)

Здравствуйте, Сергей.
Снова благодарю Вас за оперативный ответ.
На панели я кнопку жал. )

К удивлению вчера вечер и сегодня весь день по отзывам домашних приставка работает О_О. Вечером повключал/повыключал, — регистрируется/опознается…

Про канал и про режимы понял и запомнил. При первом сбое проверю, или в первый выходной ) проверю и отпишусь.

Большое Вам спасибо за участие и помощь!

Александр
05.01.2018 в 20:52 (7 месяцев назад)

вылечил изменением ширины канала. Был 20/40МГц, MiBox подключался по 40Мгц и скорость была никакая. Изменил на 20 МГц и всё норм. Полёт нормальный.

Сергей
05.01.2018 в 21:00 (7 месяцев назад)

Спасибо за подсказку!

Николай
10.01.2018 в 13:17 (7 месяцев назад)

Здравствуйте. Недавно я приобрёл себе приставку Xiaomi TV box 3. Произвёл все сопутствующие настройки со всеми синхронизациями. И тут у меня возникла проблема с подключением пульта к самой приставке. Пульт то подсоединится то опять отваливается. Я уже устал каждый раз подходить к приставке и держать 2 кнопки для соединения. Только подсоединю пульт и после 4-5 нажатий на кнопки пульт отваливается. Я уже 2 раза откатывал на заводские настройки через Android Recovery далее Wipe data / factory reset. Данная проблема пропадает на какое то время, но после пульт снова живёт своей жизнью. А вчера я обнаружил что пульт от моего телевизора Panasonic вполне управляет приставкой.
Сразу вам скажу я перепробовал практически все варианты настроек, а так же перерыл весь интернет. Везде советуют то что и так приставка показывает на экране. Наподобие зажмите 2 кнопки и поднесите на расстоянии 20 см. Или же отключение всех устройств подключённых по Bluetooth и заново подсоедините. Ничего не помогает.
Как можно решить проблему с постоянным рассоединением пульта с приставкой? Если кто знает как это исправить напишите пожалуйста мне на E-mail : mikolao@mail.ru буду благодарен.

Николай
12.01.2018 в 07:45 (7 месяцев назад)

Сергей у вас есть ли какие соображения по поводу моей проблемы с периодическим рассоединением пульта с приставкой?

Сергей
12.01.2018 в 11:49 (7 месяцев назад)

Нет, я не знаю в чем дело.
Данная статья совсем по другой проблеме.

Николай
12.01.2018 в 14:57 (7 месяцев назад)

ok

Роман
15.01.2018 в 19:14 (7 месяцев назад)

Подскажите где именно задавали ширину? Можно в приставке?

Ощущение, что заводские настройки содержат не все корректные параметры, которые были из коробки.
У меня приставка после сброса настроек к заводским не подключалась к роутеру Kineetic Viva. До сброса все было отлично. Далее сеть видит, но не проходит шаг синхронизации или подключения если в ручном режиме.

Через DLink пробовал. Менял каналы. На 3м или 6м (не помню) заработала. Далее наблюдал в загруженной приставке как сеть появлялась/исчезала при смене канала на роутере.

Роман
18.01.2018 в 12:41 (7 месяцев назад)

Решил таким способом:

На роутере DLink DIR-320 зашел по 192.168.0.1 в настройки WiFi, поменял канал с автоматического или 13го на более низкий 9й. Сеть автоматически отобразилась поиске на приставке.

На Keenetic Viva (собственно на нем после сброса приставки на заводские настройки или перезагрузки роутера приставка перестала выходить в инет) также зашел на My.Keenetic.net, в настройках WiFi есть выбор канала, но как альтернативу можно в следующем пункте выбрать частоту 20 МГц, вместо 20/40.
Но на самом деле я в настройках роутера выбрал откат к заводским настройкам,ввел данные провайдера с нуля; обновил ПО роутера; все настройки по умолчанию, включая автовыбор канала; перезагрузил роутер, а затем через 5 минут перезагрузил приставку — все заработало и на 1 канале как потом увидел.

Шамиль
26.01.2018 в 07:14 (7 месяцев назад)

Сергей день добрый. Хочу узнать через Ethernet кабель лучше будет ми бокс 3 работать или через Wi fi??

Сергей
26.01.2018 в 11:40 (7 месяцев назад)

Добрый день. По кабелю подключение всегда более стабильное.

Опоссум Петр
13.02.2018 в 09:28 (6 месяцев назад)

Покупал для того чтобы смотреть фильмы через медиасервер. Установил сетевое хранилище, подключился приставкой по 5 ГГц. Сначала все было шикарно, картинка супер. НО! Заметно дергание кадра, подумал что из-за скорости фая либо ЮСБ роутера. Затем фильм намертво завис примерно на 25-й минуте просмотра. Далее, если возобновить воспроизведение, то просто шипел звук, картинка жутко тормозила. Все решилось перезагрузкой приставки. Попытка номер 2. Прошло примерно такое же время и снова все по старому сценарию. Грешил на роутер. Подключил ЮСБ напрямую — такая же болезнь. Причем время работы рандомное. Думал может файл битый — нет, все воспроизводится нормально(если вернуть к просмотру за -2-3 минуты до точки «сбоя»).
Также после подобного сбоя отваливается инет на приставки, т.е. не грузит ни ютуб ни остальные приложения.

Евген
31.03.2018 в 16:08 (5 месяцев назад)

Таже беда. Шир на канала 20. Номер до 10. Работает 5ть минут с ютубом или другим поставщиком видео и отваливается.. Може прошиться на 7й андройд? Никто не пробовал?

Роман
01.04.2018 в 22:48 (5 месяцев назад)

У меня тоже такая приставка и бывают похожие лаги. Помогает сброс настрое роутера. И все работает нормально достаточно долго, за пол года 2 раза сбрасывал

Val
08.04.2018 в 22:39 (4 месяца назад)

Zyxel Keenetic Ultra II. Проблемы с подключением 5 ГГц решились после ручной настройки ширины канала в 20 МГц (По умолчанию стоит 20/40/80) и параметра Band Steering в «Предпочитать 5 Ггц».

Влад
17.04.2018 в 16:43 (4 месяца назад)

Добрый вечер, у меня при просмотре Ютуба отваливается Wifi, становится серым без полос , и пишет слабый сигнал, но после того как удаляю Wifi и захожу начинает работать но периодически отключается, именно в Ютубе, приставка ozone Hd t2 WIFI, тестировал скорость прием 20 мб, отдача 18, в чем может быть проблема?

Сергей
17.04.2018 в 17:05 (4 месяца назад)

Здравствуйте. Нужно проверить с другой Wi-Fi сетью.

Jouflay
23.04.2018 в 19:14 (4 месяца назад)

Приобрёл на днях Mi BOX

Роутер используется: Zyxel Keenetic Lite 3 по умолчанию приставка подключается по ширине канала на 40 МГц.

Скорость при этом больше 1-5 Мбит/с не поднимается, всё тормозит, видео на ютубе долго грузятся.

Помогло решение, как и писали выше:

Выставил на роутере принудительно ширину канала 20 МГц. Всё стало грузиться момнетально, скорость подключения

Выставил на роутере принудительно 20 МГц и всё стало грузиться мометально, подключение приставки к роутеру на скорости 65 Мбит/с.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: