Роутер ZXHN F660V2.3: Устройства по Wi-Fi и Ethernet не видят друг друга в сети

У меня подключен GPON, роутер ZXHN F660V2.3. Windows 7 на ноутбуке и на ПК.

Устройства по WiFi и по витой паре работают замечательно, но друг друга видят только в том случае, если оба соединены с роутером кабелями, либо оба работают через WiFi.

Скажите пожалуйста, это нормально? Оба устройства в одной подсети (адреса 192.168.1.4 и 192.168.1.5), оба могут заходить в веб-интерфейс роутера по адресу 192.168.1.1. Что следует проверить и какие изменить настройки, чтобы, скажем, ноутбук мог связываться с компьютером не только по витой паре, но и через WiFi (при том, что компьютер останется подключенным к роутеру по кабелю).

Ответ

Сколько раз я уже настраивал сеть, да и сейчас дома, все устройства видят друг друга. При подключению по сетевому кабелю и Wi-Fi. Разницы никакой нет, ведь все устройства в одной подсети. И не важно как они подключены, по Wi-Fi, или по LAN. Вы не пробовали понговать компьютеры, которые подключены разными способами? Интересно как будет проходить пинг с ноутбука, который подключен по Wi-Fi к компьютеру, который по кабелю.

И еще, мне кажется, что виной всему может быть установленный антивирус, или стандартные настройки сети в Windows. Я бы отключил антивирус (если он есть), и отключил бы встроенный брандмауэр. А так же, зайдите в Центр управления сетями и общим доступом, и посмотрите, присвоен ли вашей сети статус "Домашняя сеть".

Компьютеры подключены по Wi-Fi и LAN не видят друг друга в сети

Только странно, почему компьютеры видят друг друга, когда оба подключены по Wi-Fi. Это загадка.

Напишите о результатах в комментариях ниже.

13.12.16
7
Автор вопроса: Юрий
Похожие вопросы
Задать вопрос по статье
Комментарии: 7
Юрий
15.12.2016 в 11:01 (3 года назад)

Сергей! Я проделал всё и с отключением антивируса, и файервола — результат тот же. Пинговал и из Wi-Fi в LAN, и наоборот, всегда «устройство недоступно». Запустил LINUX с CD-диска, оттуда пинговал — нет разницы. А роутер всех видит и зайти не него можно хоть по Wi-Fi, хоть по кабелю. Снимок экрана прилагаю.

Юрий
15.12.2016 в 11:04 (3 года назад)

И ещё одна странность (показана на следующем снимке): в Wi-Fi сети появляется некое устройство (ещё один виртуальный роутер?), в которое можно попытаться войти, но появляется стандартный экран с запросом 8-значного пин-кода, который якобы есть на наклейке на роутере. Но на роутере есть буквенно-цифровой код, который я вводил при первом подключении к Wi-Fi, а здесь он не работает. Никаких других пин-кодов нет. Вот такие фокусы.

Сергей
15.12.2016 в 11:39 (3 года назад)

С роутером ZXHN F660V2.3 я не знаком, поэтому, конкретно сказать не могу. Но, в настройках Wi-Fi сети (возможно, в расширенных настройках), может быть включена функция, которая изолирует устройства подключенные по Wi-Fi. В роутерах TP-Link, например, это называется «Enable AP Isolation». Хотя, по умолчанию эта функция отключена.

Ну и я бы еще попробовал полностью остановить службу брандмауэра Windows.

Роутер на вкладке Сеть, это нормально. У меня там тоже есть похожее устройство.

Светлана
19.12.2016 в 23:45 (3 года назад)

Здравствуйте, скажите пожалуйста почему вай фай на ноубуке включен, но браузеры не открываются, даже в мгтс звонила они мне некоторые делаю (я думаю они у себя перезагрузэдают, но не всегда удачно) и начинает работать но это не надолго.

Сергей
20.12.2016 в 00:02 (3 года назад)

Здравствуйте. К сожалению, ничего не могу посоветовать, так как не понимаю в чем конкретно проблема.

Игорь
01.03.2017 в 14:49 (3 года назад)

С похожей проблемой столкнулся на роутере Sagemcom F@ST 3804 прошивка 7.126 для Ростелеком — планшеты, подключенные к роутеру по WiFi и подключенные к портам Ethernet этого роутера компььютеры не видели друг друга, хотя выходили в интернет через роутер и получали адреса ip4 в одной подсети от этого роутера.
Создавалось впечатление, что сегменты домашней сети Wi-Fi и Ethernet изолированы друг от друга внутри роутера.
Но впечатление было неверное — все фильтры в настройках роутера были отключены.
Более того, это правило изоляции сегментов действовало не на все устройства — китайский планшет Digmа на андроиде 4.х прекрасно связывался из Wi-Fi c сегментом Ethernet и сам был виден. А три разных планшета Samsung тоже на андроиде 4.х при подключении по Wi-Fi сегмента Ethernet не видели. Причем ОДНОВРЕМЕННО с видимостью китайца!
Думал, это глюк Samsung, но нет — смартфон Samsung Galaxy Xcover GT-S5690 тоже всё видел из Wi-Fi, как и китайский планшет.
Даже интереснее было — если хаотически перезагружать все элементы данной сети (роутер, планшеты, компьютеры), то изредка возникала ситуация, когда изолированность конкретного устройства в сети WiFi исчезала и возникала полная видимость, до очередной перезагрузки.

Три дня ломал голову. Проблема решилась отключением в роутере всех сервисов, раздающих оттуда адреса по протоколу IP6, оставлен только DHCP для IP4.
До этого гарантированная видимость в Ethernet сегменте была лишь у WiFi устройств только с протоколом IP4, а более умные планшеты, имеющие ещё и IP6, видимость имели какуюто случайную.

Сергей
01.03.2017 в 16:33 (3 года назад)

Спасибо за совет!

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: