Пропадает соединение по WDS между роутерами TP-Link и нет доступа к настройкам

Здравствуйте! Использую роутер TP-Link TL-WR720N в качестве репитера wifi сигнала за 2 км от источника с помощью направленной антенны. Для корректной работы приходится отключать DHCP, иначе ноут и смарт не могут подключиться к инету. Но примерно раз в день пропадает связь с инетом (жёлтый значок). Помогает только сброс настроек и настройка WDS моста по новой. После этого всё снова в порядке. Вот только добраться до заветной физической кнопки Reset очень проблематично, так как антенна установлена на крыше. Войти в "голову" роутера невозможно, так как отключен DHCP и меня бросает на удалённый базовый роутер, а не на мой. Как можно решить этот вопрос подскажите? Заранее спасибо!

Ответ

Здравствуйте. Конечно, хорошо бы решить проблему с обрывами соединения между роутерами в режиме моста WDS.

Правда, причину этих обрывов соединения найти будет очень сложно. Тем более, что у вас сеть на такое большое расстояние, через направленную Wi-Fi антенну. Может это из-за слабого роутера TP-Link TL-WR720N, может какие-то помехи, сбои на главном маршрутизаторе и т. д. Можете поэкспериментировать. Настроить сеть на другом канале (вы на обоих роутерах выставили одинаковые каналы?), сменить другие настройки Wi-Fi сети.

Что касается проблемы с входом в настройки роутера TP-Link TL-WR720N, который настроен в режиме моста. А разве вы не меняли на нем IP-адрес? Просто не понимаю, почему вы попадаете в настройки удаленного роутера, так как у них IP-адреса должны быть разные. И если даже настройки TP-Link не доступны, то выскакивала бы просто ошибка.

Как вариант, в настройках удаленного роутера (если у вас есть к нему доступ) в списке клиентов DHCP-сервера найти второй роутер (если он не отваливается, а просто интернет пропадает) и зайти на него.

А после обычной перезагрузки не восстанавливается соединение с удаленным роутером на TL-WR720N? Нужно делать именно сброс и настраивать мост заново?

22.01.18
14
Автор вопроса: Лёха
Похожие вопросы
Задать вопрос по статье
Комментарии: 14
Лёха
23.01.2018 в 10:08 (1 год назад)

Каналы естественно стоят одинаковые, пробовал менять их на менее занятые, но обрывы связи сохраняются. При активной работе подключенного репитера адрес 192.168.0.1 уже принадлежит не ему, а начальному роутеру, который раздает wifi. Поэтому я могу спокойно «копошится» в «мозгах» роутера за два километра от него. При обычной перезагрузке связь не налаживается по неизвестной причине. Помогает только сброс и повторение настройки WDS-моста…. Значит нет возможности удалённого сброса? Может есть какие-то программы или скрипты? Перепрошивать на dd-wrt или прочее боюсь)

Сергей
23.01.2018 в 10:13 (1 год назад)

Не думаю, что какой-то скрипт может помочь в данном случае. Тем более, на фирменной прошивке TP-Link.

А разве в списке подключенных устройств удаленного роутера вы не видите роутер TP-Link.

Алексей
13.03.2018 в 18:22 (1 год назад)

И у меня такая же проблема, но роутеры (TP-Link 845 главный, и TP-Link 841 ведомый), стоят в одном помещении, оба на одном канале, на втором роутере отключен DHCP, и изменен IP.
После первой настройки моста все работает, можно заходить по IP на оба роутера, но, при пропадании электричества главный роутер теряет связь с ведомым роутером, и на второй никак не возможно зайти, или найти его в сети. Помогает только полный ресет, и ручная пренастройка ведомого роутера.

Может его можно как-то статично привязать к главному роутеру, как? Помогите плз.

Сергей
13.03.2018 в 21:03 (1 год назад)

Главный роутер не может терять связь с ведомым. Так как это второй подключен к первому.
Когда связь утеряна, подключитесь по кабелю ко второму роутеру и зайдите в настройки. Посмотрите статус подключения WDS.
А вообще, мне кажется, это нормально. Просто нужно перезагрузить второй роутер (ведомый). Когда главный уже будет работать.

Алексей
14.03.2018 в 00:59 (1 год назад)

Но ведь такое просходит, ситуация реальная у меня, при этом, когда пропадает напряжение на ведомом роутере, или он перезагружается, то связь между роутерами восстанавливается автоматически, нет проблем.
А вот когда выключается/перезагружается главный роутер, то ведомый «пропадает» полностью, его нельзя ни найти по сети, ни войти в него, приходиться делать ресет, и заново вручную перепрописывать все настройки по кабелю, поскольку даже восстановление сохраненной копии его настроек приводит к его уходу в состояние астрала (он исчезает снова, как я описывал выше).
На главном особых настроек не делалось, только был поднят Интернет, и установлен статичный номер канала, ведомый его подхватил. На ведомом роутере был поднят WDS, оключен DHCP, и изменен IP. Держат связь они крепко, скорость дают в паре хорошую, но вот такая проблема при перезагрузке главного роутера.
На главном, я никак не вижу, в списках подключенного к нему оборудования, второй, ведомый роутер, на ведомом вижу, что он успешно поднял WDS с главным.
Подозреваю, что при перезагруке главного роутера, в нем слетает/переназначается какая-то динамическая настройка, которую он присваивает ведомому роутеру, но какая, не могу понять.
Прошу специалистов помочь.

Сергей
14.03.2018 в 11:38 (1 год назад)

Вряд ли эту проблему можно решить.
Уточните. После того, как главный роутер уже работает и раздаете интернет, обычная перезагрузка второго роутера не помогает? Соединение не устанавливается?

Алексей
18.03.2018 в 01:22 (1 год назад)

Сорри, не мог раньше ответить. Нет, не помогает, после перезагрузки второго роутера, мост восстанавливается автоматически, соединение устанавливается, все работает, оба роутера прекрасно держат канал. А вот если главный перезагрузится, то второй исчезает. Хоть ставь на главный UPS (((.

Сергей
18.03.2018 в 12:17 (1 год назад)

Думаю, с этим ничего не поделать.

Алексей
18.03.2018 в 15:37 (1 год назад)

Спасибо Вам за отзывчивость! Еще понаблюдаю, подумаю, может, какая идея придет. Если найду решение, то отпишусь.

Green
08.07.2018 в 13:13 (1 год назад)

Здравствуйте, у меня аналогичная проблема. вот что я заметил. Связь обрывается так же раз в пару дней и действительно роутер приходится сбрасывать и настраивать по новой. Но!!! обратил внимание что когда это происходит, главный роутер (с интернетом) меняет каналы. Может в этом и есть проблема? может нужно задать один статичный канал и что бы он работал на нём постоянно? У меня интернет идёт от соседей, которые дали мне пароль от их вайфая и просить их настроить роутер на мой взгляд очень нагло будет. Может кто сможет проверить? Сейчас у них роутер в автоматической настройке и меняются каналы в зависимости от нагрузки.

Сергей
08.07.2018 в 18:57 (1 год назад)

Если я не ошибаюсь, то на сайте TP-Link рекомендуют устанавливать одинаковый канал на обоих роутерах. И я писал об этом в своей инструкции: http://help-wifi.com/tp-link/nastrojka-routera-tp-link-v-rezhime-mosta-wds-soedinyaem-dva-routera-po-wi-fi/

Alexandr
20.07.2018 в 22:53 (12 месяцев назад)

Проблему с потерей связи через WDS соединение между двумя роутерами устранил. Принимающий роутер — TP-Link 740N V4. Проблема исчезала на время в том случае, если сбросить настройки до заводских и заново перенастроить WDS соединение. Отключение файерволов, разные прошивки, прописывание разных каналов и прочие советы, которые попадались в интернете не помогали. Через время принимающий роутер через WiFi не пинговался, web-интерфейс настроек, соответственно, был тоже недоступен. Проблема оказалась в выборе методов шифрования. При выключении шифрования вообще проблема пропала сразу же. Также необходимо установить канал связи до 11 включительно, он должен быть одинаковый у раздающего и принимающего роутеров. Имя SSID каждого роутера необходимо делать разным, не использовать в настройках роутера типа 840 расширение зоны WiFi при первичных настройках. Настраивать как отдельное устройство и далее соединять WDS мостом вручную. Если имя будет одинаковым, то при нахождении с гаджетом типа телефона посередине зоны двух роутеров будет происходить постоянное переподключение между роутерами и сигнал на устройстве будет постоянно теряться.

Сергей
21.07.2018 в 16:15 (12 месяцев назад)

Спасибо!

Получается, у вас сейчас отключена защита Wi-Fi сети? Или на каком-то определенном шифровании все заработало без обрывов?
Ну да, канал должен быть одинаковым.

Viktor
21.01.2019 в 11:24 (6 месяцев назад)

Спасибо вам Alexandr . Я тоже долго с этой проблемой мучился. Попробую ещё по вашему методу. Наверное с отключением шифрования всё должно наладиться.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: