Проблема с подключением PPPoE на TP-Link TL-WR841N V8

Здравствуйте вы моя последняя надежда, у меня роутер TL-WR841N V8 Пробовал его прошивать скидывать настройки но ничего не поменялось... Причина в том что когда я подключаю роутер к сети через PPPoE он подключается провайдер так же видит что я подключен я так же подключаю роутер к себе к компьютеру на компьютере высвечивается доступ к интернету но интернета так и нету.. так же и по WI-Fi нету но если долго грузить пол страницы может иногда загрузить... такая у меня беда.... помогите очень прошу.

P.S Привязка к мак адресу у провайдера есть он добавил мой роутер к адресам.

Ответ

Здравствуйте. В вашей проблеме очень много непонятных моментов.

  1. Если подключить интернет к компьютеру, запустить на нем подключение, то интернет работает нормально?
  2. Вы правильно настроили PPPoE подключение на роутере? Задали все параметры, которые выдает провайдер? На TP-Link TL-WR841N статус подключения к интернету "подключено"? Индикатор в виде земного шара на роутере горит/мигает?
  3. Вы когда подключаете компьютер к роутеру, на компьютере не запускаете подключение к интернету? Этого делать не нужно!
  4. Провайдер точно видит, что роутер подключен к интернету, или он видит ваш компьютер? Снизу TP-Link TL-WR841N указан его MAC-адрес, продиктуйте его провайдеру, пускай они сверят адреса.

Пройдитесь по этим пунктам, возможно, что-то прояснится. Дать ответ вы можете в комментариях. К комментариям можно прикреплять фото и скриншоты.

13.12.17
1365
4
Автор вопроса: Роман
Похожие вопросы
Задать вопрос по статье
Комментарии: 4
Роман
14.12.2017 в 19:36 (9 месяцев назад)

1) Да если кабель напрямую подключать к пк все работает отлично.
2) Все правильно настроил лампочка мигает. Да пишет подключено
3) Я не запускаю подключения я просто смотрю на иконку справа внизу сначала пишет «доступ к интернету» но интернета нету через 1 минуту пропадает и пишет «без доступа»
4) Точно видит роутер все сверяли.

Сергей
14.12.2017 в 21:21 (9 месяцев назад)

Значит все правильно, и все должно стабильно работать.
Может роутер бракованный попался. У меня нет других вариантов.
Придется искать другой роутер и проверять на нем.
В настройках выставлено «Подключать автоматически»? По поводу настроек IP и вторичного подключения уточняли у провайдера?

Роман
15.12.2017 в 00:50 (9 месяцев назад)

Пробовал роутер друга очень похож все настройки так же прописывал все работало а что могло случится с моим роутером он же работал ранее что еще можно сделать кроме прошивки?

Сергей
15.12.2017 в 11:43 (9 месяцев назад)

Возможно, это аппаратная проблема. В таком случае только ремонт, или замена.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: