Ноутбук Lenovo не видит Wi-Fi (Windows 7). Пропали все сетевые подключения

Здравствуйте, уважаемые специалисты.

Вообщем, проблема такая, ноутбук (Lenovo G700) не видит Wi-Fi сеток, драйвера все стоят, 100 раз переустанавливались, но проблема не пропала.

Произошло всё так... Перезапустил ноутбук однажды, он включился, но интернета не было, WI-FI не ловило, попробовал USB модем (через телефон) - и тоже без успешно, решил посмотреть драйвера, в драйвера полетели минипорты и сетевые драйвера (код ошибки 31), удалил все минипорты и сетевые адаптеры, потом заново установил с сайта производителя. Появилась возможность делать USB модем, но Wi-Fi как не было - так и нет.

Марка ноутбука - Lenovo G700

Панель управления – Сеть и Интернет – Сетевые подключения – тут пусто.

Диспетчер устройств:

Сетевые адаптеры ноутбука Lenovo G700

Вид - Показывать скрытые устройства:

Скрытые сетевые устройства в диспетчере устройств

Справа, снизу, в углу:

Пропал Wi-Fi и ноутбук Lenovo не видит Wi-Fi сети

Жду Вашей помощи, гаспода. Заранее - благодарю.

Если еще что-то нужно - пишите.

Ответ

Здравствуйте. У нас можно прикреплять картинки сразу к вопросам и комментариям.

Очень странная ситуация. У вас установлены все необходимые адаптеры, судя по скриншоту с диспетчера устройств. Qualcomm Atheros – это сетевой адапте (сетевая карта), а Broadcom 802.11n – это Wi-Fi адаптера. Причем они без каких либо ошибок. Бывает, что возле них желтый восклицательный знак. Или если посмотреть свойства, то показывает "Ошибка 31"?

А еще более странно то, что не помогло удаление адаптеров с диспетчера устройств и повторная установка с сайта Lenovo.

В панели управления, в разделе "Сетевые подключения" должно быть как минимум два адаптера. Беспроводной и подключение по локальной сети. Мне кажется, это какой-то глюк Windows 7.

Попробуйте еще раз удалить те адаптеры, о которых я писал выше. После перезагрузи ноутбука они должны восстановится автоматически.

Так же попробуйте сделать сброс настроек TCP/IP.

Напишите о результатах в комментариях.

17.10.17
12
Автор вопроса: Александр
Похожие вопросы
Задать вопрос по статье
Комментарии: 12
Александр
17.10.2017 в 19:48 (2 года назад)

Благодарю за отклик.
«Ошибка 31» — не пишется, её решил.
Я понимаю что должны быть как минимум два адаптера, но их нет, не понимаю в чем проблема.
Пробовал уже удалять их несколько раз, и после перезапуска они автоматически ставились(драйвера), и всё якобы нормально в диспетчера, но все-же без успеха.

Сейчас попробую сбрс настроек TCP/IP, отпишусь по результатам.

Александр
17.10.2017 в 20:06 (2 года назад)

Прогнал утилитой easy fix, проблема не была устранена, к сожалению.
Прогнал утилиту диагностики, результаты…
Сведения об обнаружении/ Cведения диагностики (Сетевой Адаптер).

Сергей
17.10.2017 в 20:28 (2 года назад)

Удаление адаптеров, переустановка драйверов, сброс сетевых настроек – мне кажется это все, что можно посоветовать в этом случае.

В любом случае, если адаптер есть в диспетчере устройств, в сетевых подключениях они должны отображаться. Если в сетевых подключениях пусто, то удаление адаптеров помогает.

Проверьте, работает ли служба «Сетевые подключения». Если нет — запустите. Если да — остановите и запустите. Перезагрузите ноутбук.

Александр
17.10.2017 в 20:43 (2 года назад)

Удалил адаптер, перезапустил сетевые подключения, сбросил сетевые настройки.
Перезагружаю ноутбук, и смотрю что получится. Уверен что будут автоматически устанавливаться драйвера на адаптера, установятся, проблема не будет решена… Установлю драйвера от производителя с сайта Lenovo и отпишусь по результатам.

Александр
17.10.2017 в 20:51 (2 года назад)

Перезагрузил ноутбук.
Сразу установились драйвера, но не понимаю, почему в конце драйверов №2?
Может быть такое что сразу два драйвера на одно устройство установлено? И один другому мешают?

Александр
17.10.2017 в 20:53 (2 года назад)

Диспетчер устройств…

Сергей
17.10.2017 в 21:09 (2 года назад)

Может быть все что угодно. Но у меня тоже есть такие #2 и все работает. Да и на первых скриншотах их у вас не было и уже не работало.

В командной строке, от имени администратора выполняли команду netsh reset all ?

В реестре, в ветке HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network должен быть ключ «Config». Удалите его и перезагрузите компьютер.

Александр
17.10.2017 в 21:23 (2 года назад)

Пытался — netsh reset all
Но выскакивала ошибка «Команда Reset All не найдена».
Config удалял.

Сергей
18.10.2017 в 10:17 (2 года назад)

Не знаю что вам еще подсказать. Разве что переустановить Windows. Но это уже крайний случай.
Может вирусы какие-то. Можно проверить какой-то утилитой, типа AVZ, Dr.Web CureIt!.

Алексей
09.06.2018 в 17:28 (1 год назад)

Такая же проблема, ноут леново v560, все один в один, в диспечере все корректно, но вайфай сетей не видит, может есть какое то решение, кроме переустановки винды…

Сергей
09.06.2018 в 22:35 (1 год назад)

А какой статус Wi-Fi адаптера? Какая иконка?
После чего это случилось?

Дэнчик
14.09.2019 в 09:23 (2 дня назад)

Кто-то где-то когда-то вещал, что на сайте официальном, перепутаны драйвера для XP лежит во вкладке win7 и т.д. разобрались с этим или нет вопрос, сам не тестил так наткнулся на форуме

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: