Нет подключения к TP-LINK WR842N и не заходит в веб-интерфейс

Здравствуйте. У меня такая проблема. Есть роутер TP-LINK WR842N. До недавнего момента работал нормально, а после неожиданно сбились настройки, не получается подключить его к интернету.

И когда подключаю интернет-кабель к разъему "интернет" на самом роутере, то загорается оранжевая лампочка и интернет не работает. Не получается зайти на сайт настроек роутера, пишет, что устройство не подключено. Замкнутый круг какой-то получается. Подскажите, что делать?

Ответ

Почему настройки были сброшены - сложно сказать. Иногда такое бывает. Скорее всего, это проблема в самом железе. Бывают случаи, когда роутер вообще не сохраняет настройки после отключения питания.

Оранжевый индикатор на TP-LINK WR842N горит по той причине, что роутер не может подключится к интернету. Это понятно, ведь были сброшены настройки. Теперь нужно заново задать все параметры для подключения к интернету в разделе WAN, в веб-интерфейсе маршрутизатора. По этой проблеме я писал в статье: почему на роутере TP-Link индикатор интернета горит оранжевым.

Почему не заходит в настройки TP-LINK WR842N? Может быть много вариантов. Вы написали:

пишет, что устройство не подключено

Где это пишет? Когда? С какого устройства вы заходите в настройки? Как оно подключено к роутеру? И еще очень много подобных вопросов.

Что-то я таких сообщений не встречал никогда. Может в браузере пишет, что нет подключения к интернету, или не удается отобразить страницу.

  • Вы пробовали заходить по адресу 192.168.1.1 и 168.168.0.1? Может так же быть адрес tplinkwifi.net (подробнее см. здесь).
  • Проверьте, подключен ли ваш компьютер (или что там у вас) к TP-LINK WR842N и только к нему.
  • Попробуйте зайти на IP-адрес (который указан снизу роутера) через другой браузер.
  • Сделайте сброс настроек TP-LINK WR842N вручную. С помощью кнопки Reset.
  • Отключите на время антивирус.
  • Проверьте настройки IP на компьютере. Должно быть автоматическое полуение адресов. Или сделайте сброс сети в Windows.
  • Больше решений в статье: нет подключения и доступа на 192.168.1.1 и 192.168.0.1.

Возможен такой вариант, что роутер сломан. Индикаторы горят/мигают как обычно? Разумеется, кроме оранжевого WAN.

12.03.18
1381
7
Автор вопроса: Павел
Похожие вопросы
Задать вопрос по статье
Комментарии: 7
Павел
12.03.2018 в 22:17 (9 месяцев назад)

Спасибо за ответ. Получилось зайти в настройки роутера, выбрал необходимые параметры, но подключится он никак не может. Пишет «подключение…» и дальше никак.

Павел
12.03.2018 в 22:20 (9 месяцев назад)

Прошу прощения, сейчас все нормально. Но проблема как-бы все равно остается, и состоит она в том, что настройки все равно периодически «слетают». В чем вообще может быть причина?

Сергей
13.03.2018 в 11:35 (9 месяцев назад)

Думаю, что эту проблему не убрать.
Похоже, это что-то с железом. Ремонт, или замена роутера.
Все что могу вам посоветовать, это после настройки сохранить все параметры роутера в файл, чтобы потом их быстро восстанавливать.

Сергей
06.07.2018 в 12:30 (5 месяцев назад)

Здравствуйте,
купил TP-LINK WR842N v5, настроил его как wi fi роутер, все работает отлично. Но не работает автоподключение. При перезагрузке устройства больше не подключается к интернету. (горит тот самый оранжевый значок). Чтобы вернуть подключение, нужно зайти в меню и нажать «подключить» и «сохранить» — тогда все ок. Но только до следующего выключения/включения.
Прошивка с официального сайта не помогла. В настройках подключения стоит «авто» (по умолчанию).
Купил для другой квартиры, на старом месте стоит TL-WR841N(RU) v8.4 — работает как часы. В случае скачка в электросети, естественно восстанавливает соединение.
Делать возврат?)

Сергей
06.07.2018 в 23:32 (5 месяцев назад)

Здравствуйте. Скорее всего да, возврат. Можно еще в поддержку TP-Link написать. Но не думаю, что они чем-то помогут. В настройках WAN вы же поставили переключатель возле «Подключаться автоматически»?

Дмитрий
15.07.2018 в 17:37 (5 месяцев назад)

У меня та же беда.
1) Настройки по DHCP прилетают
2) Пинг до 192.168.0.1 есть
3) DNS на роутере работает, так как при пинге tplinkwifi.net пакеты до 192.168.0.1 долетают
4) Настройки от оператора роутер получает, интернет работает.
В итоге — всё пашет, но веб интерфейс не работет ни с каких устройств ни через wifi, ни через rj-45.
Сброс на заводские настройки не помогает.

Сергей
15.07.2018 в 17:59 (5 месяцев назад)

Возможно, это поломка TP-LINK WR842N, или какой-то программный сбой.
Можно попробовать восстановить его по этой инструкции: http://help-wifi.com/tp-link/kak-vosstanovit-router-tp-link-posle-neudachnoj-proshivki/

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: