Не работает WDS на TP-LINK TL-WR940N. Не заходит в настройки TP-LINK TL-WA701ND после сброса

Доброго времени суток уважаемы люди. Расскажу вам немного истории чтобы вам стало ясно в чем суть моих проблем. Как то давно у нас появился модем с интернетом (еще по телефонному кабелю). Спустя время появились у нас мобильные телефоны и решили мы приобрести WIFI роутер (TP-LINK TL-WA701ND V.1).

Через время мы решили увеличить зону действия WIFI сети и купили еще 1 роутер (TP-LINK TL-WR940N V.4). Мои действия были следующими: к модему я подключил по LAN новый роутер WR940N, он прекрасно раздавал сигнал, а к нему подключил как репитер WA701ND. Не помню как это сделал т.к. это было давно и я следовал гайду с интернета. Я не очень разбираюсь в модемах но гуглить умею.

Вся эта система работала до сегодняшнего дня. Подключили нам оптоволокно, а с ним и новый роутер HG8546M. Опять встал вопрос о расширении сети. И вот беда. Я сбросил оба TP-LINK к заводским настройкам.

1 Вопрос: WR940N я попробовал подключить по WDS. Следовал гайдам, вроде подключилось, в статусе написано RUN, но интернет не раздает (HG8546M интернет дает). Я искал много гайдов, можно сказать все перепробовал.

2 Вопрос: А со вторым роутером (TP-LINK TL-WA701ND V1) случилась беда. После сброса к заводским настройкам он начал вести себя неадекватно. В его веб-интерфейс я зайти не могу, но при подключении к нему LAN кабеля он спокойно раздает себе WIFI.

В чем может быть проблема. Я вроде человек не из чайников но найти решения не могу. Жду вашей помощи.
Вот пару фото роутеров. Чтобы вы имели представление с чем я имею дело)

Ответ

Добрый день. Фото посмотрел, но сюда их не добавлял. Не вижу в этом необходимости. Там просто фото роутеров, и вопрос они никак не дополняют.

Ответ на первый вопрос

Давайте сначала попробуем разобраться с настройкой TP-LINK TL-WR940N в режиме WDS. Если после настройки статус RUN, значит TL-WR940N подключен к Huawei GPON ONU HG8546M. Проблема скорее всего в настройках DHCP-сервера. Вы пробовали отключать его? В инструкции настройка роутера Tp-Link в режиме моста (WDS) и в комментариях к ней есть много информации по настройке DHCP-сервера. Для начала попробуйте просто отключить его.

Если не поможет, то отключив DHCP-сервер и в поле "Основной шлюз" пропишите IP-адрес роутера HG8546M (обычно у них адрес 192.168.100.1). В поле DNS пропишите 8.8.8.8 и 8.8.4.4 (как на скриншоте ниже).

Не работает WDS на TP-LINK TL-WR940N

Так же можно проверить работу с включенным DHCP-сервером, прописав эти адреса. Не забывайте сохранять настройки и перезагружать роутер.

Если у вас TP-LINK TL-WR940N с новой прошивкой в которой есть возможность сменить режим работы, то можете настроить его в режиме "Усилитель сигнала".

TP-LINK TL-WR940N как усилитель Wi-Fi сигнала

Недавно писал инструкцию по настройке: режим работы «Усилитель Wi-Fi сигнала» на роутере TP-Link.

Ответ на второй вопрос

TP-LINK TL-WA701ND (как у вас) уже старое устройство. Не исключено, что там есть какие-то аппаратные проблемы. Но если он до сброса настроек работал нормально, и вы без проблем заходили в его настройки, то это странно.

Вы перед этим не меняли сетевые настройки на компьютере? Я бы попробовал еще раз сбросить настройки на TL-WA701ND. Подключиться к ней и убедиться, что компьютер соединен только с этой точкой доступа. Вот только не знаю, работает ли на TL-WA701ND по умолчанию DHCP-сервер, раздает ли точка доступа IP-адреса. Может нужно вручную прописать адреса в свойствах сетевого подключения на компьютере.

Вы написали, что TL-WA701ND раздает Wi-Fi. А вы не пробовали открыть настройки точки доступа подключившись к ее Wi-Fi сети? Можно даже с какого-то мобильного устройства попробовать.

04.05.19
22
Автор вопроса: Георгий
Похожие вопросы
Задать вопрос по статье
Комментарии: 22
Георгий
04.05.2019 в 18:49 (4 месяца назад)

Я попробовал ваши советы по подключению WDS и у меня все так же. Я поменял адресс роутера на 192.168.100.2 потому что ругалось когда я ставил основной шлюз. Вот прикрепил скриншоты. После отключения DHCP не могу подключится к WIFI с телефона(не удается получить ip адресс). С ноутбука подключился но интернета все так же нет. Может вам предоставить TeamWiever для помощи?

Сергей
04.05.2019 в 20:31 (4 месяца назад)

Через TeamWiever не могу помочь.

Адрес роутера менять не нужно. Вы знаете IP-адрес HG8546M? Нужно просто прописать его в поле «Основной шлюз». Попробовать с отключенным и включенным DHCP-сервером. Проблем с установкой шлюза быть не должно.

Не знаю в чем еще может быть дело. Может какие-то ограничения со стороны HG8546M. Но подключение в режиме моста вроде установлено.

Почитайте еще комментарии к инструкции по настройке WDS на TP-Link.

Георгий
04.05.2019 в 21:39 (4 месяца назад)

Вот смотрите, кое что я понял. WDS между роутерами работает но не полностью. Объясню, подключаюсь к Huawei по WIFI могу зайти в интрфейс и Huawe и TP LINK. То есть могу зайти и на 192.168.100.1 и на 192.168.0.1. А если подключусь к TP LINK то могу зайти только на 192.168.0.1 Из этого можно сделать вывод что Huawei не пускает меня к себе. Теперь вопрос, как заставить его делиться?

Сергей
04.05.2019 в 21:55 (4 месяца назад)

Потому что на TP-LINK включен DHCP-сервер. При подключении устройств TP-LINK выдает адреса из своей сети.

Георгий
04.05.2019 в 22:00 (4 месяца назад)

Отключив DHCP устройства не получают IP адреса. Я вручную вбил адрес на телефоне, подключился, но интернет так и не получил((

Сергей
04.05.2019 в 22:05 (4 месяца назад)

У вас нет возможности настроить его с другим роутером? Подключить TP-LINK по WDS к другой сети.
Можно даже с телефона Wi-Fi раздать.

Сергей
04.05.2019 в 22:06 (4 месяца назад)

На таких же настройках, только с включенным DHCP-сервером тоже не работает?

Георгий
04.05.2019 в 22:05 (4 месяца назад)

К сожалению нет
С телефона сейчас попробую

Сергей
04.05.2019 в 22:07 (4 месяца назад)

Только перед повторной настройкой сделайте сброс настроек на TP-Link.

Георгий
04.05.2019 в 22:16 (4 месяца назад)

С телефона работает

Сергей
04.05.2019 в 22:35 (4 месяца назад)

То есть TP-Link подключился по WDS к сети которую раздает телефон и интернет от TP-Link работает? DHCP-сервер включен, или отключен?

Георгий
04.05.2019 в 22:39 (4 месяца назад)

TP-Link подключен к телефону, DHCP выключен, интернет работает.

Сергей
04.05.2019 в 22:44 (4 месяца назад)

Значит не в TP-LINK TL-WR940N проблема. Что же может быть с Huawei GPON ONU HG8546M в этом случае.

А вы при настройке WDS пароль от Wi-Fi сети HG8546M правильно указываете? Хотя, при неверно введенном пароле вряд ли был бы статус подключения RUN.

QSS на TP-LINK отключили?

Георгий
05.05.2019 в 11:55 (4 месяца назад)

WPS(включен/выключен) разницы нет, не работает, DHCP(все возможные вариации, включен/выключен) тоже не работает. Когда я подключал к телефону я просто выключил DHCP и все заработало, из этого можно сделать вывод, что с TP-LINK все нормально, он справляется со своим заданием. Выходит, что у HUAWEI какая-то блокировочка. Возможно ли, чтобы провайдер блокировал какие-то функции роутера, и как их обратно включить?

Георгий
05.05.2019 в 11:57 (4 месяца назад)

Вот так выглядит интерфейс. Если сможете помогите иначе я хз.

Сергей
05.05.2019 в 12:09 (4 месяца назад)

Возможно ли, чтобы провайдер блокировал какие-то функции роутера, и как их обратно включить?

Даже не знаю, если честно. Думаю, что вряд ли это возможно.

А на TP-Link и Huawei выставлен одинаковый статический канал Wi-Fi сети?

Георгий
05.05.2019 в 12:21 (4 месяца назад)

Да канал у обоих одинаковый, пробовал все каналы.

Сергей
05.05.2019 в 13:13 (4 месяца назад)

Не знаю тогда. Нужно пробовать и экспериментировать. Можно попробовать на Huawei поставить другой тип безопасности, шифрования. Или на время вообще отключить пароль. Проверьте, включен ли DHCP-сервер на Huawei.

Георгий
05.05.2019 в 13:52 (4 месяца назад)

Пробовал без пароля, не помогло. DHCP на HUAWEI включен.

Сергей
05.05.2019 в 19:37 (4 месяца назад)

Может сделать на HG8546M сброс настроек, настроить только подключение к интернету и установить пароль на сеть (тип безопасности WPA2). Можно обновить прошивку на HG8546M, если есть новая. На TP-Link так же сбросить настройки и попробовать еще раз WDS настроить.

У меня нет других вариантов. К сожалению.

Георгий
05.05.2019 в 21:55 (4 месяца назад)

Короче история такая, позвонил я своему провайдеру и он мне ответил следующее: «Ваш TP-LINK и ваш HUAWEI не могут быть соединены друг с другом по WDS, Соединяйте кабелем и не морочьте нам мозги.» Сергей спасибо за попытки помощи, придется теперь тянуть кабеля по всему дому((

Сергей
05.05.2019 в 22:05 (4 месяца назад)

Провайдер точно не должен решать эту проблему. Их устройство интернет дает.

Ответ «Ваш TP-LINK и ваш HUAWEI не могут быть соединены друг с другом по WDS» немного странный. Почему они не могут быть соединены? Какое ограничение и где? Ну да ладно.

Кабель не самое плохое решение. По кабелю скорость будет как минимум в 2 раза выше (по сравнению с WDS) и соединение будет стабильное.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: