Не работает раздача WiFi с ноутбука через USB 3G модем

Не могу понять. Все настроил по схеме: интернет беру через usb модем на телефоне или с WiFi роутера. С ноута раздаю WiFi для других устройств. Все работает. Как только подключаю интернет через USB 3g модем, интернета через WiFi ноута нет. Хотя подключение к (WiFI сети ноута) устройств имеется. Все пингуется.

Подскажите кто нить плиз! Как настроить. Windows 8.1 модем HUAWEI Mobile Connect - 3G Modem

Ответ:

Из вашего описания сложно понять, что и как у вас настроено, когда не работает, а когда работает. Проблема в принципе понятна, интернет пропадает из-за того, что ноутбук получает интернет из другого подключения, в свойствах которого не открыт общий доступ к интернету.

Вот только не понятно, при чем здесь "usb модем на телефоне" и Wi-Fi роутер? Я так понимаю, эту статью вы уже видели, и по ней настраивали раздачу Wi-Fi.

Напишите, когда и при каком подключении работает интернет, который вы раздаете с ноутбука, а когда не работает.

31.07.16
6
Автор вопроса: Михаил
Похожие вопросы
Задать вопрос по статье
Комментарии: 6
михаил
31.07.2016 в 16:23 (3 года назад)

первая схема
ноут поключен к интернету через точку доступа 2640 Длинк по WiFi (Сеть1). На ноуте расшариваю раздачу WiFi (Сеть 2). Делаю общий доступ к интернету к (Сети1) через (Сеть 2). Подключаю другие устройства к сети WiFi ноута (Сеть2). Все работает. Доступ в интернет есть.
Вторая схема
Все точно также. Только подключение к интернету (Сеть1) это подключение ноута к интернету через usb модем телефона по usb кабелю.
А вот если Сеть1 это подключение ноута к интернету через флешмодем мегафона то не работает

Сергей
31.07.2016 в 16:33 (3 года назад)

Первая схема: понятно, хотя смысла в этой схеме не много 🙂
Вторая схема: работать скорее всего не будет. Потому что у вас в роли модема телефон, а не обычный USB модема. Вы не пробовали в свойствах подключения через модем открывать общий доступ? Или там просто нет такой возможности?

михаил
31.07.2016 в 16:54 (3 года назад)

во всех трех случаях естественно делаю открытый общий доступ. в том то все и дело что в двух первых все работает а через флешмодем нет. на форумах не нашел подобного. отключал брендмауэр так вообще ошибку выдает при подключении

Сергей
31.07.2016 в 17:12 (3 года назад)

Не работает именно через модем (отдельное устройство)? А когда телефон в качестве модема, то работает?
И что за ошибка?

михаил
31.07.2016 в 17:33 (3 года назад)

да именно так. через флешмодем не работает а через модем в телефоне работает. Это все при включенном брендмауре. когда его выключаю то ошибка 0х80004005

Сергей
31.07.2016 в 18:05 (3 года назад)

Это уже странно. Вообще-то, не через все модемы получается раздать Wi-Fi. Но, если есть возможность открыть общий доступ, то все должно работать.
А вы когда открываете доступ через модем, для других подключений его отключаете?
По повожу ошибки не подскажу.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: