Не получается раздать интернет по Wi-Fi через адаптер TL-WN727N и подключение PPPoE

Привет, вообщем захотел раздать wifi в квартире при помощи TP-LINK TL-WN727N, установил драйвер и мой ПК видит wifi и может к ним подключатся. Делал точку доступа через командную строку и мой планшет/телефон видели эту сеть и могли к ней подключиться но интернета нет. В описании точки доступа было написано "без доступа к интернету, защищено".

К ПК интернет подключен через кабель. В вкладке сетевые подключение стоит высокоскоростное подключение(через которое подключаюсь к инету) и ethernet (который всегда включен и без которого высокоскоростное подключение не работает).

Попытался раздать Wi-Fi через мобильный хот-спот, но эта опция написана серым, и написано цветом не удалось настроить мобильный хот-cпот поскольку отсутствует подключение.
В состояние сети написано что я не подключен ни к одной из сети.

Попытался раздать через утилиту TP-Link и так же создавалась точка доступа к которой можно подключиться но интернет она не раздает.

То есть что бы я не пробовал через cmd, утилиты, другие проги для раздачи вай-фая итог один подключение есть а интернета нет.

Думаю проблема в том что винда не распознает мое подключение к интернету и пишет что я не подключен. Как с этим справиться не могу понять. Вчера просидел на вашем сайте довольно много времени смотрел инструкции и тд и тп, но к сожалению я в тупике/

Windows 10 1703 (если не ошибаюсь), провайдер дом.ру, подключение PPPoE.

Ответ

Привет!

Через мобильный хот-спот не будет работать, так как хот-спот не видит подключения PPPoE (высокоскоростное подключение). Писал об этом здесь.

А вот через командную строку и утилиту от TP-Link должно работать. При настройке через утилиту адаптера TP-Link вы в настройках выбирали правильное подключение (высокоскоростное, а не Ethernet)? Если что - ссылка на инструкцию выше (в вашем вопросе).

Раз мобильный хот-спот нельзя использовать в вашем случае, то рекомендую отказаться от всяких сторонних программ и утилит, и настроить все через командную строку. Что вы уже пробовали сделать.

Обычно, когда устройства подключаются к виртуальной Wi-Fi сети, но без доступа к интернету (вы, кстати, на разных устройствах проверяли?), то проблема в настройках общего доступа. Плохо, что вы не прикрепили скриншот с этими настройками. Можете прикрепить его в комментариях ниже. На эту тему у нас есть отдельная статья: Раздали Wi-Fi с ноутбука, а интернет не работает "Без доступа к интернету".

Так же отключите на время антивирус и брандмауэр Windows.

20.07.19
1
Автор вопроса: Алексей
Похожие вопросы
Задать вопрос по статье
Комментарии: 1
Алексей
26.07.2019 в 23:44 (3 недели назад)

Вообщем проблему решил обновлением версии виндоус до актуальной, в посте ошибся стояла версия 1809 в ней действительно баг с распознаванием pppoe. Обновился и все стало работать на ура!

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: