Не открывается веб-админка ADSL-модема Zyxel (с определенного компьютера)

То есть на других компах, в частности ноуте под Windows 8 работает. Сразу при подключении сетевого RJ-45 провода - в любом браузере открывается 192.168.1.1 и заходит в админку модема Zyxel P660RT3 EE (телефонный кабель при этом ещё никуда не подключён).

А вот подключаю к своему стационарному компу со встроенной сетевухой - ноль реакции. Физически, лампочка Ethernet гаснет при выдёргивании сетевого шнура из модема и загорается при втыкании. Администрирование же, не пашет. Проверял на двух платформах: Windows 7, и XP. Если в моём любом браузере вбить те же http://192.168.1.1 то браузер вроде начинает крутиться, но потом в итоге выдаёт ошибку "Невозможно подключиться к удалённому серверу".

И автоматом ставил дрова, и тучу скачанных с оф.сайта (только те что подходили по номеру чипа Реалтека - у меня RTL8100c. Винда - сама ставит дрова RTL8139/810x Family Fast Ethernet NIC ) Результат один и тот же.

Настраивал Тисипи-Айпи как указано. Или давал автоопределение протокола. Перезагружаться тоже пробовал. Одинаково не фурычит.

Проверял в командной строке ipconfig Выдаёт

Microsoft Windows XP sp2 [Версия 5.1.2600] Настройка протокола IP для Windows
Имя компьютера . . . . . . . . . : biyvht4da
Основной DNS-суффикс . . . . . . :
Тип узла. . . . . . . . . . . . . : неизвестный
IP-маршрутизация включена . . . . : нет
WINS-прокси включен . . . . . . . : нет

Подключение по локальной сети 5 - Ethernet адаптер:
DNS-суффикс этого подключения . . :
Описание . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Физический адрес. . . . . . . . . : 00-19-21-15-D0-12
Dhcp включен. . . . . . . . . . . : нет
DNS-суффикс этого подключения . . :
IP-адрес . . . . . . . . . . . . : 192.168.1.33
Маска подсети . . . . . . . . . . : 255.255.255.0
Основной шлюз . . . . . . . . . . : 192.168.1.1

Причём 192.168.1.33 пингуется резво, а вот искомый 192.168.1.1 - нет: превышен интервал ожидания для запроса... (четыре раза)

Ставил прогу NetFriend поставляемую вместе с модемом. "Легчайшая установка даже непрофессионалами"... Прога не находит устройство.

После, установил Realtek RTL8139 Diagnostics Program, даёт это:

MAC Address: 00192115D012
Link Status: Connected
Link Speed: 100Mbps
Media Type: Full Duplex
Driver name: RTL8139.sys

Прохожу тест:

Register Access, EEPROM Access, Link - всегда Pass, а вот Loopback - всегда Fail.

Дополнительный тест:

Как initiator - Test Packets Sent: 6, Received: 0. (Ошибка: Responder not found )
как responder - (сразу ошибка: initiator not found ).

Также удалял все эти установленные проги, перегружал - результат одинаковый.

Проверял, по моей линии с правильно подключённым сплиттером - Диал-аповский модем спокойно дозванивается куда надо - и на хорошей, стабильной скорости.

В общем Состояние подключения по локальной сети - вроде бы без ошибок, но видимо это только по мнению компьютера?

Ответ

Вы не написали, меняется ли на компьютере статус подключения (иконка в трее) после подключения кабеля от ADSL-модема. Это важно!

Подключение телефонного кабеля к ADSL-модему никак не влияет на вход в его настройки.

Если с другого компьютера настройки ADSL-модема Zyxel P660RT3 EE открываются, то проблема конкретно в этом стационарном компьютере, или в сетевом кабеле. Но этот же кабель вы скорее всего использовали и для подключения к ноутбуку на Windows 8, где все работает. Значит остается только ПК.

Так как с подключением по кабелю проблем обычно нет (тем более, что вы пробовали на Windows 7 и Windows XP), то проблема скорее всего аппаратная. Что-то с самой сетевой картой. То, что индикатор на сетевой карте загорается, это еще ничего не значит.

Так как драйвера сетевой карты вы уже переустанавливали много раз, то вот что я могу посоветовать:

  1. Сделать полный сброс настроек Zyxel P660RT3 EE. Возможно, MAC-адрес сетевой карты ПК заблокирован в настройках модема.
  2. Сделать сброс сети Windows на этом компьютере. Вот инструкция: http://help-wifi.com/raznye-sovety-dlya-windows/sbros-nastroek-seti-tcpip-i-dns-v-windows-7/
  3. Удалить сетевую карту в диспетчере устройств. После чего перезагрузить ПК, подключить модем и выполнить вход на 192.168.1.1.
  4. Если есть возможность, подключить к этому компьютеру сетевой кабель от другого модема/роутера. Для проверки.

Пробуйте. О результатах можете написать в комментариях.

25.09.18
235
2
Автор вопроса: вован1
Похожие вопросы
Задать вопрос по статье
Комментарии: 2
вован1
27.09.2018 в 17:12 (4 недели назад)

Спасибо! Очень точный диагноз. Единственной проблемой из вышеперечисленного, оказалась встроенная в комп неисправная сетевуха. Пришлось купить новую. Причём почти на таком же, Реалтековском чипе (номера только различаются). Сразу всё заработало:)

Сергей
27.09.2018 в 20:28 (4 недели назад)

Это было сразу понятно, но нужно было подстраховаться 🙂

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: