Настройка ZyXEL Keenetic Viva с модемом Huawei по проводу

Здравствуйте. Настраивал кинетики по инструкции, но не получилось. Суть проблемы: у меня модем Huawei от оператора + ZyXEL Keenetic Viva по проводу. Подключался так: модем в режиме роутера, а кинетики как репитер вай-фай. Получилось в кинетике пишется : доступ в интернет есть (широкополосной соединение горит зелёным), а в информации о системе, где Обновления - подключение отсутствует. На компе пишется в свойствах адаптера - что то про отсутствие основного dns сервера! Что делать . Помогите!!!!!!

Ответ

Здравствуйте. Ну, у вас с настройками ZyXEL Keenetic Viva однозначно что-то не так, так как в режиме репитера не может быть подключение по проводу.

Вы не написали, какой именно у вас модем Huawei. Думаю, вы ZyXEL Keenetic Viva подключаете к модему для раздачи Wi-Fi сети. В таком случае, правильно будет настроить Keenetic Viva в режиме точки доступа.

Сделайте на ZyXEL сброс настроек к заводским. Дальше необходимо зайти в настройки, в разделе "Wi-Fi" задать имя сети и пароль, а затем в разделе "Система" - "Режим" перевести роутер в режим "Точка доступа".

Роутер с модемом соединяем по кабелю (если не ошибаюсь, то по схеме LAN-LAN). ZyXEL будет получать интернет от модема и раздавать его по Wi-Fi и по проводу.

30.12.17
459
0
Автор вопроса: Вячеслав
Похожие вопросы
Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: