На TP-Link TL-WR841ND горит только индикатор питания

День добрый. Сложилась такая ситуация, роутер TP-Link TL-WR841ND, при включенном состоянии горит только одна лампочка (включение) и все, остальные не работают.

Подключал кабель на прямую в ноут, интернет есть.

Просьба подсказать в чем проблема, спасибо.

Ответ

Добрый день. Если это произошло внезапно, вы не прошивали свой TP-Link TL-WR841ND, не меняли настройки, то это точно аппаратная поломка самого роутера. Что-то с платой. Возможно, с блоком питания. Здесь уже сложно ответить. Нужно разбирать, смотреть, и диагностировать.

Для начала сделайте сброс настроек.

Если в момент прошивки, то возможно, что это программный сбой. Есть смысл попробовать восстановить свой TP-Link TL-WR841ND по инструкции: http://help-wifi.com/tp-link/kak-vosstanovit-router-tp-link-posle-neudachnoj-proshivki/

В принципе, можете попробовать восстановить его в любом случае (по инструкции). Но я думаю, что ничего не получится. Когда горит только индикатор питания, то чаще всего варианта два: мастерская, или покупка нового маршрутизатора. Но если у вас TL-WR841ND, то я бы советовал второй вариант. Так как модель недорогая, и есть ли смысл ее ремонтировать, это спорный вопрос.

28.08.17
1386
1
Автор вопроса: Влад
Похожие вопросы
Задать вопрос по статье
Комментарии: 1
Влад
29.08.2017 в 16:58 (6 месяцев назад)

Спасибо)

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: