Через роутер TP-LINK TD-W8101G Интернет на компьютере есть, на планшете через Wi-Fi нет

Через роутер TP-LINK TD-W8101G по LAN Интернет на компьютере есть, на планшете через WiFi нет, хотя планшет к роутеру через WiFi подключается, но без Интернета.

Ответ:

Проблема, когда интернет через роутер (в вашем случае TP-LINK TD-W8101G) работает только на компьютере по кабелю, а на других устройствах по Wi-Fi нет доступа к интернету возникает чаще всего из-за неправильной настройки роутера. Больше информации по этой теме есть в этой статье: http://help-wifi.com/oshibki-i-polomki/pochemu-wi-fi-rabotaet-tolko-pri-vklyuchennom-kompyutere-pk/

К сожалению, у нас нет подробной инструкции по настройке TP-LINK TD-W8101G.

Дело в том, что после установки роутера, мы кабель от провайдера подключаем к роутеру. И в настройках роутера нужно задать все настройки для подключения к провайдеру. Выбрать тип соединения и т. д. Чтобы сам роутер смог подключится к интернету и просто раздавать его на компьютер по сетевому кабелю и на другие устройства по Wi-Fi.

Если у вас на компьютере есть какое-то подключение к провайдеру, то оно уже не нужно. Его можно удалить. Соединение с провайдером должен устанавливать роутер TP-LINK TD-W8101G, после его правильной настройки.

11.02.17
4
Автор вопроса: Александр
Похожие вопросы
Задать вопрос по статье
Комментарии: 4
Александр
11.02.2017 в 19:54 (2 года назад)

В Вашем ответе, Сергей, рассматривается случай, когда на планшете через WiFi нет Интернета при отключеном компьютере. Но моя проблема — на компьютере по LAN от роутера TP-Link TD-W8101G Интернет имеется, а в это же время планшет по WiFi к роутеру подключается, но без Интернета! Индикатор «Интернет» на роутере не светится. Проблема возникла после неудачной попытки перенастроить роутер, чтобы усилить защищенность интернет-соединения по WiFi, так как планшет перестал подключаться к мобильному банку , ссылаясь на недостаточно защищенное интернет-соединение (во всём остальном Интернет на планшете работал). Пожалуйста, дайте совет по такой ситуации.

Сергей
11.02.2017 в 20:02 (2 года назад)

Я вас понял. Нот это ничего не меняет. Проблема в настройке роутера на работу с интернет провайдером. И еще, у вас в настройках Wi-Fi стоит США, поставьте там свой регион.

У меня нет опыта в настройке конкретно вашей модели. Вы же используете TP-LINK TD-W8101G как ADSL модем? Если вы не знаете, где и какие параметры нужно указать, чтобы модем подключился к провайдеру, и не хотите вызывать специалистов, то единственный вариант, это позвонить к провайдеру и попросить, чтобы он подсказал вам что и где нужно указать в настройках модема.

Александр
12.02.2017 в 13:39 (2 года назад)

Спасибо! Поставил свой регион, Интернет на планшете появился, но мобильный банк с планшета все равно отказывается работать. Антивирус Avast Secure Line при проверке безопасности WiFi соединения на планшете сообщает, что маршрутизатор имеет уязвимость Rom-0. И почта с планшета отказывается работать сообщая » Ваше подключение не защищено». Что посоветуете?

Сергей
12.02.2017 в 14:00 (2 года назад)

Никогда не слышал о таких ошибках. Может проще удалить антивирус?

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить ответ: