Почему на роутере TP-Link индикатор интернета (WAN) горит оранжевым

Уже не раз в комментариях к разным статьям отвечал на вопросы, которые связаны с индикатором подключения к интернету (WAN) на роутерах TP-Link. У многих он горит оранжевым цветом, и соответственно интернет через роутер не работает. Сразу скажу, что это не какая-то поломка. Дело в том, что роутер просто не может подключится к интернету (к интернет-провайдеру). И сообщает вам об этой ошибке оранжевым индикатором WAN (значок в виде планеты).

Раньше, на всех роутерах TP-Link не было этого оранжевого индикатора. Все горели одним цветом, просто при ошибке мигали, или еще что-то. Такая фишка появилась недавно, и теперь при проблемах с подключением и интернету, индикатор горит оранжевым (или красным). Как я понял, такие изменениях на всех моделях маршрутизаторов: TP-link TL-WR841N, TL-WR740N, TL-WR941ND, TL-WR842ND и т. д.

Без разницы какой у вас маршрутизатор, сама проблема выглядит примерно вот так:

TP-Link: индикатор интернета горит оранжевым (красным)

Просто подключаем кабель в WAN порт роутера, и индикатор загорается оранжевым, ну и интернет через роутер не работает. Когда все хорошо, то индикатор должен гореть зеленым цветом. Если роутер вообще не реагирует на подключение кабеля в порт WAN, то смотрите решения проблемы в статье роутер не видит интернет кабель. Не работает WAN порт.

Оранжевый (красный) индикатор интернета на TP-Link: решение проблемы

Мы уже выяснили, что проблема в том, что роутер не может подключится к интернету. При настройке роутеров, это наверное самая популярная проблема, о которой я писал в статье при настройке роутера пишет «Без доступа к интернету», или «Ограничено».

Как показывает практика, есть две основные причины:

  1. Проблемы у интернет-провайдера. Что-то на линии, проблемы с оборудованием, вы не оплатили интернет и т. д. Нужно убедится, что интернет работает. Самый простой способ, это подключить интернет напрямую к компьютеру, и проверить. Можно позвонить к провайдеру, и выяснить, нет ли проблем на их стороне. Если интернет не работает, то понятно, что роутер не может подключится, и индикатор WAN горит оранжевым.
  2. Неправильная настройка маршрутизатора. Это основная причина. Просто в настройках роутера вы неправильно задали параметры для подключения к интернет-провайдеру, или не задали их вообще. Так же, проблема может быть еще в привязке по MAC-адресу. Если ваш провайдер делает такую привязку.

Так как проблема в основном в настройках, давайте разберемся в этом подробнее.

Важно! После покупки и установки маршрутизатора, его нужно настроить на подключение к интернет-провайдеру. Выбрать в настройках тип подключения, и задать необходимые параметры. Только после этого роутер сможет подключится к интернету, и индикатор WAN загорится зеленым.

Только в том случае, когда провайдер использует тип подключения Динамический IP, и не использует привязку по MAC-адресу, интернет на роутере настраивать не нужно, он должен заработать сразу после подключения кабеля к роутеру. При условие, что роутер на заводских настройках.

Давайте по пунктам:

1 Первым делом нужно узнать какой тип подключения использует ваш интернет-провайдер. И если это не Динамический IP, то вы должны знать дополнительные данные (пароль, имя пользователя, адрес сервера). Так же, нужно узнать, использует ли провайдер привязку по MAC-адресу (таких провайдеров не много, но они есть). Вся необходимая информация, как правило указана в договоре по подключению к интернету.

2 Если вы уже пробовали настроить роутер, то лучше сбросить настройки на заводские. Дальше заходим в настройки роутера TP-Link, и на вкладке "Network" (Сеть) – "WAN" выбираем тип подключения, и задаем необходимые параметры.

Желтый индикатор интернета на TP-Link

Если у вас новая панель управления:

Настройка интернета на роутере TP-Link, когда WAN горит оранжевым

После правильной настройки, ваш роутер должен подключится к интернету, а индикатор WAN загореться зеленым цветом, вместо оранжевого.

3 Забыл о привязке по MAC-адресу. Если ваш провайдер все таки ее делает, то нужно клонировать MAC-адрес на роутер с компьютера (к которому был подключен интернет), подробнее в этой статье. Или, прописать у провайдера MAC-адрес роутера (он указан на наклейке, на самом устройстве).

Много подробных инструкций по настройке роутеров TP-Link разных моделей вы найдете в разделе http://help-wifi.com/category/tp-link/.

Если эти советы вам не помогли, то описывайте свою проблему в комментариях, постараюсь помочь советом.

117
98816
Сергей
Похожие статьи
Задать вопрос по статье
Комментарии: 117
Валентин
27.11.2016 в 16:08 (1 год назад)

Добрый день!
Если роутер отключить от питания, то при включении он не видит провайдера. После сброса на заводские настройки все приходит в норму. То же и при отединении от кабеля интернета.

Сергей
27.11.2016 в 16:26 (1 год назад)

Добрый день. Возможно, неправильно заданы параметры на вкладке WAN. Не включено «автоматическое подключение».
Провайдер что говорит по этому поводу?

Александр
29.11.2016 в 08:07 (1 год назад)

Добрый день. Индикатор интернета в течение вечера периодически на несколько минут загорался оранжевым, потом восстанавливался. Провайдер говорит, что с их стороны всё нормально. Проверили контакт входного кабеля — в норме. Что может быть?

Сергей
29.11.2016 в 14:51 (1 год назад)

Добрый день. Подключите интернет напрямую к компьютеру, проверьте не будет ли обрывов.
Можно так же прошивку роутера обновить.

Асфар
27.01.2017 в 20:57 (1 год назад)

Обрывы есть даже напрямую. Как быть?

Сергей
27.01.2017 в 21:01 (1 год назад)

Звоните к интернет-провайдеру. Скорее всего у них проблемы.

Артем
04.12.2016 в 00:20 (1 год назад)

ничего не помогает….красный wan…все настроил ничего не помогает..теперь вобще через беспроводную сеть пишет не удается поделючиться к этой сети…помоги прошу я уже 6 часов торчу над этим.. ток купил его

Сергей
04.12.2016 в 11:21 (1 год назад)

Красный индикатор WAN не имеет никакого отношения к Wi-Fi сети.
Первым делом сделайте сброс настроек роутера.
Дальше, убедитесь в том, что вы в настройках задаете правильный тип подключения, и другие параметры, которые выдает интернет-провайдер. В этом проблема. Ну и проверьте, правильно ли подключили кабель от провайдера.
А еще, вам нужно уточнить, не делает ли провайдер привязку по MAC адресу.

Олег
05.12.2016 в 23:18 (1 год назад)

Здравствуйте. У меня проблема. Я пользуюсь роутеро TP-LINK Wireless N Adapter и он раздает два вай-фая…
один закодирован (защишен паролем), а второй открыт и наверняка соседи заходят и что следовательно уменшает скорость… Как мне удалить второй вай-фай..?

Сергей
05.12.2016 в 23:33 (1 год назад)

Здравствуйте. Какая у вас модель роутера? TP-LINK Wireless N Adapter — это не роутер.

илья
07.12.2016 в 22:07 (1 год назад)

Сергей у мя все норм токо индикатор где инет горит оранжевым. tp link wr740n спс илья

Михаил
16.12.2016 в 16:14 (1 год назад)

Mac привязки нету, динамический IP, всё сделал так, как указано в статье. Но WAN порт всё ровно не видет кабель. Купил только сегодня. Модель TP-LINK TL-WR841N. Питание и WLAN горят. Пробовал вернуть к заводским настройкам аналогичная ситуация. Через браузер зашёл в TP-LINK/Сеть/WAN поставил Динамический IP-адрес, снизу красным по белому написано «В порт WAN не вставлен кабель». Напрямую работает, интернет оплачен, у провайдера нету перебоев (узнал). У провайдера тип подключения PPPoE без вторичного подключения.

Сергей
16.12.2016 в 18:15 (1 год назад)

Ну так вы это не написали в вопросе.

То, что роутер не видит кабель, это отдельная проблема. Не исключено, что там WAN порт нерабочий. Можете посмотреть статью на эту тему http://help-wifi.com/oshibki-i-polomki/router-ne-vidit-internet-kabel-ne-rabotaet-wan-port/

Но, вы пишите, что выставили Динамический IP на роутере? Почему, если вы написали, что у провайдера тип подключения PPPoE? Нужно делать не так как указано в статье, а навастривать под вашего провайдера.

решатель
08.01.2017 в 01:56 (1 год назад)

Вообщем вместо того чтобы ставить денамический ip ставим статический.
воодим все ip адресса и маски
сохраняем
воаля все работает

Сергей
08.01.2017 в 12:19 (1 год назад)

Но если провайдер использует Динамический IP, то никаких статических данных он не выдает.

Эмиль
08.01.2017 в 21:52 (1 год назад)

Добрый день.У меня горит значок интернета,оранжевым цветом.Вроде и настроил маршрутизатор.Все равно не раздает интернет.Сам инет,без маршрутизатора нормально работает.Что делать?

Сергей
08.01.2017 в 22:14 (1 год назад)

Добрый день. Уточнить параметры у провайдера, сделать сброс настроек роутера и настроить еще раз. Может привязка по MAC-адресу есть.

Эмиль
08.01.2017 в 22:19 (1 год назад)

а где можно узнать,есть ли привязка по этому адресу?

Сергей
09.01.2017 в 12:56 (1 год назад)

Только у вашего интернет-провайдера.

Максим
23.01.2017 в 00:35 (1 год назад)

Привет. Только из коробки свеженький TP-LINK TL-WR841N. Подключил интернет кабель (wan, видимо) в маршрутизатор. От него из 1 порта в системный блок сунул шнур из коробки (lan, полагаю). — Доступа к интернету нет (желтый индикатор горит). Вайфай есть.
Подключая напрямую к компу WAN, интернет есть (вот пишу же).
Соединение PPPoE, IP динамический, привязки по MAC нет.
Логин и пароль не путал, вводил верно. MAC пробовал копировать — не помогает.
Не пробовал через другого провайдера подключаться.
Что может еще помочь маршрутизатору увидеть интернет соединение?

Добавлю, что на системнике у разъема для интернета не загорается никакая световая индикация, при подключении кабеля от роутера. А когда напрямую — зеленый свет!

Сергей
23.01.2017 в 11:19 (1 год назад)

Привет. Вы настроили роутер? Выбрали тип подключения PPPoE, и задали параметры которые выдает провайдер?
Вот инструкция для TP-LINK TL-WR841N http://help-wifi.com/tp-link/nastrojka-routera-tp-link-tl-wr841n-podklyuchenie-nastrojka-interneta-i-wi-fi/

Максим
23.01.2017 в 12:36 (1 год назад)

Конечно, настраивал)
И сбрасывал настройки и перезагружал роутер. После чего по-новой настраивал.
Пробовал и с вторичным подключением и без.

Сергей
23.01.2017 в 13:18 (1 год назад)

А роутер реагирует на подключение кабеля от провайдера? Индикатор загорается?
В настройки роутера же без проблем заходите?
В настройках роутера вы выбрали PPPoE, задали все параметры (логин, пароль), нажимаете кнопку подключить, и что дальше?

Максим
23.01.2017 в 13:39 (1 год назад)

После ввода всех параметров и жамкания «Подключить», все работало. Но индикатор продолжал гореть желтым. Не было доступа к интернету.
Вопрос решен! Ребятки, внимательно проверяте КОРРЕКТНОСТЬ Логина и Пароля, которые вводите. Я одну цифру не дописывал по невнимательности (хотя, когда создавал «Сысокоскоростное подключение» в диспетчере задач, вводил все как надо.
Кстати, отмечу, что доступ к интернету, после ввода всех КОРРЕКТНЫХ параметров, появился только тогда, когда я удалил все соединения в «Изменении параметров адаптера» в панели управления. Не знаю, как это связно.
Кстати, в настройках «Подключения по локальной сети» в пункте «IPv4» нужно изменить настройку на «Получать IP автоматически».
А я-то паниковал. Невнимательность!

Максим
23.01.2017 в 13:26 (1 год назад)

Сергей, Вопрос решен!
Люди, проверяйте корректность ввода Логина и Пароля от PPPoE соединения!))

Сергей
23.01.2017 в 20:30 (1 год назад)

Хорошо, что все получилось.
Очень много проблем у народа именно с настройкой PPPoE, L2TP. Когда до установки роутера на компьютере запускают какое-то подключение.

Сергей
28.01.2017 в 12:49 (1 год назад)

Добрый день, у моего роутера слабая скорость и оранжевая лампочка мигает постоянно. Но Wi fi раздаёт. Что могло быть ?

Сергей
28.01.2017 в 14:49 (1 год назад)

Опишите проблему подробно. С подробной информацией. Какая оранжевая лампочка?

София
28.01.2017 в 17:14 (1 год назад)

Добрый день! Роутер Ростелеком Sagemcom 1744 v2
Последние 2 недели периодически стал теряться вай-фай, иногда через каждую минуту, есть подозрение, что зависит от соседей.
Каналы по их инструкции не поняла, где можно подбирать, я чайник.
Можете что-то посоветовать?
Спасибо

Сергей
28.01.2017 в 18:42 (1 год назад)

А почему не экспериментировали со сменой каналов?
Где их сменить на Sagemcom 1744 v2 не подскажу. С этим устройством незнаком.

Михаил
29.01.2017 в 13:07 (1 год назад)

Здравствуйте.Подскажите пожалуйста tp-link 841n. V11.0-постоянно горят индикаторы в работе(не мигают)это нормально?

Сергей
29.01.2017 в 13:29 (1 год назад)

Какие индикаторы? Все работает?

Михаил
29.01.2017 в 13:48 (1 год назад)

Да все работает.Индикаторы-wi-fi,internet,lan порты горят постоянно.только при включении(загрузке)роутера мигают

Сергей
29.01.2017 в 13:53 (1 год назад)

Так не должно быть. Хотя, если все работает…
Можно сделать сброс настроек, но не знаю поможет ли.

Михаил
29.01.2017 в 13:59 (1 год назад)

Настаивал только wi-fi.Может версия 11.0-так и работает.Спасибо

Стас
25.02.2017 в 16:27 (12 месяцев назад)

Здраствуйте. Уже обращался к вам в другой теме, только найти её. Пропадал интернет и вайфай при любой нагрузке каждый 5 минут. Вы просили подключить напрямую и проверить будет-ли отключаться. Наконец-то сделал, скорость поднялась в 10 раз. Интернет не проподает, но нам нужен еще и вайфай. В чем проблема у роутера? Это уже второй tp-link, проблема была и на первом.

Сергей
25.02.2017 в 21:57 (12 месяцев назад)

Как именно «пропадал интернет и вайфай»? Что происходит? При подключении любых устройств?

Александр
26.02.2017 в 14:10 (12 месяцев назад)

Добрый день, на TP-LINK AC750 model Archer C20 лампочка интернета стала гореть оранжевым, но при этом интернет все еще работает. Модем перезагружал изменений нет.

Сергей
26.02.2017 в 14:21 (12 месяцев назад)

Добрый день. Странно, что индикатор горит оранжевым, а интернет работает. Раньше горел зеленым?
Попробуйте отключить кабель из WAN порта и подключить обратно. Можно проверить настройки подключения WAN.

Александр
26.02.2017 в 14:26 (12 месяцев назад)

раньше горел синим, вчера загорелся оранжевым, модем перезагружал, кабель отключал изменений нет.

Антон
09.03.2017 в 15:20 (12 месяцев назад)

У меня тоже самое TP-LINK AC750 model Archer C20 . Всегда горела синяя лампочка интернет , а вчера стала гореть оранжевым. Причем проблем с инетом нет , все работает . Странно как-то)

Сергей
09.03.2017 в 15:44 (12 месяцев назад)

Да, странно что все работает. Так как оранжевый индикатор говорит о том, что роутер не подключен к интернету.

Анатолий
17.03.2017 в 21:26 (11 месяцев назад)

Добрый день, не могу разобраться с проблемой — интернет по оптике, кабелем напрямую работает, через роутер не работает, настройки в норме, роутер tp link 841nd, он новый с коробки — горит оранжевая лампочка и что странно — линия новая, провайдер через дорогу, линия отдельная, волокно идёт напрямую от провайдера, когда приносим роутер к ним в офис то лампочка мигает, а потом пропадает и горит зелёним и у них всё работает. Когда перенастраиваем, то лампочка оранжевая мигает, но потом загорается зелёным и у них он работает нормально, как только приносим роутер к себе та же ситуация. Может ли быть такое, что именно эта модель и производитель конфликтирует с оборудованием провайдера, меняли роутер на такой же другой, тоже новый — та же ситуация? Есть ли смысл поменять роутер и поставить модель другого производителя? Медики с обеих сторон проверяли, оборудование провайдера говорят что проверяли и проблемы там нет, можна ли им верить и как выйти из ситуацыи, так как вайфай нужен для работы. Раньше стоял роутер тенда и сказали, что он не принимает сигнал, настраивается, настройки сохраняет, но инет не даёт

Сергей
17.03.2017 в 22:12 (11 месяцев назад)

Добрый день. Если роутер в другом месте работает, и вы у себя пробовали другой подключать, который не заработал, то я практически уверен, что проблема на стороне провайдера. Или где-то в неверных настройках роутера.
Хотя, вы написали, что напрямую работает. Странно все это. Нужно чтобы специалист от провайдера пришел и настроил роутер. Или уже пробовали?
Не думаю, что это из-за какой-то несовместимости.

Анатолий
17.03.2017 в 22:22 (11 месяцев назад)

Сам настраивал и специалист приходил, горит оранжевая сразу, сбивали настройки и на заводских горит оранджевый индикатор, когда настроили, то он периодически мигает то теи, то другим цветом непроизвольно. Для меня тоже странная показалась ситуация. По факту — я понимаю, что если напрямую проблем нет и не возникает, то проблема в настройках, думал что в самом роутере, но почитав вашу тему понимаю, что физически с роутером проблемы нет. В любом случаи спасибо за ответ, будем ещё думать и искать решения с провайдером вместе

maxxx
29.03.2017 в 20:28 (11 месяцев назад)

меня тоже самое TP-LINK AC750 model Archer C20 новый,прошивка 2016 года, сейчас горит оранжевая на интернете, но я тут и вот пишу, интересно…

Попробовал выдернуть провод интернета от модема и обратно воткнуть, загорелось синим, красота…

Сергей
29.03.2017 в 20:35 (11 месяцев назад)

И такое может быть, Глюк 🙂

Ричард
31.03.2017 в 15:20 (11 месяцев назад)

Добрый день! Почти месяц назд купил роутер модели TL-WR841N, сделал всё как по инструкции через quick setup и всё сработало, но вчера вдруг загорелся оранжевый индикатор сети на роутере и интернет больше не работает. Попытался заново сделать quicke setup но никаких изменений. Подскажите, пожалуйста, что нужно делать в такой ситуации

Сергей
31.03.2017 в 16:32 (11 месяцев назад)

Добрый день. А напрямую интернет работает? Может у провайдера проблемы.
По поводу оранжевого индикатора, писал выше в статье.

Артём
29.04.2017 в 16:53 (10 месяцев назад)

Добрый вечер. Роутер d-link 300. Периодически загорается индикатор интернета оранжевым и интернет пропадает. Решается проблема включением-выключением роутер. Не подскажите что может быть?

Сергей
29.04.2017 в 17:36 (10 месяцев назад)

Добрый вечер. Первым делом нужно выяснить в чем проблема. В роутере, и провайдере.
Подключите интернет напрямую к компьютеру, без роутера, проверьте как будет работать.

Михаил
29.04.2017 в 19:58 (10 месяцев назад)

Добрый день. У меня перестал работать интернет, мигает красная лампочка на модеме, до этого всегда горело синим и был подключён интернет.

Сергей
29.04.2017 в 20:21 (10 месяцев назад)

Добрый день. Исходя из той информации которую вы написали, я ничего не могу вам посоветовать, кроме как попробовать рекомендации из этой статьи.

иван
02.05.2017 в 21:19 (10 месяцев назад)

купил роутер тп линк , сказали что был сломан но починили (в чеке написано поломка на компонентном уровне) , после часа работы начинает гореть желтым ван порт и в компьютере пишет что повреждён кабель, на моблиьном пропадает интернет , но после того как выключить и снова включить его, всё приходит в норму , что делать?

Сергей
02.05.2017 в 21:57 (10 месяцев назад)

Возможно что-то неправильно настроили. Возможно поломка. На ваш вопрос невозможно ответить. Тем более не имея доступа к самому роутеру.

Юлия
19.05.2017 в 06:22 (9 месяцев назад)

Здравствуйте, делала все по инструкции, но кнопка все равно горит оранжевым. Провайдер сказал, что по мак адресу привязку не проводят, а тип подключения ipoe, чего нет в выборе, там только pppoe. Если кабель от интернета втыкаю не в wan порт, а в один из 5 желтых, wi-fi работает, но только на компьютере. модель роутера: WR84IN

Сергей
19.05.2017 в 11:18 (9 месяцев назад)

Здравствуйте. Вам нужно выяснять этот вопрос с провайдером. Проблема однозначно в настройках роутера на работу с провайдером. Протокола ipoe в роутерах еще не видел. Скорее всего, это тот же PPPoE. Выберите его, и задайте все параметры, которые выдает провайдер.

Костя
22.05.2017 в 15:35 (9 месяцев назад)

У меня linksys wrt160nl. Перепрошил его DD-WRT. Настроил. Все работает. У провайдера присвоен статический IP. Все хорошо, но лампочка WIFI горит оранжевым цветом, хотя раньше на заводской прошивке горела синим. Перегружал. Кабель передергивал. Все работает, но лампочка категорически не хочет синеть. Может так и надо? Кто-нибудь сталкивался с подобным явлением? Заранее спасибо.

Сергей
22.05.2017 в 17:42 (9 месяцев назад)

По поводу оранжевого индикатора Wi-Fi на Linksys, да еще и на DD-WRT подсказать не могу. Эта статья на совсем другую тему.

олег
27.05.2017 в 18:13 (9 месяцев назад)

Добрый день.Заглючил старый роутер TP-LINK(какой-то белый,дешевый,отработал 5 лет,проблем не было).Купил TL-WR942N,серия N-450.Подключил,без проблем,но постоянно загорается (и через пару минут тухнет) оранжевый значок интернета.При перезагрузке на мобильных устройствах,сразу начинает работать.Интернет на компе работает при любом цвете значка интернета на роутере.

Сергей
27.05.2017 в 18:38 (9 месяцев назад)

Добрый день. Возможно, неправильно настроили. Вы на компьютере продолжаете запускать подключение к провайдеру?

олег
27.05.2017 в 22:53 (9 месяцев назад)

Если я правильно понял вопрос,то да. Компьютер работает без зависаний,но при работе на мобильных устройствах через вайфай,постоянно падает скорость передачи и,соответственно,загорается оранжевый значок.Решается перезагрузкой вайфая на мобильном.Что именно я должен правильно настроить?

Сергей
28.05.2017 в 10:31 (9 месяцев назад)

Что того, чтобы на компьютере выйти в интернет, вы запускаете какое-то подключение к провайдеру?

Александр
14.06.2017 в 19:30 (8 месяцев назад)

Горит красная лампочка на роутере, но интернет работает, почему?

Сергей
14.06.2017 в 20:33 (8 месяцев назад)

Какой-то глюк скорее всего.

Александр
27.06.2017 в 01:49 (8 месяцев назад)

Здравствуйте
Горит желтый индикатор планеты
И не заходит в сеть tplinkwifi
Пробовал подключить без роутера к компу,тоже ничего не происходит
Что делать

Сергей
27.06.2017 в 15:01 (8 месяцев назад)

Здравствуйте. Ваша проблема непонятна. Нужно описывать более подробно и конкретно.

Дарья
01.07.2017 в 10:47 (8 месяцев назад)

Здравствуйте. Мы взяли роутер у знакомых, теперь когда подключаю к своему интернету, горит оранжевая и значек что роутер включён мигает и потом загораются все как при включении, как будто он заново перезагружается и так каждый раз без остановки, был момент когда он остановился и появилась сеть на телефоне, я начала настраивать и что-то пошло не так опять. Я не знаю что происходит.

Сергей
01.07.2017 в 12:53 (8 месяцев назад)

Здравствуйте. Если роутер сам перезагружается, то это скорее всего аппаратная поломка.

Алексей
07.07.2017 в 00:07 (8 месяцев назад)

Здравствуйте. С год назад купил WR841N, пользовался нормально.
Последнюю неделю периодически отваливалась сеть (оранжевый индикатор WAN), но через некоторое время сама восстанавливалась. Списывал на проблемы у провайдера, бывает.
Но сегодня сеть ушла насовсем и не вернулась. Провайдер проблемы отрицает, напрямую в ПК тоже все работает.
Есть авторизация по MAC. Проверил, сбросил на заводской, клонировал заново — не помогает. Сбрасывал настройки роутера, настраивал заново и вручную, и автоматом — бесполезно.
Дальше еще интереснее. Достал с полки старенький роутер Asus, которым пользовался до TP-Link и который чудом не выбросил — так с ним те же самые фокусы (только WAN-индикатор не оранжевый, но там он и не умеет, насколько я помню, просто моргает зеленым). То есть на неисправность роутера проблему уже не спишешь.
Я в полных потерях.

Сергей
07.07.2017 в 00:15 (8 месяцев назад)

Здравствуйте. Если проблема на двух роутерах, то это уже заставляет задуматься. Кстати, вы на ASUS MAC-адрес клонировали? Может он поэтому не смог подключится.
Хорошо бы взять TP-Link и проверить его с другим провайдером.
Если провайдер отрицает проблему, пускай присылает своих специалистов. Может там нужно просто кабель пережать. Были случаи, кода на компьютере интернет работал, а роутер просто не видел его.

Alex
07.07.2017 в 01:24 (8 месяцев назад)

Да, на Asus MAC тоже клонировался (много лет назад, но я проверял, все сохранилось).
Была у меня мысль насчет кабеля, но при проблемах там индикатор WAN вообще бы не горел (он гаснет при выдергивании). Впрочем, попробую добыть какой-нибудь удлинитель и проверить.

Сергей
07.07.2017 в 08:47 (8 месяцев назад)

Ну да, индикатор горит оранжевым, когда роутер не может подключится к интернету.
Если с настройками все Ok, то мне кажется, что это провайдер что-то мутит.

Александр
07.07.2017 в 22:17 (8 месяцев назад)

Роутер Dir-615 обновлялась прошивка и потом wifi перестал раздаваться и лампочки lan мигают.

Сергей
07.07.2017 в 23:19 (8 месяцев назад)

Если мигают индикаторы LAN, то скорее всего прошивка стала криво. Либо вы не ту прошивку установили. Скорее всего нужно делать восстановление Dir-615. В интернете есть инструкции.

Игорь
09.07.2017 в 23:14 (7 месяцев назад)

А как вам такое? Archer C20, индикатор WAN горит оранжевым, а интернет есть? Перезагрузки, сбросы не помогли. Настройки по провайдеру.

Сергей
10.07.2017 в 09:26 (7 месяцев назад)

Скорее всего этот баг прошивки.

Сергей
03.08.2017 в 21:03 (7 месяцев назад)

То же самое,горит сеть оранжевым,а интернет есть,и скорость нормальная!

Сергей
31.07.2017 в 17:03 (7 месяцев назад)

Провайдер интертелеком, лан горит красным, звонил оператору — сказали, что тип подключения «Динамический ип» все остальное автоматом, хотя у меня после таких настроек индикатор красный!! Может кто знает настройки Интертелекома? Роутер тп линк tl-wr841r

Сергей
31.07.2017 в 17:09 (7 месяцев назад)

Интертелеком это же 3G оператор. Или я что-то путаю?

Сергей
31.07.2017 в 18:35 (7 месяцев назад)

У них есть интернет (ШПД) устанавливается антена (приемник) Скоростной домашний интернет на основе технологии фиксированного широкополосного доступа(ШПД) с использованием шумоподобных сигналов
intertelecom.ua/home_shpd

Сергей
31.07.2017 в 19:18 (7 месяцев назад)

Если поддержка говорит, что Динамический IP, то скорее всего так и есть.
Возможно, какие-то проблемы с приемником, там я уже не могу подсказать. Нужно, чтобы специалист смотрел.
А если подключить кабель напрямую к компьютеру?

Сергей
01.08.2017 в 22:19 (7 месяцев назад)

Работает на прямую отлично, может проблема в мас адресе?

Сергей
01.08.2017 в 23:45 (7 месяцев назад)

А вы уточните у поддержки провайдера, есть ли привязка по MAC-адресу.

Александр
02.08.2017 в 23:03 (7 месяцев назад)

Добрый вечер!
Возникла проблема с роутером tp link Archer C7, новый только с коробки.
При подключении WAN кабеля не пускает в настройки роутера по локальному адресу, как только отсоединяю все работает. В интернет так и не пустил, иногда при переподключении WAN горит оранжевым, на прямую все работает без проблем.

Сергей
03.08.2017 в 09:02 (7 месяцев назад)

WAN горит оранжевым потому, что скорее всего нужно настроить интернет на роутере.
А как вы заходите в настройки. Подключаетесь к роутеру по LAN, или по Wi-Fi?
Работает после отсоединения чего? И что работает, в настройки заходит?

Александр
03.08.2017 в 10:23 (7 месяцев назад)

В настройки захожу с помощью LAN, 192.168.0.1
Как только я подключаю WAN кабель, адрес 192.168.0.1 перестает отвечать на какие либо действия, как только отключаю WAN не проходит и секунды и все работает как раньше (интерфейс роутера, не интернет).
Таким образом не я не могу вообще настроить интернет, так как блокируется страница настройки роутера после подключения WAN кабеля. При попытке подключиться через Wi-Fi (с подключенным WAN) не удается соединиться вообще, как только отрубаю WAN работает.
Индикатор WAN иногда горит оранжевым, иногда не горит вообще.
Старый роутер ASUS n12vp работает без проблем, так же и на прямую к компьютеру.

Сергей
03.08.2017 в 14:34 (7 месяцев назад)

О такой проблеме еще ни разу не слышал. Сброс настроек роутера пробовали делать?

Александр
05.08.2017 в 15:43 (7 месяцев назад)

Да, уже что только не перепробовал, сходил к соседу (у него такой же провайдер) и проблема повторилась. Буду ждать тех помощи от них, так как со своей стороны я вроде бы уже все что можно сделал.

Анна
20.08.2017 в 16:23 (6 месяцев назад)

Здравствуйте. Роутер (TP-LINK) настроен, при подключении кабеля секунд 20-30 индикатор горит зеленым — интернет есть, после загорается красным — интернет пропадает. Время от времени снова загорается зеленый.
При прямом подключении кабеля интернет исправен.
Сброс настроек не помогает

Сергей
20.08.2017 в 21:43 (6 месяцев назад)

Здравствуйте. Если есть возможность, проверьте роутер с кабелем другого провайдера. У соседа, например.
Настройки WAN правильно задали?
Ну и звоните в поддержку провайдера. Они должны сказать вам, видят ли они роутер.

Руслан
23.08.2017 в 22:50 (6 месяцев назад)

Добрый вечер, подскажите роутер TP-Link, периодически отключяется интернет, смотрю лампочка красная горит, для устранения проблемы достаточно выключить и включить роутер, и все роаботает, если чесно поднадоело перегружат, 1 раз в неделю это точно. В чем проблема, спасибо.

Сергей
24.08.2017 в 09:22 (6 месяцев назад)

Добрый вечер. Один раз в неделю – это не страшно. Возможно провайдер сбрасывает подключение, а роутер не может его восстановить.
Если проблема в роутере, то может помочь обновление прошивки. Но не факт.

Костя
27.08.2017 в 07:58 (6 месяцев назад)

Такая проблема, сегодня час назад интернет был, сидел в танки играл. Потом выкинуло из игры, просто вырубился интернет и вай фай. Планета красным горит. Перезагрузка не помогла. Настройки я так понимаю все правильны, т.к до этого месяц все было. Что еще может быть

Сергей
27.08.2017 в 09:58 (6 месяцев назад)

Нужно сначала проверить, работает ли интернет напрямую. Возможно, какие-то неполадки у провайдера.

Максим
01.09.2017 в 17:04 (6 месяцев назад)

После грозы пропал интернет. На ТП Линке 740N начал гореть постоянно индикатор ПЛАНЕТКА. Перепрошил но все равно индикатор горит даже без всякого подключения к интернету. Что делать?

Сергей
01.09.2017 в 18:11 (6 месяцев назад)

Скорее всего сгорел WAN порт. Другие индикаторы мигают как обычно? В настройки можете зайти?

Максим
01.09.2017 в 18:30 (6 месяцев назад)

В Настройки зайти могу. Лампочки горят как всегда. Только планетка горит даже если включён роутер только в сеть без всяких проводов.

Сергей
01.09.2017 в 18:40 (6 месяцев назад)

Аппаратная поломка. Возможно сам порт сгорел, возможно плата.
Вот еще статья: после грозы перестал работать Wi-Fi роутер.

Татьяна
12.09.2017 в 09:15 (5 месяцев назад)

Спасибо,за помощь,два дня мучила роутер, но вот нашла вашу статью Ура!!!! Всё работает.Спасибочки!!!!

Алекс
28.09.2017 в 13:14 (5 месяцев назад)

Кабель видит, к провайдеру подключится не может. Позвал техника, вчера пришел, что- то в коробке поменял на крыше, интернет появился ровно до ухода техника, через 10 минут снова отпал. Звонил в компанию, сказали проблема не у них, а у меня в роутере, сетуя на то, что я подключил свой, а не тот, который они мне дали при подключении.но фишка в том, что подключая ихнюю балалайку — эффект тот же. В чем может быть проблема ? Логин и пароль верны, долга нет, кабель в порядке (линия ADSL, телефон работает).

Сергей
28.09.2017 в 13:40 (5 месяцев назад)

Однозначно проблема у провайдера. Пускай приходят и настраивают. На своем проверят.

Владимир
08.10.2017 в 15:56 (4 месяца назад)

здрасте!Беда мучает,на роутере TP-Link постоянно горит сетевой порт wan.И не могу настроить сеть,пишет без доступа ,все вводимые данные верны.Другой роутер настраивается и все норм.С этим роутером можно что то сделать или на свалку?

Сергей
08.10.2017 в 16:17 (4 месяца назад)

В каком смысле постоянно горит WAN? Привязку по MAC-адресу провайдер не делает?

Opaklikus
16.11.2017 в 17:55 (3 месяца назад)

Здравствуйте! в общем такая проблема: отваливается интернет каждые пол часа а то и чаще, пробовал на двух роуерах (Draytek 2830 и TPlink TL-WR740N ) — на TPlink TL-WR740N загорается при этом красный индикатор но в течении минуты восстанавливается, закономерность не могу найти, но при этом вставляю в стационарный комп кабель — всё замечательно и стабильно, отвалов нету! роутеры сбрасывал, прошивал, звонил провайдеру, ничего не советуют. Может Вы что то подскажете. Спасибо!

Сергей
16.11.2017 в 18:35 (3 месяца назад)

Здравствуйте. Без понятия, честно говоря. Тем более, что проблема на обоих роутерх.
Обрывы появились, или были с самого начала?

Opaklikus
16.11.2017 в 19:40 (3 месяца назад)

Появились с месяц назад на Draytek, я решил поменять на запасной TPlink, почти ничего не поменялось, периодичность даже чаще стала. Позвонил провадеру снова, только что, они переключили меня с динамического айпи на статический, лампочка всё равно загорается красным, периодичность снизилась, вроде стал стабильнее работать, восстанавливается соединение с интернетом гораздо быстрее, но проблема то осталась, в общем куда копать, уже и не знаю, буду провайдера долбить, Спасибо за быстрый ответ, решу проблему, отпишусь!

Карина
22.12.2017 в 23:16 (2 месяца назад)

Добрый вечер! На моем роутере горит красным индикатор wan. Я не знаю что делать.Вот прочитала подробно вашу статью и сделала все так как вы писали но подключения все равно нету и кнопка горит красным. Помогите пожалуйста

Сергей
22.12.2017 в 23:24 (2 месяца назад)

Добрый вечер. Вам нужно правильно настроить роутер для своего провайдера.
Уточняйте все параметры у провайдера, если не знаете какой тип подключения, есть ли привязка по MAC-адресу и т. д.

Павел
07.01.2018 в 03:16 (1 месяц назад)

У меня индикатор интернета горит оранжевым цветом, хотя интернет работает стабильно. В чем может быть проблема?

Сергей
07.01.2018 в 13:14 (1 месяц назад)

А интернет подключен в WAN порт роутера?
Слышал уже о подобной проблеме. Возможно, просто какой-то глюк.

Павел
07.01.2018 в 19:43 (1 месяц назад)

Да всё правильно подключено) в том и проблема) видел в интернете ещё что бывает брак роутера контакты припаяны не правильно, но при перезагрузке роутера видно что индикатор загорается зелёным.

Диана
19.01.2018 в 01:45 (1 месяц назад)

Добрый вечер! Такая проблема:
Вдруг само по себе пропало подключенией к вай фаю на телефонах…решили перезагрузить роутер (вай фай ) и все Настройки сбросились..
Было одно название и пароль ,а теперь все стандартно стало(название и пароль на роутере)
Попробовали подключиться …сеть видит ,но интернета нет…
Что делать ???

Сергей
19.01.2018 в 11:04 (1 месяц назад)

Добрый вечер. Настраивать роутер заново.

Ivan
07.02.2018 в 01:35 (2 недели назад)

Добрый вечер! Сергей,
Пишу по горячим следам, вот уже, около двух часов замечаю, пару раз пропал инет, после перезагрузки роута, инет восстановился, но первый диод питания, горит то зелёным, то оранжевым и тухнет (вообще не горит). Всё это происходит где-то интервал каждую минуту, может полторы минуты.
WR841N

Сергей
07.02.2018 в 13:42 (2 недели назад)

Здравствуйте. Это что-то новое. Еще не видел, чтобы на WR841N индикатор питания горел оранжевым. Может индикатор WAN?
Не знаю в чем может быть дело. Необходимо смотреть оборудование.

Ivan
07.02.2018 в 18:06 (2 недели назад)

Спасибо! Всё верно, это сеть горела, смешной случай,роут весит ко мне тыльной стороной и в попыхах, был уверен что это сеть 🙂

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить комментарий: