Через роутер Tp-Link нет доступа к интернету

С уверенностью могу сказать, что самая популярная проблема с роутерами, это когда нет доступа к интернету. В этой статье мы рассмотрим решения этой проблемы на примере роутера Tp-Link. Скорее всего, вы уже столкнулись с такой проблемой, у вас установлен роутер Tp-Link, и на устройствах, которые к нему подключаются не возможно выйти в интернет. Я практически уверен, что проблема возникла в процессе настройки роутера. Я уже по этой теме писал отдельную инструкцию: при настройке роутера пишет «Без доступа к интернету», или «Ограничено». Там я рассматривал решения проблемы на разным маршрутизаторах, ну а в этой инструкции рассмотрим конкретно роутеры Tp-Link.

Проблема эта выглядит следующим образом: вы подключаетесь к роутеру Tp-Link, по Wi-Fi, или по кабелю, а статус соединения "без доступа к интернету". А если у вас Windows 8, или Windows 10 то статус "Ограничено". В любом случае, возле значка интернета будет желтый восклицательный знак.

Без доступа к интернету через Tp-Link

Мобильные устрйоства к роутеру Tp-Link будут подключаться, но интернет работать не будет.

Важный момент! Если интернет не работает только на одном компьютере, то смотрите эти инструкции:

Если же проблема с доступом к интернету возникла на всех устройствах, то сейчас будем разбираться.

"Без доступа к интернету" при подключении через роутер Tp-Link

Что бы было более понятно, разделю решения на две категории: решения проблемы, если она появилась в процессе настройки роутера, и решения в том случае, когда все работало, и вдруг пропал доступ к интернету. Так мы быстрее сможем определить причину и устранить ее.

Проблемы с доступом к интернету в процессе настройки Tp-Link

Если вы только настраиваете свой маршрутизатор, и устрйоства которые вы к нему подключили не могут получить доступ к интернету, то я просто уверен, что вы неправильно подключили кабель от интернет-провайдера, или неверно задали параметры для подключения к провайдеру.

Для начала, проверьте, правильно ли вы подключили интернет к своему роутеру. Я уже писал статью о подключении Tp-Link. Там все очень просто. Кабель от интернет-провайдера (или от ADSL модема) должен быть подключен в WAN разъем. На роутерах этой компании, он как правило синий. Вот так:

Подключение интернета к Tp-Link

Если у вас все правильно подключено, но интернет все ровно не работает (при этом, без роутера интернет работает), то нужно проверять настройки подключения к провайдеру.

Зайдите в настройки своего Tp-Link по адресу 192.168.1.1, или 192.168.0.1 (указан снизу роутера), введите имя пользователя и пароль, по умолчанию admin и admin, и вы попадете в панель управления. Или, смотрите подробную инструкцию.

В настройках откройте вкладку Network - WAN. Это самые важные настройки. В поле WAN Connection Type вы должны выбрать тип подключения, который использует ваш интернет-провайдер: Динамический IP, Статический IP, PPPoE, L2TP, PPTP. Уточните его у провайдера, или смотрите в договоре, который вам выдали при подключении к интернету.

Настройка доступа к интернету на Tp-Link

После выбора типа соединения, нужно задать необходимые параметры, в зависимости от выбранного подключения. Чаще всего, это имя пользователя и пароль.

Не работает интернет при настройке PPPoE

Если у вас Динамический IP, то настраивать больше ничего не нужно, просто сохраните настройки. Если все настроили, но доступа к интернету все ровно нет, то возможно провайдер еще делает привязку по MAC адресу. Его нужно клонировать, как это сделать, я писал здесь. Можете еще посмотреть инструкцию по настройке, на примере Tp-link TL-WR841N.

Если интернет пропал внезапно. До этого все работало.

  • В таком случае, первым делом перезагрзит роутер, и свои устройства. Скорее всего, это поможет.
  • Если не помогло, то проверьте подключение кабелей к роутеру. Может что-то отошло.
  • Убедитесь, что у вас интернет оплачен, и нет никаких проблем на стороне провайдера. Лучше всего, позвонить в поддержку провайдера и спросить.
  • Подключите интернет напрямую к компьютер, в обход роутера, и проверьте будет ли он работать. Если не работает (при условии, что вы все правильно настроили), значит проблемы на стороне провайдера. А если работает, значит что-то с роутером. Попробуйте сделать сброс настроек, и выполнить повторную настройку. Но, скорее всего, роутер просто сломался. Очень часто перегорают WAN порты.

Вот такие советы. Думаю, вы разобрались со своим Tp-Link, и заставили его раздавать интернет. Если нет, то описывайте свой случай в комментариях, обязательно отвечу.

36
28349
Сергей
Похожие статьи
Задать вопрос по статье
Комментарии: 36
Гульзат
05.11.2016 в 19:20 (11 месяцев назад)

Добрый вечер! Прикрепила фото, уай фай со вчерашнего дня не работает, кнопку reset иголкой нажала 20 секунд, отключила, пробовала все, все равно не работает. За телефон оплатили.

IMG_1520

Сергей
05.11.2016 в 19:34 (11 месяцев назад)

Какая это модель?
Интернет напрямую работает? При подключении кабеля сразу в роутер?
После сброс настроек нужно заново настроить роутер на работу с интернет провайдером.

Владимир
04.08.2017 в 00:06 (2 месяца назад)

tp-link td-w8951nd. В провайдере сказали что это вирус… Всё перепробовал не работает.

Сергей
04.08.2017 в 08:48 (2 месяца назад)

Это точно не вирус. Скорее всего аппаратная поломка маршрутизатора.

Ашот
07.08.2017 в 18:33 (2 месяца назад)

загляни в эту ветку, чтобы не быть таким самоуверенным: forum.tp-linkru.ru/viewtopic.php?f=434&t=9649

Сергей
07.08.2017 в 19:09 (2 месяца назад)

Спасибо за информацию. Но вы уверены что это ваш случай? Уже исправили?

Ашот
07.08.2017 в 21:15 (2 месяца назад)

этот случай, сейчас по всему Югу

Андрей
20.12.2016 в 02:06 (9 месяцев назад)

Здравствуйте, проблема такая, когда хочу подключить ноутбук или телефон то нужно перезагружать роутер чтобы появился доступ к интернету. Роутер TP-Link Model No. TL-WR541G/TL-WR542G

Сергей
20.12.2016 в 22:00 (9 месяцев назад)

Здравствуйте. Возможно, неправильно заданы параметры для подключения к провайдеру.
Исходя из вашего описания, ничего посоветовать не могу. Да и с TL-WR541G/TL-WR542G не знаком.

Иван
08.01.2017 в 19:32 (9 месяцев назад)

Привет! Подскажи пожалуйста , подключаю модем через USB к ноутбуку интернет работает, подключаю можем через USB к роутеру , ноутбук видит вай фай и телефон тоже видит, но не заходит в интернет , выходит желтый восклицательный знак

Сергей
08.01.2017 в 19:34 (9 месяцев назад)

Привет. Почему вы не написали какой роутер?

Иван
08.01.2017 в 21:53 (9 месяцев назад)

TP-LINK_5C087C уже как два дня не могу подключить , выходит желтый восклицательный знак, и без доступа к интернету

Сергей
08.01.2017 в 22:16 (9 месяцев назад)

TP-LINK 5C087C? Не знаю такого устройства.

Иван
02.02.2017 в 14:42 (8 месяцев назад)

TP-LINK TL-WR841N Соединение-Динамический IP Нет подключения к Интернету IP адрес, маска подсети по нулям

Эдян
04.02.2017 в 18:06 (8 месяцев назад)

Серега привет, заколебался с роутером С2, не могу зайти на сайт для настройки пишет страница не доступна… 841N работает норм, перекидываю провода на С2 горит желтый треугольник… отключил антивирус и брандмауер не заходит и все! Забивал и 192.168.0.1 и 1.1 и tplinkwifi.net ничего! тишина…на роутере 4 светодиода горит- типа рабочий… на IPv4 тоже менял настройки IP адрес автоматически и прописывал 192.168.0.Х- любое кроме 0 и 1 не помогает, в чем причина может быть?

Сергей
04.02.2017 в 18:52 (8 месяцев назад)

Привет. А сброс настроек делали? Роутер раньше работал, или новый?
Если есть возможность, нужно попробовать с другого устройства зайти.

Оксана
12.02.2017 в 11:56 (7 месяцев назад)

Добрый день! Приобрели роутер TP LINK E 992, настроила вроде правильно. В компе есть интернет. В смарте и планшете пишет что подключен. Показывает что идет раздача wi fi, но интернете нет. Перезагружала и роутер и копм, смарт, планшет. Никаких изменений. Подскажите в чем причина, почему нет интернета в гаджетах?

Сергей
12.02.2017 в 13:06 (7 месяцев назад)

Добрый день. Скорее всего проблема в неправильной настройке роутера. Именно подключения к интернету (WAN).
Почитайте статью: http://help-wifi.com/oshibki-i-polomki/pri-nastrojke-routera-pishet-bez-dostupa-k-internetu-ili-ogranicheno-i-net-soedineniya-s-internetom/

Наиль
12.03.2017 в 21:49 (6 месяцев назад)

Добрый день.
роутер вай-фай тп-линк. При настройке все вожу правильно и логин и пароль, все равно не подключает к интернету. MAC-адрес тоже пробовал копировать, результата ноль.
Но вот что интересно. До этой проблемы я давно уже сохранял настройки, так вот если их восстановить, все сразу начинает работать. Только вот одно «НО» после восстановления этих настроек я уже не могу войти в сам роутер через прописку IP адреса. Не помню логин и пароль. Хотелось бы чтобы у меня был полный доступ.
Как быть???

Сергей
12.03.2017 в 22:18 (6 месяцев назад)

Добрый день.
Я уверен, что вы вводите неправильно какие-то параметры для подключения к провайдеру.
Уточните данные у своего провайдера. Другой совет дать не могу.

Андрей
16.03.2017 в 23:41 (6 месяцев назад)

Доброй ночи! У меня D-Link-300. Все работало хорошо. Потом все слетело. Пытался настроить роутер , но вместо обычной картинки логи/пароль он дает не вход, а клавишу Log in. При сбросе настоек ничего не помогает. Автоматически не настраивается. Пароль и логин я не знаю. SOS !!!

Сергей
17.03.2017 в 11:26 (6 месяцев назад)

Попробуйте зайти в настройки с другого устройства, или хотя бы браузера.
Возможно, это аппаратная поломка. По какой-то же причине слетели настройки.

Андрей
17.03.2017 в 23:53 (6 месяцев назад)

Доброй ночи! Я пробовал зайти с браузера Opera, и спрашивает пароль. Пароль не знаю. Попробовал через /tools_admin. .. NO_NEED_ …. и.тд , он вроде дал new password и подтверждение, но ноль в итоге. Я взял старый модем D-Linr-100, думал дело в железе, но и он не подключился.

Сергей
06.05.2017 в 07:09 (5 месяцев назад)

Доброе утро! Роутер тп линк tl-wr740n. Проблема — входящая скорость в норме, исходящая 0, по проводу и вай фай (данные яндекса измерителя скорости интернета). Мои действия: сброс до заводских настроек, проверка проводов, переустановка, звонки провайдеру и другие танцы с бубном, единственное не подключал провод от провайдера напрямую, длины провода где хватает. Как то заработало все. Сейчас (через месяц) повтор ситуации. Ай пи адрес динамический.

Сергей
06.05.2017 в 11:34 (5 месяцев назад)

Доброе утро! Я все таки советую передвинуть ПК к кабелю, и проверить интернет напрямую. Мне кажется это провайдер мутит. Никогда не слышал еще, чтобы через маршрутизатор не было только исходящего трафика.

Сергей
06.05.2017 в 14:18 (5 месяцев назад)

Спасибо, после выходных буду пробовать.

Владимир
07.07.2017 в 19:32 (3 месяца назад)

Здравствуйте, я пользуюсь роутером TP-LINK MR200 — 3G и 4G интернет, у меня проблема, у меня подключен ноутбук по Wi-Fi постоянно, но если ноутбук не чего не качает с интернета просто подключён, то через некоторые время появляется «Нет доступа к интернету» думал что такое только на одном ноутбуки, но пробовал планшет и смартфон со ровно также, если можете помогите разобраться в чём причина, вот мой moiseychenko1981@yandex.ru .

Сергей
07.07.2017 в 23:16 (3 месяца назад)

Здравствуйте. Точного решения я не знаю. Попробуйте поэкспериментировать с настройками, которые я выделил на скриншоте.

Uma
10.09.2017 в 12:38 (2 недели назад)

добрый день у меня проблема с интернетом вроде прочитала некоторые ваши рекомендации и все равно не получается вот что пишет 192.168.1.1 не отвечает. Сайт недоступен ,или нет подключения к интернету

Сергей
10.09.2017 в 13:06 (2 недели назад)

Добрый день. Сначала нужно проверить подключение к роутеру. Дальше проверить настройки IP. Писал об этом в статье: http://help-wifi.com/oshibki-i-polomki/chto-delat-esli-ne-zaxodit-v-nastrojki-routera-na-192-168-0-1-ili-192-168-1-1/

Юлия
15.09.2017 в 21:58 (1 неделя назад)

Добрый день. У меня возникла такая проблема — внезапно слетели настройки вай-фай роутера тп-линк. После звонка к провайдеру, вручную сделала настройки. Но мой телефон не может подключиться к вай-фай, раньше все было нормально. Телефон мужа подключается к нему нормально. У меня на работе мой телефон без проблем соединяется с вай-фай. Не знаю что за проблема. Пароль никто не менял, поэтому эта версия отпадает. Пробовала сделать настройки роутера по адресу 192.168.1.1 но там высвечивается все на английском языке, и нигде не нашла подсказок в интернете и инструкции к роутеру. Помогите пожалуйста.

Сергей
15.09.2017 в 22:58 (1 неделя назад)

А какая проблема при подключении?
Если слетели настройки, значит пароль от Wi-Fi тоже должен слететь. В любом случае, зайдите в раздел «Wireless» и посмотрите пароль.

Александр
18.09.2017 в 13:44 (5 дней назад)

Здравствуйте.Приобрёл себе сей девайс..Настроил—всё заработало—и проводной интернет и беспроводной.Обработал субботу и воскресенье.Утром в понедельник выключил.Приехал с работы,включил,а толку ноль.В меню модема могу зайти и по проводу и по вайфаю.,а вот интернета нет.Нет соединения и всё.Пишет ipv4 подключение—без доступа к интернет.произвёл сброс настроек,настроил заново,результат тот же.Светодиод dsl светится,а вот интернет—нет,да и как он будет светится,если соединения нет.На другом модеме(промсвязь) всё работает.В чём может быть причина такого?

ADSL2+, TP-Link TD-W8961ND—это модель.

Сергей
18.09.2017 в 21:51 (5 дней назад)

Здравствуйте. Без понятия, честно говоря. Сразу подумал, что у провайдера проблема. Но на другом модеме работает же.
Все что могу посоветовать, это сделать еще раз сброс настроек и попробовать настроить подключение заново. Проверьте все настройки, можете уточнить их у провайдера. Может все таки что-то не так задаете.
Можно обновить прошивку. Если TP-Link TD-W8961ND реагирует на подключение кабеля, то и к интернету должен подключатся. А можем провайдер как-то заблокировал смену устройства. Или это исключено? Я бы все таки уточнил этот момент у поддержки.

Александр
21.09.2017 в 14:49 (2 дня назад)

Добрый день! TP Link wr843N — загорелся оранжевым, перенастраивал и сбрасывал уже несколько раз, перестал конектить к интернету внезапно — более старая модель работает нормально на том же кабеле — с провайдером всё ок — что можно сделать еще?

Сергей
21.09.2017 в 15:24 (2 дня назад)

Добрый день. Не исключено, что это аппаратная поломка. Если с провайдером и настройками все хорошо. И Сброс настроек не помогает.
Я бы проверил его с другим провайдером. Ну и спросил у провайдера. Может они как-то просто заблокировали его.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить комментарий: