Пропадает интернет на роутере TP-Link TL-WR741ND (TL-WR741N). Без доступа к интернету

Маршрутизаторы Tp-Link TL-WR741ND и Tp-Link TL-WR741N пользуются очень большой популярностью. По сути, это один и тот же роутер, просто у более нового TL-WR741ND съемная антенна. Возможно, есть еще какие-то отличия в самом железе, но об этом не известно.

Пропадает интернет на роутере Tp-Link TL-WR741NDЭти роутеры от фирмы Tp-Link, очень хорошо зарекомендовали себя как недорогие, качественные устрйоства для дома. Цена на них действительно привлекательная. Роутер действительно стоит своих денег, поэтому он такой популярный и собирает просто огромное количество отзывов в интернет-магазинах. Многие интернет компании предлагают Tp-Link TL-WR741ND по акции. Но, не без минусов конечно же: слабый сигнал, режет скорость, ну и проблема, о которой я напишу ниже. Хотя, если учесть его стоимость, то это вполне нормально.

Почему пропадает интернет на Tp-Link TL-WR741ND?

Так вот, сегодня я хочу рассказать вам об одной проблеме, которая очень часто появляется на роутере Tp-Link TL-WR741ND и его младшем брате. Проблема заключается в том, что просто пропадает интернет, как по Wi-Fi, так и по кабелю. На компьютерах появляется статус "Без доступа к интернету" и желтый знак восклицания рядом с иконкой сети. На мобильных устройствах подключение к Wi-Fi есть, но ничего не загружается, сайты не открываются.

Без доступа к интернету на Tp-Link TL-WR741NDТакая проблема может появится сама по себе. Но чаще всего, интернет пропадает когда вы начинаете что-то загружать, смотреть онлайн выдео, играть онлайн игры, скачивать торренты, подключаете много устройств и т. д. Проще говоря, когда вы создаете нагрузку на роутер.

Думаю, вы уже поняли в чем здесь проблема. Да, роутер просто не выдерживает нагрузку. Народ очень часто пишет, что вот на TL-WR741ND пропадает интернет, когда они пытаются что-то скачать, или запускают онлайн игры. Это уже говорит о том, что роутер просто не может справится с такой нагрузкой и просто "падает". Спасает только перезагрузка роутера.

Что можно сделать?

Вы должны понимать, что это слабый, бюджетный роутер, и это в принципе нормально. Он рассчитан на подключение 2-3 устройств, и тихое использование. Если запустить на одном устройстве загрузку по торренту, на другом включить онлайн видео и т. п., то он конечно же не выдержит этой нагрузки и интернет пропадет. Тем более, если у вас еще и интернет по технологии PPPoE, или L2TP, когда нагрузка еще больше по сравнению с тем же Динамическим IP.

Я не говорю, что играть в онлйн игры, или качать торренты через роутер TL-WR741ND нельзя. Можно, но только вы должны быть готовы к тому, что такие неприятности могут случаться, и интернет может пропадать.

Если у вас именно такая проблема, то попробуйте полностью отключить все программы, через которые вы скачиваете и раздаете торренты. По возможности, отключите несколько устройств от Wi-Fi сети. Если проблема осталась, то возможно, что есть проблемы с питанием роутера. Если есть возможность, то попробуйте подключить роутер через другой блок питания.

Обновите прошивку на маршрутизаторе. Как это сделать я писал здесь. Или смотрите инструкцию конкретно по модели TL-WR741ND. Возможно, на более новой прошивке он будет работать стабильнее.

Каких-либо программных настроек, которые могут убрать эту проблему - нет. Разве что, если проблема появляется при загрузке торрентов, то можно немного сменить параметры в самой программе. Возможно, это поможет. Об этом я писал в статье: при загрузке торрента отключается интернет. uTorrent и Wi-Fi роутер.

Но, если вы хотите стабильной работы, то лучше всего купить более дорогой и мощный маршрутизатор. Это лучшее решение, если вы подключаете много устройств и прилично нагружаете сеть.

Обновление: включаем защиту от DoS-атак

В комментариях Андрей написал о решении, после которого, его TP-Link TL-WR720N перестал зависть и терять подключение к интернету. Он просто включил защиту от DoS-атак.

В разделе: Безопасность – Расширенные настройки защиты.

  • Включите пункт "Защита от DoS-атак"
  • Включить фильтрацию от атак ICMP-FLOOD
  • Включить фильтрацию UDP-FLOOD
  • Включить фильтрацию от атак TCP-SYN-FLOOD.

Вот так:

Защита от DoS-атак на роутере TP-Link

Честно говоря, не знаю, как это может снизить нагрузку на роутер. Может оборудование провайдера "атакует" роутер, тем самым создает дополнительную нагрузку. Но попробовать однозначно стоит.

Я думаю, есть смысл еще попробовать включить на этой же странице функцию: "Игнорировать Ping-пакеты от WAN-порта".

Игнорировать Ping-пакеты от WAN-порта для снижения нагрузки на роутер

Пробуйте. Пишите о результатах в комментариях. Андрею спасибо за совет.

327
206127
Сергей
Похожие статьи
Задать вопрос по статье
Комментарии: 327
Ярослав
12.07.2017 в 19:59 (1 год назад)

У меня на этом роутере бывают сбои даже без нагрузок на него. Это происходит периодически. И по тенденции. Выключился — вытащил кабель — через минуту включился — пять минут поработал — выключился. А иногда бывает, что выбивает сразу после включения, так и не заработав, то есть приходится по нескольку раз перезагружать его. А потом три-четыре часа работает нормально, даже с большими нагрузками. Зачастую предпоследний индикатор (интернета) тухнет на нём.

Сергей
12.07.2017 в 21:22 (1 год назад)

Нужно сначала убедится, что это не проблема у провайдера. Может из-за него пропадает интернет.
Ну а если дело в роутере, то в домашних условия можно сделать сброс настроек и обновить прошивку. Это максимум.

Андрей
26.08.2017 в 21:48 (1 год назад)

Недавно столкнулся с проблемой роутера Tp-Link TL-WR720N точь-в-точь с такой же, как описана в статье. Провайдер поменял сетевое оборудование на более новое, и мой роутер стал периодически терять сеть. Особенно часто проблема возникала при скачивании торрентов и просмотре виде с YouTube — в общем, при большой нагрузке. Причем, все сетевые интерфейсы самого роутера пинговались нормально, а вот шлюз провайдера уже становился недоступен. После перезагрузки роутер какое-то время работал нормально, а потом опять все повторялось снова. Обновление прошивки до последней версии результата не дало.

Решение проблемы таки было найдено: идем в настройки роутера Расширенные настройки —> Защита —> Расширенные настройки защиты. Включаем: Защита от DoS-атак, ставим галки: Включить фильтрацию от атак ICMP-FLOOD, Включить фильтрацию UDP-FLOOD, Включить фильтрацию от атак TCP-SYN-FLOOD. Значения порога пакетов оставляем без изменения. Жмем «Сохранить». Идем в Системные инструменты —> Статистика, Текущее состояние статистики: жмем «Включить». О, чудо!—роутер перестал терять сеть.

Сергей
26.08.2017 в 22:18 (1 год назад)

Спасибо за совет! Добавил эту информацию в статью.

Дмитрий
27.09.2017 в 22:56 (12 месяцев назад)

Попробывал этот метод и пропали обрывы интернета.

Сергей
28.09.2017 в 09:50 (12 месяцев назад)

Отлично!

Андрей
11.10.2017 в 13:13 (12 месяцев назад)

Спасибо большое, мне помогло!

влад
15.12.2017 в 19:30 (9 месяцев назад)

У тебя походу одна микросхемка подыхает с надписью вроде UT 252 …..

Владимир
10.03.2018 в 22:56 (7 месяцев назад)

Сделал так — помогло. Но. Теперь на ноуте и телефонах интернет стабилен, а вот с телевизором проблемы. Сеть постоянно пропадает и появляется и так постоянно. Телевизор Samsung K-серии. Как эти настройки могли на него повлиять и что делать?

Дополню. Кроме этого телевизор подключен и кабелем, но лампочка на роутере в месте подключения больше не горит и по кабелю интернет не передается. Приходится использовать беспроводное подключение. Дело в маршрутизаторе?

Сергей
11.03.2018 в 13:14 (7 месяцев назад)

Скорее всего да.

Попробуйте этим кабелем подключить какой-то компьютер, или ноутбук.

Может на телевизоре плохой уровень сигнала. Отсюда и отключения от сети.

Андрей
27.08.2017 в 07:36 (1 год назад)

Сергей, в справке по роутеру еще есть примечание: Функция FLOOD Filtering будет действовать только при активации функции Статистика в окне Системные инструменты. Думаю, имеет смысл включить статистику.

Виктор
05.10.2017 в 03:10 (12 месяцев назад)

Здравствуйте! Спасибо за совет, мне он частично помог.
Когда включил защиту от DOS атак, роутер перестал «падать». НО если гружу его с телефона (параллельные загрузки), то вскоре пропадает интернет на тел.. На ноуте есть, захожу в настройки роутера и нахожу тел в «Blocked DOS Host List», нажимаю «Clear» и вуаля! Хуже, когда ноутбук в заблокированных (неудобно на маленьком экране проводить операции)
P.S.: Выполняя все те же операции на идентичном роутере того же провайдера — сбоев не было.

Может у меня в доме оборудование провайдера не дружит именно с моим роутером?
Подскажет может кто, что поменять в «пакетах в настройках защиты от DOS атак?

Сергей
05.10.2017 в 21:02 (12 месяцев назад)

Здравствуйте. Сложно ответить. Я бы попробовал поднять значения, например до 100/600/100 соответственно. Нужно экспериментировать. Не сталкивался с таким.

Сергей
02.11.2017 в 16:58 (11 месяцев назад)

А можете посоветовать какой-нибудь более толковый роутер, который «железобетонно» будет держать связь, какую-то конкретную модель, проверенную в боевых условиях?

Сергей
02.11.2017 в 17:59 (11 месяцев назад)

Нет. Глупо советовать конкретную модель, да еще и под ваши требования.

Оля
27.11.2017 в 23:33 (10 месяцев назад)

Добрый день! Роутеру уже много лет, проблем не было. Недавно начал пропадать интернет. Перезагрузка роутера не помогает. Но помогает вытащить кабель из роутера и вставить в ноутбук напрямую (напрямую работает), потом опять в роутер (хоть через пару секунд) и вайфай опять работает. Такие сбои происходят примерно раз в 3-5 часов.
При этом вайфай пропадает на всех устройствах (два наутбука и смартфон).

Подскажите, в чем может быть причина?

Сергей
28.11.2017 в 13:01 (10 месяцев назад)

Добрый день. Уверен, что это как-то связано в настройками подключения, провайдером и т. д.
Я бы сначала спросил у поддержки провайдера. Чтобы не гадать. Может нужно какие-то настройки в роутере поменять.

Вика
19.01.2018 в 12:59 (8 месяцев назад)

добрый день. помогите решить проблему. очень часто ( каждые 5-10 мин) сбивается интернет, пишет — без доступа к интернету. модель роутера TL-WR841N. Больших нагрузок на него нет ( одновременно это может быть ноутбук и смартфон) думала проблема в ноутбуке (стоит виндовс 10) — нет, бывает беру ноут на работу — там на вай фае работает отлично а дома постоянно выбивает его. уточняла у провайдера — никаких ошибок и ограничений с их стороны нет. что мне делать? помоги пожалуйста.

Сергей
19.01.2018 в 13:16 (8 месяцев назад)

Добрый день. Интернет пропадает на всех устройствах одновременно? Что делаете для восстановления работы?

Саша
21.01.2018 в 05:30 (8 месяцев назад)

Та же ситуация, что и у всех комментирующих. Роутер tp link WR841ND. Работает 4,5 года. И только в последние 3-4 дня начал разрывать соединение, хотя нагрузка та же, что и была все годы. Перезагружаю постоянно, помогает на очень маленький промежуток времени. Сброс настроек и обновление прошивки не помогли.
Уже начала присматривать новый роутер, совместимый с моим инет-провайдером. Но отзывы примерно такие же у многих: роутеры работают нестабильно, сбрасывают настройки сами по себе, разрывают сеть (у кого сразу после покупки, у кого после года эксплуатации).
Вот натолкнулась на вашу статью. Поставила галочки. Теперь будем посмотреть, как говорится.

Сергей
21.01.2018 в 12:47 (8 месяцев назад)

Я думаю, что проблема в банальном износе железа. Платы, адаптера питания.
Возможно, из-за скачка напряжения в электросети.

Илья
10.06.2018 в 16:17 (4 месяца назад)

Вскройте роутер и посмотрите конденсаторы. Это такие цилиндры. Если их верх не плоский (вспучен) их необходимо заменить и проблема пропадет.

Саша
21.01.2018 в 06:24 (8 месяцев назад)

Всё равно обрывается инет. Не помогло.

Юрий
03.02.2018 в 15:07 (8 месяцев назад)

А у меня проблема другая, начали выходить из строя разъемы. Спустя года 4 падала скорость приема-передачи, не стабильная работа, мастер пришел, ковырялся в настройках роутера, развел руками и ушел. Я переключил с порта 1 шнур и вставил его в порт 2, начал работать как новый, прошло пол года и ситуация повторилась, переключил с порта 2 в порт 3 — отлично работает, но сегодня снова вылетел и 3й порт, я то вставил в 4, но их всего 4 (

Sveta
04.04.2018 в 13:58 (6 месяцев назад)

Я думаю, что бок кроется в самой прошивке этих роутеров… Почему они в своих настройках дату и время не держат??? Что-то с платами питания?? .. Но если у всех одна проблема, значит прошивка корявая!!

Sergey
09.04.2018 в 12:42 (6 месяцев назад)

Добрый день!
При подключении к TP-Link TL-WR741N через Wi-Fi примерно каждый 10-й пакет пропадает и у пары следующих долгий пинг. Проблемы через подключение через LAN нет. Т.е. проблема именно с Wi-Fi. Подключено единственное устройство, трафик невысокий. При этом проблемы начались недавно, ранее работало нормально.

Пробовало сбрасывать до заводских, пробовал перепрошивать, включал защиту от DoS – ничего не помогло. Куда копать?

Сергей
10.04.2018 в 12:52 (6 месяцев назад)

Добрый день. Все что здесь можно посоветовать, это обновить прошивку и снова по инструкции выставить параметры.
Не исключено, что такие проблемы из-за железа.
Бюджетный роутер.

Алексей
27.05.2018 в 20:54 (4 месяца назад)

Настройки указанные выше ничем не помогли, роутер так и отваливался. Помогла замена блока питания! Спасибо за совет!

Сергей
18.06.2018 в 00:54 (3 месяца назад)

Была такая же проблема с данной моделью роутера. Помогла смена прошивки на скачанную с официального сайта. Также заметил одну особенность, что эта проблема наблюдается только на роутерах с русскоязычной прошивкой. После перепрошивки на последнюю версия (англоязычная) интернет стал работать стабильно и без сбоев.

Сергей
18.06.2018 в 10:46 (3 месяца назад)

Спасибо за полезную и интересную информацию!

Данил
06.07.2018 в 07:42 (3 месяца назад)

Проблема с роутером от «Ростелекома» RT-V4L1usbn вроде так. Проблема такая: позавчера пропал интернет на роутере ( такое уже случалось, я привык ) обычно я перезагружал роутер и помогало, он летал как новенький. Но в этот раз всё иначе. Начало пропадать LAN соединение. Провода все в норме, вставлены крепко. Интернет и DSL соединение есть, только нет соединения LAN. У меня 2 кабеля:один к компьютеру, другой к телевизору и не один не может стабильно работать. Сбрасывал настройки и пользовался мастером начальной настройки и результат тот же- появился только интернет и DSL а LAN по прежнему не работал.Пользовался и настройками роутера, правда разбираюсь я там не очень, что знал то и делал, но ничего не помогло.
Помогите пожалуйста!

Сергей
06.07.2018 в 10:17 (3 месяца назад)

Ваша проблема не очень относится к этой статье.
Интернет через роутер вообще не работает? По Wi-Fi тоже?
Похоже, что роутер сломан. Если у провайдера нет проблем.

Данил
14.07.2018 в 17:00 (2 месяца назад)

Я тоже думаю что сломан. Но на следующий день всё хорошо работало с нормальной скоростью. Потом выключили свет и проблема снова появилась. Думаю, что проблема в роутере, нежели в кабеле, потому что проподает соединение одновременно. Сам интернет есть и вай фай работает нормально. Что ж, опять придётся роутер менять. Спасибо за ответ.

Vladislav
12.07.2018 в 19:28 (2 месяца назад)

Пропадает интернет очень даже часто. Роутер TL-WR841N / TL-WR841ND. Думал, что проблема в адаптере или в моем компе, но эти подозрения сразу отошли после того, как поменял полностью все комплектующие. Даже Wi-Fi адаптер. Значит думаю грешить на роутер.
Выше перечисленные способы не помогли.

Алена
14.08.2018 в 12:16 (1 месяц назад)

Здравствуйте! Может вы мне подскажите в чем искать проблему… Роутер TL WDR 3600 Прежде нареканий в работе инета не было… Стабильно работало 2 компа и телефон… Принесла домой 3 ноутбук… и начились перебои в работе интернета. Выключается интернет на 2 минуты, а потом минут 10 работает нормально. Интересно, что интернет отваливается только на двух ноутбуках, а связь на компе с которого происходила первоначальная настройка связи работает без особых проблем.
Спасибо за совет

Сергей
14.08.2018 в 12:29 (1 месяц назад)

Здравствуйте. Как «Выключается интернет на 2 минуты»? Что происходит на устройствах? Работает только после перезагрузки роутера? На телефоне интернет продолжает работать?
Компьютер (на котором без проблем работает) по кабелю интернет подключен?

Евгений
18.08.2018 в 12:39 (1 месяц назад)

На роутере TP-Link TL-WR841N входящая скорость всегда нормальная 90+,а исходящей нет вообще Speedtest показывает 0.Перепрошивка ,сброс настроек результата на дали.И такая же скорость на другом устройстве ,подключенном через другой кабель .Подскажите ,пожалуйста в чем может быть проблема

Сергей
18.08.2018 в 15:31 (1 месяц назад)

Может у провайдера проблема, а не на роутере. Нужно проверять, подключив интернет напрямую. Звонить в поддержку.
А по WiFi что?

Евгений
19.08.2018 в 11:00 (1 месяц назад)

В том то и дело что напрямую -как положено 90+

Никита
11.09.2018 в 16:58 (2 недели назад)

Спасибо за совет, настроил как описано в статье. Теперь тестирую…

Виктор
15.09.2018 в 03:21 (1 неделя назад)

Сергей, добрый день!
Подскажите именно для Смарт телевизора может есть какие-то настройки.
Второе: к нему сейчас подключено 2 компа, телевизор, всё по лан и 3 телефона.
Реально ли ему выдержать всё это? Телик смотреть тяжело, вечно тупит.
Спасибо!

Сергей
15.09.2018 в 12:58 (1 неделя назад)

Для Smart TV не знаю настроек.
Сказать, реально ему выдержать нагрузку или нет – невозможно. Смотря какую нагрузку создают эти устройства.

Правила комментирования
1. Все комментарии проходят проверку.
2. Если Вы хотите задать вопрос, то опишите проблему как можно подробнее. Напишите конкретную информацию о проблеме.
3. Комментарии с ненормативной лексикой, оскорблениями, и бессмысленные комментарии будут удалены.
4. Запрещена реклама других сайтов, групп в социальных сетях, спам и т. д.
5. Пожалуйста, пишите грамотно. Не пишите заглавными буквами.
6. При ответе на комментарий, пожалуйста, нажимайте кнопку "Ответить".

Добавить комментарий: